Tutorial para usar outro router para gerir a internet

  • 22 February 2012
  • 1336 respostas
  • 173682 visualizações

Reputação 6
  • Conselheiro Júnior
  • 1938 respostas
Nota… Quem já foi migrado para o firmware 10.2.1.L, este tutorial já não funciona devem usar o tutorial neste link Tutorial firmware 10.2.1.L mais segundo router





 





 





Este tutorial foi criado porque como quase todos tive problemas com o router da meo, não conseguia jogar a maior parte dos meus jogos sem o router estar sempre a perder a ligação.





 





Após passar horas a ligar para o apoio técnico e o problema sem ser resolvido optei por comprar um router com porta wan e usa-lo para gerir a internet e o router da meo fica apenas a gerir a box e o telefone , o que resolveu todos os problemas de uma vez só .





 





A configuração é simples com a maior parte dos routers.





Funciona com o serviço meo e sapo fibra e adsl





 





Exemplo com Asus RT-N16





 





- ligar o router novo diretamente ao pc para mudar o ip original para 192.168.2.1,





 





•Entrar no endereço que vem no manual do vosso router , no caso da Asus e 192.168.1.1,





•Clicar em lan e alterar o ip 192.168.1.1 para 192.168.2.1, e depois apply.





 





Deve ficar assim







Importante !!!





•O Asus deve ser ligado a primeira vez para alterar o IP diretamente ao pc através da porta 1,2,3 ou 4 e nunca a porta wan.





•O Asus não deve ser nunca ligado ao thomson antes de ser alterado o IP para 192.168.2.1. nã ter isto em conta pode resultar em incompatibilidades e a ligação vai cair provavelmente.





•A seguir a alterar o IP do ASUS têm de desligar e ligar o cabo de rede de novo para a placa de rede mudar também o ip.





•O IP para configuração do Asus agora passa a ser o 192.168.2.1





 





- Entrar na pagina do router da meo via 192.168.1.254 com o user : Administrator e a password: 3!play ,





 •Na pagina inicial clicar em desligar a ligação de banda larga, deve ficar como na foto abaixo





 







 





 





 





- ligar tudo como na foto abaixo





 





 







 





 





- vamos configurar o novo router para fazer a ligação a internet , este exemplo é do Asus mas podem usar qualquer router com porta wan





 





•Entrar na pagina do router que foi alterada no primeiro passo , 192.168.2.1





•Clicar em wan e em wan connection type escolher o modo PPPOE.





•Em baixo em account setting introduzir o username e a password da meo e clicar apply.





 







 





O username é asxxxxxxxxx@3p.sapo.pt a password por defeito é 102030 . Em caso de duvida solicitem o username e a password através da linha de apoia ao cliente da meo Importante a password por defeito deixou de ser 102030. Para alguns clientes e passou a ser gerada automaticamente pelo sistema da meo ,nesse caso terão de ligar para o apoio técnico e solicitar a mesma.





 





Nota caso o router obtenha um ip publico mas não conseguem aceder a internet , isso deve-se á password estar incorreta .





 





 





E deve estar feito Tudo o resto é opcional a partir daqui.





 





ligar a meo box ao asus " opcional só testado no Asus rt-n16 firmware 3.0.0.0.108 " Podem ser ligadas ate duas meo box sem interferirem no desempenho do serviço de internet •Ir a Lan /IPTV e colocar tudo enable e fazer apply





 





 







 





 





Depois ir a wan e no fundo da pagina vão ver "Special Requirement from ISP" e vão configurar da seguinte forma





•Select ISP Profile "none"





•Choose IPTV STB Port "escolhem a porta ou portas onde vão ligar a box " eu uso a 4 •Host Name "fica vazio" •MAC Address: "fica vazio "





•Fazer apply e ligar a box na porta que escolherão





 





 







 





Aceder a pagina do thomson “opcional apenas funciona com firmware 3.x.x.x” ir a wan e em (Special Requirement from ISP) temos um campo chamado (Enable VPN + DHCP Connection) selecionar a opção (yes) e fazer Apply





 







 





Configurar o router para funcionar com serviço MEOGO





 





clicar em Lan / Route  





 





em Basic Config activar Enable static routes “YES”





 





adicionar estes dados nos campos referentes e clicar em Add





Network/Host IP-213.13.24.0





Netmask-255.255.255.0





Gateway-192.168.1.254





Metric – fica em branco





Interface – MAN





 





4º clicar em Apply





 





No final deve ficar assim













 





Nota!! Para o MEOGO funcionar têm também de fazer o passo 6 do tutorial  .





 





 





 





Importante os asus vêm normalmente com firmware desatualizado e é importante actualizar sempre a ultima versão pois esta normalmente inclui bastantes correções em relação as versões anteriores .





 





Para quem tiver duvidas como faze-lo pode usar este tutorial tutorial-como-atualizar-firmware-router-asus-forma-segura





 





Importante!! net 100Mbps





No caso que terem net de 100Mbps tem de ser um router com portas 10/100/1000 Os seguintes modelos suportam essa velocidade Asus RT-N15 ,RT-N16 e RT-N66u Asus RT-N56U "Para funcionar corretamente tem de ser instalado o firmware modificado RT-N56U_1.1.1.8e-b4]RT-N56U_1.1.1.8e-b4 Tp-Link - WR1043N(D)





 





Importante!! Firmware alternativo Há alguns routers que não parecem ser muito estáveis com o firmware original , por isso aconselho pesquisar no Google se o router que pretendem comprar suporta outro tipo de firmware como por exemplo DD-WRT , tomato ou outros , o meu Asus rt-n16 tem esse problema mas quando lhe instalei o firmware DD-WRT ficou tudo a 100% e nunca mais tive problemas .





 





Podem usar este site para ver se o router que pretendem comprar suporta DD-wrt o que e o caso e cerca de 80% dos router no mercado , basta introduzir o modelo do router Router Database | www.dd-wrt.com ou também a lista detalhada com características Supported Devices - DD-WRT Wiki





 





Utilizadores que testarão com sucesso xptopt = TG799vn FW:8.4.2.N + Asus RT-N16 FW: dd-wrt lfbb = TG784n FW:8.4.H.F + Asus RT-N16 FW: asus ? + dd-wrt zyoops = TG784n FW:8.4.H.F + Asus RT-N10+ FW: asus ? +dd-wrt Configuração para RT-N10+ speratus = TG784? FW:8.4.2.Q + Asus RT-N16 FW: asus 3.0.0.3.96 mushumy = tg ?? + Asus RT-N10? + FW:Asus ? benharpas = tg ?? + Asus RT-N10? FW:dd-wrt Re4per = tg784n FW 8.4.H.F + Asus RT-N12LX fw:asus? “mas com problemas de nat no fifa 12 pc ” Re4per = tg784n FW: 8.4.H.F + Asus RT-N10u “em testes ” bad3das = tg784? + Asus RT-N10+ FW: Asus 1.0.1.6 cfao = tg784? FW: 8.4.2.Q + Belkin N750DB FW: ? Configuração para Belkin N750DB Tcosta =tg784? + Asus RT-N10 v.b1 FW: Asus askan7 =tg784n +Asus RT-N56U + FW: Asus "modificado" cfw RT-N56U_1.1.1.8e-b4





 





Se mais alguém conseguir com outros routers agradeço que post aqui o modelo sff para ajudar novos utilizadores na escolha do equipamento a comprar .





 





Obrigado xptopt©️2012

Tópico fechado, já não permite mais respostas.

1336 respostas

Reputação 6
Boas

Sem dúvida alguma o RT-N18U , o RT-N56U usa um chip Ralink , a melhor opção é mesmo um router com chip broadcom que é o caso do RT-N18U.





 





O RT-N18U tem 3X 2.0dbi podes ver o resto das características aqui .

https://wikidevi.com/wiki/ASUS_RT-N18U
cesarf escreveu:

Olá,



 



já há muito tempo que tenho e uso equipamentos da ubiquiti, mas porque ainda só tinha adsl nunca tinha tentado configurar o meu edgerouter 5poe para substituir o Thomson.



posso perguntar como fizeste com o igmp?? que configuração usaste? e se colocaste só uma porta ethernet para esse serviço ou todas as portas ethernet do router?



Utilizei IGMP-Proxy com as seguintes configurações: http://pastebin.com/SweR8tBW



 



Onde:




  • eth4.12 = WAN
  • switch0 = Rede Interna
 



Todas as portas do switch (neste momento eth0, eth1, eth2) dão para ligar a box ou qualquer outro equipamento.



A porta eth4 está ligada ao ONT e a eth3 é dedicada ao VoIP (onde uso o Thomson como se fosse um adptador de VoIP).



E depois há umas regras de firewall para permitir o multicast, mas nada de complicado: http://pastebin.com/vX5Ewbvx



 



No caso do teu ERPoe?5, julgo que podes configurar uma porta para WAN (eth0), outra para VOIP (eth1) e o switch para as boxes.



e obter uma configuração idêntica ao meu ERX.



 



Convém no entanto que tenhas alguma forma de IGMP Snooping no para previnir o flooding. Tanto quanto sei, o meu ERX não suporta (não sei se o ERPoe-5 suporta). No meu caso, os meus AP's são também da Ubiquiti e permitem IGMP Snooping, por isso não tenho problemas. Mas também podes resolver ligando um switch que suporte IGMP Snooping ao ERPoe-5 e ligas todos os equipamento a esse switch.



 



Qualquer dúvida, diz.
Viva pessoal,





 





Li uns posts atrás que não havia solução para usar meogo com a utilização de outro router a gerir a Internet.





 





Aqui foi relativamente facil:





Tenho "custom router" para NET e mantive o Thomson para IPTV/VoIP:





 





- Observei que o pedido do meogo era feito a ip's da gama  213.13.24.*





- A única explicação para o meogo dizer que "não estava na minha rede meo" é que este trafego está a ser routeado pelo Thomson para a VLAN de video.





- Comprovei colocando uma rota explicita (no PC) daquela gama para o IP do router da MEO. Voilá, Meogo a funcionar.





- Visto que uso um router à base de linux, adicionei rotas estáticas ao meu servidor de DHCP, para não ter de adicionar rotas à mão em cada PC/Dispositivo.





 





Quem usar um router que gere NET e Video, terá de ver se consegue adicionar uma regra de routeamento explicita nele próprio, para fazer o NAT do trafego daquela gama para a VLAN de video.





 





Cumprimentos.
Reputação 6
Boas





 





Sim o procedimento é igual .





 





Os dois modelos são praticamente iguais , mas consulta aqui as características .

http://en.wikipedia.org/wiki/List_of_Asus_routers
Reputação 6
Boas ?





Com esse firmware mudou completamente a forma de fazer as ligações, tens de usar este tutorial.





http://forum.meo.pt/t5/Tutoriais/Tutorial-firmware-10-2-1-L-mais-segundo-router-a-gerir-o-servi%C3%A7o/td-p/51333





Tens também uma solução com routers Asus Aqui.





http://asus-portugal.com/isp-config/routers-meo.html





E ainda com routers TP-LINK Archer  C9 v1 Archer C9 v2 e Archer C2
Reputação 6
Qualquer um destes modelos, têm todos chip  broadcom e suportam o firmware 3.x.x.x.x





ASUS norma N





 





RT-N10U, RT-N10U B, RT-N10P, RT-N12 B1, RT-N12 C1, RT-N12 D1, RT-N12HP, RT-N15U, RT-N16, RT-N66U





 





ASUS Norma AC





RT-AC56U, RT-AC66U, RT-AC68U





 





Os preços estão por ordem crescente vão dos  30€ até aos 250€ mas qualquer um deles funciona perfeitamente com a MEO.





 





Se quiseres os ver detalhes  de cada um usa este site 





http://en.wikipedia.org/wiki/Asus_routers
Reputação 6
Boas @@@Details03 @@@Helder1 @@@Paulop 





 







Para uma investigação mais profunda do problema entrei em contacto com a equipa responsável , e neste momento necessito que me enviem por mensagem privada o nome e numero de telefone associados ao vosso serviço para reencaminhar para essa equipa .







 





Eles vão tentar forçar novas passwords para ver se resolve.
?, o ADSL consegue ter mais que um IP caso seja single edge... No outro tópico de semelhante a este já coloquei um post a explicar como consegui ter 2 routers com IP publico usando o serviço ADSL.

Em dual edge é que não dá, porque a autenticação só dá somente a 1 unico router de cada vez. É por isso que quando tinhas 2 routers a ligar, aquele que falhasse tinha ip mas estava "bloqueado" ao acesso da internet por falta de autenticação.
Reputação 6
Boas @@@zinko_pt 





 





Devido a um problema “Bug” a password pode ter ficado bloqueada ao router da meo apenas , para resolver isso tens de desligar a ligação PPPoe no router da meo , ligar para o 16200 e pedir pra forçarem uma nova password .





 





Quanto ao rootuser a hash 2 para esse router é outra , vê aqui.





 





https://forum.meo.pt/t5/Equipamentos-Internet/Como-criar-um-RootUser-para-aceder-a-telnet-no-firmware-10-2-1-D/m-p/23327/highlight/true#M10256
Reputação 6
Boas @@@fk66 





 





Para salteres o config wizard acede ao router através deste endereço 192.168.1.1/index.asp .





 





Quanto a não conseguires aceder á internet o problema está na password que ou está errada ou ficou presa no router a meo , para resolver este problema deves entrar no router da meo e desligar a ligação PPPOE , em seguida ligar para o 16200 e pedir para forçarem uma nova password .





 





Se possível testa a password antes de desligares a chamada .
Reputação 6
Boas





 





Podes encontrar a configuração para o novo firmware aqui .





 





https://forum.meo.pt/t5/Equipamentos-Internet/Tutorial-firmware-10-2-1-L-mais-segundo-router-a-gerir-o-servi%C3%A7o/m-p/51333#U51333
Reputação 6
Boas  @@Joaokes





 





Sim é possível embora não seja o mais recomendado por usar ter um chip Realtek , mas deve funcionar melhor do que o router da Meo , configura-o e vais notar diferenças .





 





Quanto ao problema com o CSGO que descreves penso que não é do router visto que isso acontece-me com vários routers diferentes , eu tive á alguns tempos a fazer testes com a equipa responsável por resolver esse tipo de problemas e não conseguimos chegar a nenhuma conclusão , e como também acontece com os Asus que tenho penso que o problema está mesmo no jogo .





 





Quanto ao problema do 1.6 esse sim já é problema do router da meo , mas penso que foi resolvido no firmware10.2.1.D com o aumento do numero máximo de ligações em simultâneo.





 





Qualquer duvida estarei aqui para tentar ajudar .
Reputação 6
Boas @@mfam5270





 





Já experimentaste fazer update ao firmware da Asus , esse 1.0.1.2 é muito antigo , podes encontrar o mais recente aqui .





http://support.asus.com/download.aspx?SLanguage=en&p=11&s=2&m=RT-N16&os=&hashedid=WAa6AQFncrceRBEo.





 





Nota… tens de repor as definições de fabrica antes e depois de instalar o novo firware .





 





 





O firmware do router da meo também está desactualizado , liga para o 16209 e pede para te instalarem o 10.2.1.D.





Nota.. depois do update a password da ligação pppoe pode ser alterada , se não tiveres net no asus liga para o 16209 e pede para forçarem uma nova password para a ligaçao PPPOE
Reputação 6
Boas @@mfam5270





 





Desculpa pela resposta tardia .





 





Como não tenho Adsl nem o firmware 8.x.x.x , não sei dizer o que está causar esse problema , mas visto que ambos os router´s têm o firmware bastante desactualizado a melhor forma de testar é actualizar .





 





Sim se pedires para actualizarem o router da meo para o firmware 10.2.1.D vais manter tudo igual.
Reputação 6
Hi @@HBothur





 





Yes you can replace the technicolor, in order to do this you only need to configure the Vlans on your Fritz Box 7490.





 





If your technicolor uses Firmware 10.2.1.D you need to configure Vlan 10 for internet and Vlan 12 for IPTV on your Fritz Box.

If it uses firmware 10.2.1.L you only need to configure Vlan 12.





Ther's no need to clone the mac address .





 





Note. You will not be able to configure the Voip service on the Fritz Box it only works on the technicolor.
Reputação 6
Boas





Para o firmware 10.2.1.L tens de usar este tutorial .





http://forum.meo.pt/t5/Tutoriais/Tutorial-firmware-10-2-1-L-mais-segundo-router-a-gerir-o-servi%C3%A7o/m-p/51333#U51333





 





Se optares por um router Asus tens esta solução.(a mais simples )





http://forum.meo.pt/t5/Equipamentos-Internet/Firmware-oficial-Asus-Beta-pr%C3%A9-configurado-para-os-servi%C3%A7os-Meo/m-p/70783#U70783
Estás com o mesmo problema que eu! Quando tiver tempo vou ligar para os gajos da PT para me colocarem a versão de firmware anterior a ver se resolve, se resolver fico com essa.
@@@Helder1  não serve de nada! Eu também pensei isso, e o rapaz da meo que veio cá no sábado até me trocou o Thomson TG784n para o TG784n v3 (technicolor) e nada... O problema foi o update de firmware que eles fizeram! Quando tiver tempo vou lhes pedir para recolocarem o antigo...



@@@Xpto eu não tenho ont, aqui não há fibra... Isso fica para as cidades...
Boas pessoal, já tenho net no Router da Asus! O @@@xptopt mandou-me uma password por mensagem privada (pelos vistos o xpto tem mais conhecimento da minha conta do serviço que propriamente os senhores da linha de atendimento) e funcionou às mil maravilhas! LOL



Só não percebo pq é que as passes que a PT fornece, não dão...
Bom dia,



 



Estou com o mesmo problema desdes alguns dias.



Adquiri um router da ASUS RT-N18U mais ou menos 3 meses segui este toturial e funcionou tudo na perfeição.



Alterei a pass do user como explicado e tudo funcionou até a este fim de semana que fiquei sem net no ASUS.



 



Voltei a fazer seguinte configuração, desligo a ligação de internet e wireless no router na meo e depois ligo uma saida Lan na entrarda Wan do ASUS e as configurações do toturial.



 



Já fiz reset aos router, já criei outra pass, já programei de novo tudo, já segui alguns post aqui colocados mas sem



efeito. Agora sempre que coloco o user correto e a pass no router da ASUS obtenho o IP mas não tenho net.



 



Meu router da meo é TG784n v3 fw 1021D



 



Podem-me ajudar,



Obrigada



 



Paulo



 



 



 
Boas xptopt,





 





Á noite é complicado desligar o router o pessoal cá em casa matava-me se ficar sem TV. Vou tentar amanhã ao senão no sábado envio-te.





Vou tentando resolver.





 





Paulo





xptopt escreveu:



Boas @Details03  @Paulop 





 





Quem está com o mesmo problema , depois de se certificarem que o username não foi também alterado e se possível testarem ligando o asus directamente á ont , se o problema persistir enviem-me o ficheiro USER.INI por mensagem privada para eu comparar com os backups que tenho guardados .







 
Reputação 6
Boas





 





Acho que como repeater deve funcionar , mas tens de ter em conta que esse router só tem norma G , não sei se será uma boa opção .
Reputação 6
Boas





 





Vê se consegues com este tutorial , a vci para a meo é 0/35





http://www.smc.com/en-global/faq/view/2/11/3/1
Reputação 6
Boas @sn4k3





 





Na tua primeira tentativa  está tudo correto excepto em LAN Settings  , seleccionaste a opção Enable IGMP Snooping , muito provavelmente  é devido a isso que a imagem da box está a parar. Desactiva a opção e faz o teste .





 





Caso não resolva para usares o router da meo para gerir a box e o TP-Link para gerir a internet tens de ir a  Operation Mode e escolher a opção Wireless Router Mode .





 





Daqui para a frente estou a tentar adivinhar porque a demo do firmwaare que estou a usar não me permite usar esse modo , mas suponho que em  NetworkWAN Settings vais ter um menu diferente que te vai dar a opção de seleccionar a opção PPPOE.





Deves ter um menu parecido com este , basta introduzires o username e a password





 







Para ligares os dois routers um ao outro neste modo tens de ligar um cabo de rede da porta 1,2,3ou4 do router da meo á porta 4 do TP-Link, porque quando o router é configurado em modo Wireless Router Mode transforma  a porta 4 em porta WAN como podes ver na imagem











 





 
Reputação 6
É por causa deste tipo de conflitos que eu recomendo os ASUS,  são 100% compatíveis com o serviço da MEO, e bastante mais fáceis de configurar.