Tutorial para usar outro router para gerir a internet

  • 22 Fevereiro 2012
  • 1334 respostas
  • 150302 visualizações

  • Conselheiro Sénior
  • 0 respostas
Nota… Quem já foi migrado para o firmware 10.2.1.L, este tutorial já não funciona devem usar o tutorial neste link Tutorial firmware 10.2.1.L mais segundo router


 


 


Este tutorial foi criado porque como quase todos tive problemas com o router da meo, não conseguia jogar a maior parte dos meus jogos sem o router estar sempre a perder a ligação.


 


Após passar horas a ligar para o apoio técnico e o problema sem ser resolvido optei por comprar um router com porta wan e usa-lo para gerir a internet e o router da meo fica apenas a gerir a box e o telefone , o que resolveu todos os problemas de uma vez só .


 


A configuração é simples com a maior parte dos routers.


Funciona com o serviço meo e sapo fibra e adsl


 


Exemplo com Asus RT-N16


 


- ligar o router novo diretamente ao pc para mudar o ip original para 192.168.2.1,


 


•Entrar no endereço que vem no manual do vosso router , no caso da Asus e 192.168.1.1,


•Clicar em lan e alterar o ip 192.168.1.1 para 192.168.2.1, e depois apply.


 


Deve ficar assim



Importante !!!


•O Asus deve ser ligado a primeira vez para alterar o IP diretamente ao pc através da porta 1,2,3 ou 4 e nunca a porta wan.


•O Asus não deve ser nunca ligado ao thomson antes de ser alterado o IP para 192.168.2.1. nã ter isto em conta pode resultar em incompatibilidades e a ligação vai cair provavelmente.


•A seguir a alterar o IP do ASUS têm de desligar e ligar o cabo de rede de novo para a placa de rede mudar também o ip.


•O IP para configuração do Asus agora passa a ser o 192.168.2.1


 


- Entrar na pagina do router da meo via 192.168.1.254 com o user : Administrator e a password: 3!play ,


 •Na pagina inicial clicar em desligar a ligação de banda larga, deve ficar como na foto abaixo


 



 


 


 


- ligar tudo como na foto abaixo


 


 



 


 


- vamos configurar o novo router para fazer a ligação a internet , este exemplo é do Asus mas podem usar qualquer router com porta wan


 


•Entrar na pagina do router que foi alterada no primeiro passo , 192.168.2.1


•Clicar em wan e em wan connection type escolher o modo PPPOE.


•Em baixo em account setting introduzir o username e a password da meo e clicar apply.


 



 


O username é asxxxxxxxxx@3p.sapo.pt a password por defeito é 102030 . Em caso de duvida solicitem o username e a password através da linha de apoia ao cliente da meo Importante a password por defeito deixou de ser 102030. Para alguns clientes e passou a ser gerada automaticamente pelo sistema da meo ,nesse caso terão de ligar para o apoio técnico e solicitar a mesma.


 


Nota caso o router obtenha um ip publico mas não conseguem aceder a internet , isso deve-se á password estar incorreta .


 


 


E deve estar feito Tudo o resto é opcional a partir daqui.


 


ligar a meo box ao asus " opcional só testado no Asus rt-n16 firmware 3.0.0.0.108 " Podem ser ligadas ate duas meo box sem interferirem no desempenho do serviço de internet •Ir a Lan /IPTV e colocar tudo enable e fazer apply


 


 



 


 


Depois ir a wan e no fundo da pagina vão ver "Special Requirement from ISP" e vão configurar da seguinte forma


•Select ISP Profile "none"


•Choose IPTV STB Port "escolhem a porta ou portas onde vão ligar a box " eu uso a 4 •Host Name "fica vazio" •MAC Address: "fica vazio "


•Fazer apply e ligar a box na porta que escolherão


 


 



 


Aceder a pagina do thomson “opcional apenas funciona com firmware 3.x.x.x” ir a wan e em (Special Requirement from ISP) temos um campo chamado (Enable VPN + DHCP Connection) selecionar a opção (yes) e fazer Apply


 



 


Configurar o router para funcionar com serviço MEOGO


 


clicar em Lan / Route  


 


em Basic Config activar Enable static routes “YES”


 


adicionar estes dados nos campos referentes e clicar em Add


Network/Host IP-213.13.24.0


Netmask-255.255.255.0


Gateway-192.168.1.254


Metric – fica em branco


Interface – MAN


 


4º clicar em Apply


 


No final deve ficar assim






 


Nota!! Para o MEOGO funcionar têm também de fazer o passo 6 do tutorial  .


 


 


 


Importante os asus vêm normalmente com firmware desatualizado e é importante actualizar sempre a ultima versão pois esta normalmente inclui bastantes correções em relação as versões anteriores .


 


Para quem tiver duvidas como faze-lo pode usar este tutorial tutorial-como-atualizar-firmware-router-asus-forma-segura


 


Importante!! net 100Mbps


No caso que terem net de 100Mbps tem de ser um router com portas 10/100/1000 Os seguintes modelos suportam essa velocidade Asus RT-N15 ,RT-N16 e RT-N66u Asus RT-N56U "Para funcionar corretamente tem de ser instalado o firmware modificado RT-N56U_1.1.1.8e-b4]RT-N56U_1.1.1.8e-b4 Tp-Link - WR1043N(D)


 


Importante!! Firmware alternativo Há alguns routers que não parecem ser muito estáveis com o firmware original , por isso aconselho pesquisar no Google se o router que pretendem comprar suporta outro tipo de firmware como por exemplo DD-WRT , tomato ou outros , o meu Asus rt-n16 tem esse problema mas quando lhe instalei o firmware DD-WRT ficou tudo a 100% e nunca mais tive problemas .


 


Podem usar este site para ver se o router que pretendem comprar suporta DD-wrt o que e o caso e cerca de 80% dos router no mercado , basta introduzir o modelo do router Router Database | www.dd-wrt.com ou também a lista detalhada com características Supported Devices - DD-WRT Wiki


 


Utilizadores que testarão com sucesso xptopt = TG799vn FW:8.4.2.N + Asus RT-N16 FW: dd-wrt lfbb = TG784n FW:8.4.H.F + Asus RT-N16 FW: asus ? + dd-wrt zyoops = TG784n FW:8.4.H.F + Asus RT-N10+ FW: asus ? +dd-wrt Configuração para RT-N10+ speratus = TG784? FW:8.4.2.Q + Asus RT-N16 FW: asus 3.0.0.3.96 mushumy = tg ?? + Asus RT-N10? + FW:Asus ? benharpas = tg ?? + Asus RT-N10? FW:dd-wrt Re4per = tg784n FW 8.4.H.F + Asus RT-N12LX fw:asus? “mas com problemas de nat no fifa 12 pc ” Re4per = tg784n FW: 8.4.H.F + Asus RT-N10u “em testes ” bad3das = tg784? + Asus RT-N10+ FW: Asus 1.0.1.6 cfao = tg784? FW: 8.4.2.Q + Belkin N750DB FW: ? Configuração para Belkin N750DB Tcosta =tg784? + Asus RT-N10 v.b1 FW: Asus askan7 =tg784n +Asus RT-N56U + FW: Asus "modificado" cfw RT-N56U_1.1.1.8e-b4


 


Se mais alguém conseguir com outros routers agradeço que post aqui o modelo sff para ajudar novos utilizadores na escolha do equipamento a comprar .


 


Obrigado xptopt©️2012

1334 respostas

Reputação 3
Acabei por resolver a minha questão experimentando, foi mais simples do que o que pensava: https://forum.meo.pt/t5/Equipamentos-Internet/Meo-Fibra-Single-Edge-Equipamento-OpenWRT-a-gerir-IPTV-e/m-p/130526/highlight/true#M21226
Reputação 3
Preciso de ajuda para configurar IPTV no OpenWRT, sem qualquer router adicional, apenas um TP-Link com OpenWRT para Internet (Edge) e IPTV p/ MEO Box.


Já tentei seguir uns tutoriais mas não consigo acertar com isto. Consigo configurar a internet com tag 12, mas depois a configuração do IPTV é que não chego lá.


Um dos tutoriais foi a parte 2 da pplware (https://pplware.sapo.pt/tutoriais/meo-como-configurar-um-router-alternativo-com-openwrt-2/), mas no final o IPTV não funciona.


 


Gostava que me explicassem se seguir aquele tutorial para SIngle Edge é suposto funcionar, ou se é preciso ajustes adicionais.
O router tem a seguintes portas: CPU (eth0), LAN1, LAN2, LAN3, LAN4


A VLAN 12 está tagged nas portas LAN3 e LAN4, o ONT liga na porta LAN4 e a internet funciona bem.


Já o IPTV, a primeira vez que liguei a box, sem configurações específicas, funcionou durante 3 segundos e depois parou - espectável.


Segui o tutorial da pplware à letra (mais ou menos) e foi de mal a pior. Criei a interface IPTV, a zona IPTV na firewall, os forwardings de zonas, as 3 traffic rules para as gamas de IP, as rotas estáticas para as mesmas 3 gamas (apesar de não saber qual o "route type" porque o OpenWRT desse tutorial não tem essa opção, assumi multicast). Instalei o IGMPProxy tal como no tutorial e no final o IPTV não funciona nem na porta LAN3, nem em qualquer uma das outras.


 


Óbvio que a minha ignorância é fundamental para que isto não funcione, daí estar a pedir aqui auxílio para conseguir configurar isto devidamente para IPTV do serviço Single Edge da MEO no OpenWRT.


 


Agradeço desde já as respostas.


 
Fácil... Podes usar um unico cabo UTP para isto: estendes cabo de rede até à casa da tua avó. Router da MEO lá: já ficas com telefone, TV e internet em casa da tua avó. No mesmo cabo UTP, usando 2 pares, já ficas com rede em tua casa.
Boa noite, 

 

Eu tenho meo adsl, e ando aqui com umas duvidas.....

Tenho duas casas lado a lado e que utilizar uma meo box numa asa e só internet noutra, a resposta simples seria colocar o router da meo na casa que necessita de box para tv e passar cabo e ligar num router pela wan e voilá.....mas claro que eu não quero a soluçao simples:P.

 

Quero ligar o router asus na minha casa e ficar só a utilizar a internet deste, passar cabo para casa da minha avó ligar lá telefone, box tv e o router meo e passar cabo para minha casa.

 

Logo gostava de saber se estes metodos funcionam com meo adsl, tenho oTG787 SIP já com soft 10.2.1.L, ontem andei ali de roda ro rotuter asus que tenho (ac51u) consigo imagem uns segundos depois começa a encrencar e com falhas, ja liguei o IGMP e nada....igual....o que será que me anda a falhar ou quero fazer algo impossivel.

 

Obrigado desde já pela ajuda 🙂.
Reputação 1
Topico errado, corrigido
Boas


 


existe forma de gerir a internet do TG789vac v2 com router asus rt-ac51u 


apenas pretendia este último para a questão das vpns 
Bom dia, também adquiri um Edgerouter X recentemente mas não consigo fazer nada dele. Já configurei o interface de WAN com a VLAN 12, apanho IP da range 176.x.x.x, tenho conectividade do router para fora, mas dos interfaces para fora, não consigo fazer nada, nem um único ping...

 

PMCATARINO podes colocar a tua config do ERX (com devia censura), num pastebin?

 

Obrigado! 
Alguém usa um R7000 com a última versão do ASUS Xwrt e que tenha a um client openvpn configurado não teem problemas com o meo?

Desde que actualizei para a última versão que quando activo a vpn alguns serviços MEO como as gravações automáticas ou o vídeo clube que não lhes consigo aceder!
pmcatarino escreveu:
Utilizei IGMP-Proxy com as seguintes configurações: http://pastebin.com/SweR8tBW

 

Onde:

  • eth4.12 = WAN
  • switch0 = Rede Interna
 

Todas as portas do switch (neste momento eth0, eth1, eth2) dão para ligar a box ou qualquer outro equipamento.

A porta eth4 está ligada ao ONT e a eth3 é dedicada ao VoIP (onde uso o Thomson como se fosse um adptador de VoIP).

E depois há umas regras de firewall para permitir o multicast, mas nada de complicado: http://pastebin.com/vX5Ewbvx

 

No caso do teu ERPoe?5, julgo que podes configurar uma porta para WAN (eth0), outra para VOIP (eth1) e o switch para as boxes.

e obter uma configuração idêntica ao meu ERX.

 

Convém no entanto que tenhas alguma forma de IGMP Snooping no para previnir o flooding. Tanto quanto sei, o meu ERX não suporta (não sei se o ERPoe-5 suporta). No meu caso, os meus AP's são também da Ubiquiti e permitem IGMP Snooping, por isso não tenho problemas. Mas também podes resolver ligando um switch que suporte IGMP Snooping ao ERPoe-5 e ligas todos os equipamento a esse switch.

 

Qualquer dúvida, diz.

 

Desde já obrigado pelas configurações. Comprei um EdgerouterX Lite e funcionou tudo 100%. Pelo menos durante uns 3 ou 4 meses... Há uns dois dias, comecei a ter problemas na box... A imagem pára passados cerca de 5s ao ver tv em directo. Gravações funcionam sem qq problema. Penso que isto possa estar a acontecer por não ter qualquer IGMP Snooping (no entanto não percebo porque é que só agora é que este problema se começou a manifestar).

 

Se isto for realmente sintoma da falta do IGMP snooping, tenho então algumas dúvidas acerca de como a rede precisa de estar ligada. É-me suficiente ter um switch que suporte IGMP snooping ligado ao router, e depois todos os dispositivos ligados a esse switch, mesmo que existam outros switches pelo caminho? Pergunto isto pois tenho o router numa divisão, onde lhe ligaria o switch com snooping, e tenho a box noutra divisão, ligada a um 2º switch (sem IGMP snooping), que receberia ligação do 1º switch. A questão é então se este 2ª switch entre a box e o 1º switch (com IGMP snooping) não tem qualquer efeito, ou se a box teria de estar mesmo directamente ligada ao switch com IGMP snooping.

 

Muito obrigado.

 

 
a16318 escreveu:
Olá bons dias,

tenho M5O em casa e - pelo que tenho visto - não sou a único a queixar-me da velocidade da internet, quer por cabo quer por wireless. Então decidi comprar um router Asus a ver se solucionava a questão. Comprei um Asus RT-AC51U ontem e segui à risca a configuração do site da Asus - com actualização automática do firware e tudo.

Acontece que não noto diferença absolutamente nenhuma nas velocidades: continuo a ter 40Mbps por wifi e por cabo lá chega aos 70Mbps, tanto na 2 como na 5 GHz.

Que poderei fazer? Alguma ajuda?

Já tentei falar com a ASUS por twiter, mas não tem sido muito solicitos na ajuda.... fiquei na mesma 😞
Olá bons dias,

tenho M5O em casa e - pelo que tenho visto - não sou a único a queixar-me da velocidade da internet, quer por cabo quer por wireless. Então decidi comprar um router Asus a ver se solucionava a questão. Comprei um Asus RT-AC51U ontem e segui à risca a configuração do site da Asus - com actualização automática do firware e tudo.

Acontece que não noto diferença absolutamente nenhuma nas velocidades: continuo a ter 40Mbps por wifi e por cabo lá chega aos 70Mbps, tanto na 2 como na 5 GHz.

Que poderei fazer? Alguma ajuda?
Reputação 2
Solução para quem tenha apenas um cabo que chega à box meo e que tenha mais aparelhos, nessas imediações e que não tenha net devido ao Vlan atribuido a porta X (quem meteu os routers MEO no lixo 🙂  - fácil e barato - sem cabos pendurados, colados na parede ou porque o tubo não suporta ou sea impossivel passar mais cabos, sem gastos em AP's ou Powerlines...
É um trabalho porquito mas resulta 5 estrelas para ligações de 10/100mbits (nas 1gig não dá porque usa-se os pares todos) e apenas temos que cravar 4 novas rj45 . - fazer de um cabo duas saidas  duas entradas - usando os mesmos pares numa ponta e depois na outra: por exemplo branco laranja, laranja e branco castanho, castanho (rj45 pins 1,2,3 e 6) e ligar ao router na porta destinada à box meo e a outra rj45 cravada com a mesma sequencia de cores e pontos e ligar a box.


os outros pares na mesma sequencia branco azul, azul e branco, verde e verde cravar na seq 1,2,3 e 6 no rj45 e repetir noutra ponta, e ligar ao router na porta 2 ou 3 .. e do outro lado junto a box, podem ligar um switch, ou directo à tv... bla bla


 


quem tenha tomadas - fazer 2 chicotes idênticos


 
@@nmcota Boas


 


Essa pergunta já foi respondida muitas vezes. ;)


 


O teu router tem o firmware 10.2.1.L e essa opção já não existe. Se tiveres MEO fibra, segue este guia: http://forum.meo.pt/t5/Tutoriais/Tutorial-firmware-10-2-1-L-mais-segundo-router-a-gerir-o-servi%C3%A7o/m-p/51333


 


A Meo vai supostamente lançar um firmware que permita fazer bridge na porta 4 do router, à semelhança daquilo que já acontece em outros ISPs. Pelo que percebo esse firmware está para breve (leia-se quando as galinhas tiverem dentes).


 


Relativamente ao guia, eu estou neste momento a usar o método 1 com um router TP link de 10€ (não havia dinheiro para mais) e funciona maravilhosamente. Apesar do meu router ter OpenWRT, não uso o método 3 simplesmente por causa da localização dos equipamentos e porcaria dos telefones.


 


Passo a contar a minha história. Na primeira semana após instalar meo fibra usei os computadores cá de casa ligados ao thomson e tinha demasiados problemas de download: não conseguia ver o twitch sem buffering de 5 em 5 segundos, era obrigado a diminuir a qualidade dos vídeos para medium, o download no speedtest nunca passava os 50mbps e os downloads que fazia por http / steam / uplay oscilavam MUITO entre os 4MB/s e os 6MB/s. Isto por CABO não por wireless. Por outras palavras tinha um download completamente instável.


 


Farto da situação, comprei o switch mais barato que encontrei para seguir o método 1 mas com um router TP-Link a gerir a internet. Diferença instantânea do dia para a noite, todos os problemas acabaram e passei a ter um download totalmente estável. Saco ficheiros a 12MB/s CONSTANTES seja por http ou sacando jogos pela steam / uplay e os testes que faço no speedtest ficam sempre entre 95 e 99mb/s. Até parece que passei de ADSL para Fibra com um simples switch. Tive de alternar várias vezes entre o meu router e o router da Meo para ter a certeza que não estava a sonhar. Completamente inaceitável que um ISP com os padrões de qualidade da Meo esteja a instalar routers neste estado lamentável na casa dos clientes. Devia ser considerado crime, a máquina de lavar dvee conseguir uma velocidade de download mais elevada.


 


Resumindo, o router da Meo é lixo para gerir a internet. Todas as pessoas que conheço com Meo Fibra tiveram os mesmos problemas antes de mudar de router.
Boa tarde.

Nas configurações do router da MEO, não está disponível a opcção para desactivar a "ligação de banda larga"...

Como devo "contornar" a questão?

Obrigado.
Ora boas,

 

Chegou-me hoje o RT-N66U que está de momento a funcionar com o profile da MEO no firmware original. Ainda cheguei a pôr DDWRT e configurei para funcionar tudo, mas visto o firmware não ter uma driver necessária a WAN apenas tem 125Mbps de velocidade. Lá voltei para o firmware stock.

 

Eu tenho as ligações feitas como o esquema do método 2/3 mas preciso que um equipamento que está perto do router MEO (ONT e Router estão longe, o router da asus já está junto ao ONT) esteja ligado à rede gerida pelo asus. Com DDWRT consegui isso pois tenho um smart switch antes do router da MEO e passa a vlan12 para o router enquanto que as outras portas têm a vlan1.

 

Anyway, a minha pergunta é se alguém sabe como adicionar uma vlan extra a passar na porta 4 que de momento apenas passa a vlan12? Sei que é por telnet e alterar na nvram mas não estou familiarizado por isso nem vale a pena inventar sozinho.

 

Edit: Se também souberem de outro firmware que consiga mais velocidade (200Mbps+), é o suficiente. 

 

Edit2: Para além de ter dado conta que postei no tópico errado (O certo seria aquile com os vários métodos), descobri que com Tomato Shibby a net funciona na perfeição, o IPTV é que ainda tou a tentar pôr a funcionar.

 

Cumps.
Crachá +1
Boas ?


 


Fiz backup do software antigo do router, mas agora não consigo voltar a instalá lo depois de ter aplicado o OpenWRT...


 


Que posso fazer?


 


Obrigado


 


#EDIT: Resolvido, fiz o download do firmware original no site do fabricante e depois apliquei o backup...
Boas ?


Nesse caso só usando o método 3 do tutorial com firmware OpenWRT.
Crachá +1
Boas ?


Eu tenho o router TL-WR941ND e anteriormente já o tinha usado para dar internet (desativando o da meo, apenas para os telefones), mas não há nenhuma maneira de desativar o InternetGPON no router da meo? Nem por telnet?


Não tenho um switch, e apenas queria mudar o router que dá a internet para o da TP-Link, é me mais fácil geri-lo...


Obrigado
Boas ?


Com esse firmware mudou completamente a forma de fazer as ligações, tens de usar este tutorial.


http://forum.meo.pt/t5/Tutoriais/Tutorial-firmware-10-2-1-L-mais-segundo-router-a-gerir-o-servi%C3%A7o/td-p/51333


Tens também uma solução com routers Asus Aqui.


http://asus-portugal.com/isp-config/routers-meo.html


E ainda com routers TP-LINK Archer  C9 v1 Archer C9 v2 e Archer C2
Crachá +1
Estou aqui a tentar novamente mudar para outro router (já consegui aqui à tempos), mas agora não consigo desligar a internet no router da meo... Antes aparecia um botão para desligar, agora não aparece... Como faço?


 


?


 


Obrigado
Boas ?


Os routers têm IP´s diferentes porque estão  a funcionar de forma independente partilhando  apenas a largura de banda.


Com o  novo sistema de single edge funciona assim, cada um dos routers com Vlan´s configuradas vai obter um IP publico diferente.
A diferença de IP's externos deve-se ao endereço MAC que pede IP por DHCP ser diferente. 


 


Se mudares o MAC do interface, e voltares a pedir IP terás um IP externo diferente 🙂
cesarf escreveu:
Olá,

 

já há muito tempo que tenho e uso equipamentos da ubiquiti, mas porque ainda só tinha adsl nunca tinha tentado configurar o meu edgerouter 5poe para substituir o Thomson.

posso perguntar como fizeste com o igmp?? que configuração usaste? e se colocaste só uma porta ethernet para esse serviço ou todas as portas ethernet do router?

Utilizei IGMP-Proxy com as seguintes configurações: http://pastebin.com/SweR8tBW

 

Onde:

  • eth4.12 = WAN
  • switch0 = Rede Interna
 

Todas as portas do switch (neste momento eth0, eth1, eth2) dão para ligar a box ou qualquer outro equipamento.

A porta eth4 está ligada ao ONT e a eth3 é dedicada ao VoIP (onde uso o Thomson como se fosse um adptador de VoIP).

E depois há umas regras de firewall para permitir o multicast, mas nada de complicado: http://pastebin.com/vX5Ewbvx

 

No caso do teu ERPoe?5, julgo que podes configurar uma porta para WAN (eth0), outra para VOIP (eth1) e o switch para as boxes.

e obter uma configuração idêntica ao meu ERX.

 

Convém no entanto que tenhas alguma forma de IGMP Snooping no para previnir o flooding. Tanto quanto sei, o meu ERX não suporta (não sei se o ERPoe-5 suporta). No meu caso, os meus AP's são também da Ubiquiti e permitem IGMP Snooping, por isso não tenho problemas. Mas também podes resolver ligando um switch que suporte IGMP Snooping ao ERPoe-5 e ligas todos os equipamento a esse switch.

 

Qualquer dúvida, diz.
Olá,

 

já há muito tempo que tenho e uso equipamentos da ubiquiti, mas porque ainda só tinha adsl nunca tinha tentado configurar o meu edgerouter 5poe para substituir o Thomson.

posso perguntar como fizeste com o igmp?? que configuração usaste? e se colocaste só uma porta ethernet para esse serviço ou todas as portas ethernet do router?
Problema resolvido.

 

Já descartei o Thomson e neste momento tenho só o Ubiquiti ERX com IPTV a funcionar.

 

Ainda falta testar todas as funcionalidades do IPTV (gravações, videoclube, etc...), mas pelo menos ver televisão dá.

 

A única coisa estranha é que com o Thomson obtenho um IP na rede 82.**bleep**.**bleep**.**bleep** e com o Ubiquiti obtenho um IP na rede 176.**bleep**.**bleep**.**bleep**. Alguem sabe qual a diferença entre estas duas gamas de IP's?

 

Responder