Tutorial para usar outro router para gerir a internet

  • 22 Fevereiro 2012
  • 1334 respostas
  • 150478 visualizações


Mostrar a primeira mensagem

1334 respostas

Boas!

Uma pergunta... Pode-se actualizar o firmware do RT-N16 usando o IP 192.168.2.1 ou temos de mudar para o original - 192.168.1.1?

Cumprimentos
em principio sim, mas como tens de fazer reset ao router sempre antes de instalares o novo firmware voltas ao 192.168.1.1, e tens de voltar a mudar no fim do upgrade
Ok, obrigado xptopt!

Cumprimentos
Boas,

uma questão. se não tivermos nenhuma box e nenhum telefone, podemos retirar o thomson e ligar (por exemplo) o asus directamente à ont, correto?

Cumps
sim e so ligar a ont
boas, tou com problema, fiz a ligacao tudo igual, acontece que no router a ligacao pppoe fica conectada mas nao tenho internet!

ja tentei tudo desde firmeware a reset.

abracos
boas, tou com problema, fiz a ligacao tudo igual, acontece que no router a ligacao pppoe fica conectada mas nao tenho internet!

ja tentei tudo desde firmeware a reset.

abracos

eatas a usar qual router ?
para mudares o ip ao segundo router nao o podes ligar ao thomsom , tens de ligar directamete ao pc , usa a porta 1 ,2,3 ou 4 nao uses a wan para ligar ao pc a primeira vez
eatas a usar qual router ?
para mudares o ip ao segundo router nao o podes ligar ao thomsom , tens de ligar directamete ao pc , usa a porta 1 ,2,3 ou 4 nao uses a wan para ligar ao pc a primeira vez

boas, o router e um n10, mudo ip para 192.168.2.1, desligo internet e wireless do thom, faco ligacao pppoe com a palavra pass e user no n10 ele diz que ta ligado, faco logout reinicio todos os routers e pcs.
para alterar ip no n10 ligoma a uma porta normal(1-4), depois quando desligo a net no thom, ligo porta normal thom wan n10.

cumps,
boas, o router e um n10, mudo ip para 192.168.2.1, desligo internet e wireless do thom, faco ligacao pppoe com a palavra pass e user no n10 ele diz que ta ligado, faco logout reinicio todos os routers e pcs.
para alterar ip no n10 ligoma a uma porta normal(1-4), depois quando desligo a net no thom, ligo porta normal thom wan n10.

cumps,
Não reinicies o thomsom , entra só na pagina do thomsom e desligas a ligação banda larga .
Só depois é que ligas o cabo ao tr-n10 , configuras o pppoe , e não tem de levar nenhum restart .
O problema esta em tu reiniciares os routers pois o primeiro a terminar o reboot vai ser o que vai ligar pppoe .
Não reinicies o thomsom , entra só na pagina do thomsom e desligas a ligação banda larga .
Só depois é que ligas o cabo ao tr-n10 , configuras o pppoe , e não tem de levar nenhum restart .
O problema esta em tu reiniciares os routers pois o primeiro a terminar o reboot vai ser o que vai ligar pppoe .

obrigado por a resposta, mas na configuracao de router n10 diz que esta ligado a pppoe, e o no thom tem a luz da internet desligado, eu acho que ja tentei como disses-te, de qualquer maneira nao posso exprimentar hoje, amanha experimento depois digo qualquer coisa, mais uma vez obrigado.
cumps
obrigado por a resposta, mas na configuracao de router n10 diz que esta ligado a pppoe, e o no thom tem a luz da internet desligado, eu acho que ja tentei como disses-te, de qualquer maneira nao posso exprimentar hoje, amanha experimento depois digo qualquer coisa, mais uma vez obrigado.
cumps

sim a luz de internet no thomsom ten de ficar desligada , so a de broadbad é que tem de estar ligada
Boas
Para quem tem o Asus RT-n16 saiu um firmware novo
ASUS RT-N16 Firmware Version 3.0.0.3.108 de 2012.03.09
Parece corrigir um problema com o port forwarding
Fixed
1. httpd abnormal after adding more than 24 IP/MAC entries
2. Port forwarding UI issue.
3. Media server directory change issue
4. IPv6 related issue
5. Printer sharing issue on Windows 7 64bits
6. Download master
-The HTTP and FTP task cannot continue when WAN reconnect to Internet.
-some multi-language strings issue.
-Bit torrent association tool compatibility issue.
-enhance amule stability.

Modified
1. allow to change range of VPN IP
2. allow user to modify scanning directory of media server
3. allow user to select attached clients into static DHCP IP list
4. CTF ability automatically adjustment
5. change the WPA key rotation interval default value from 0 to 3600
6. VPN username/password length is set to 32
Podem fazer o download aqui ASUS RT-N16 Firmware
Para quem tem o Asus RT-n16 saiu um firmware novo
ASUS RT-N16 Firmware Version 3.0.0.3.108 de 2012.03.09
Já fiz o download mas ainda não instalei por preguiça!

4. IPv6 related issue

Há alguma maneira de testar o IPv6 no MEO Fibra, com o N16? Não sei os dados do MEO que o router pede em native mode.

Cumprimentos
Boa noite.

Este é o meu primeiro post neste fórum, do qual sou seguidor desde que sou cliente MEO. (Fibra 24)

Pois é, sou mais um que se queixa do terrível lag que o serviço MEO nos oferece, etc etc etc

Segui este excelente tutorial, comprei um RT-N10 igualzinho ao que aparece no screenshot da primeira página, tenho tudo ligado e fiz upgrade do firmware do router para a seguinte versão:

Firmware: DD-WRT v24-sp2 (04/13/11) std

E está a acontecer uma coisa estranha. Eu consigo ligar-me em PPPoE, é atribuido um IP à minha ligação, etc. , mas não consigo visualizar páginas... Excepto o MEO - O comando é meu :: Homepage .

Ou seja, penso que há aqui algum bloqueio por parte da MEO, porque não é normal não conseguir aceder a qq página e, de repente, o site da MEO funcionar.

Penso estar a seguir os passos todos correctamente. Não sou especialista de redes, mas sou programador e tenho conhecimento de informática geral. Só que realmente não percebo o que se está a passar aqui... Alguma dica?!
Boa noite.

Este é o meu primeiro post neste fórum, do qual sou seguidor desde que sou cliente MEO. (Fibra 24)

Pois é, sou mais um que se queixa do terrível lag que o serviço MEO nos oferece, etc etc etc

Segui este excelente tutorial, comprei um RT-N10 igualzinho ao que aparece no screenshot da primeira página, tenho tudo ligado e fiz upgrade do firmware do router para a seguinte versão:

Firmware: DD-WRT v24-sp2 (04/13/11) std

E está a acontecer uma coisa estranha. Eu consigo ligar-me em PPPoE, é atribuido um IP à minha ligação, etc. , mas não consigo visualizar páginas... Excepto o MEO - O comando é meu :: Homepage .

Ou seja, penso que há aqui algum bloqueio por parte da MEO, porque não é normal não conseguir aceder a qq página e, de repente, o site da MEO funcionar.

Penso estar a seguir os passos todos correctamente. Não sou especialista de redes, mas sou programador e tenho conhecimento de informática geral. Só que realmente não percebo o que se está a passar aqui... Alguma dica?!

Boas
Primeiro tentaste com o firmware normal?
No router força os servidores dns
DNS1: 212.55.154.174
DNS2: 212.55.154.190
Verifica se esta tudo como na imagem abaixo
http://img717.imageshack.us/img717/6721/captureddwrt.jpg
verifica isto tambem deve ficar em mode gateway
http://img713.imageshack.us/img713/2949/ddwrt2.jpg
se continuar com problemas instala uma versão mais recente do firmware a versão -r18024 12-20-11
12-20-11-r18024/Asus-RT-N10PLUS
Se o problema persistir depois do update vê a nota nº14 neste site
DD-WRT Forum :: View topic - Peacock Thread-FAQ: EVERYTHING you NEED to know! Really!!


PS:Tens a certeza que o teu router e o RT-n10+ ? é que Podem vir modelos diferentes com a mesma caixa tens de ver o autocolante em baixo
Existe o N10, o N10+ B1 e o N10U.

Cumprimentos
sim a luz de internet no thomsom ten de ficar desligada , so a de broadbad é que tem de estar ligada

boas,
Obrigado por as respostas, mas ja consegui resolver.
Era a pass do servico errada,nao sabia e meti a pass:102030, farto de torrar a cabeça resolvi telefonar para pt e facultaram-me o user e pass, nem demorou 1 minuto.

abracos
Ando por aqui a tentar isto com o meu Linksys WRT-320n e não consigo mesmo arranjar maneira...
Tentado com o DD-wrt, tomato e mesmo o stock da linksys e nada, o router está a receber o sinal tanto que nos status está em comunicação, mas por mais que tente não abre uma unica página da internet.

Não sei mais o que fazer
Vê se isto ajuda:

Cascading (Connecting) a Linksys router to another router

Cumprimentos
Ando por aqui a tentar isto com o meu Linksys WRT-320n e não consigo mesmo arranjar maneira...
Tentado com o DD-wrt, tomato e mesmo o stock da linksys e nada, o router está a receber o sinal tanto que nos status está em comunicação, mas por mais que tente não abre uma unica página da internet.

Não sei mais o que fazer
Boas ve a nota 14 neste site DD-WRT Forum :: View topic - Peacock Thread-FAQ: EVERYTHING you NEED to know! Really!!
Se não estiveres a receber ip na porta wan isso resolve, se ele estiver a atribuir ip mas mesmo assim não tens net vê o user e a palavra-chave da meo .
Boas
Primeiro tentaste com o firmware normal?
No router força os servidores dns
DNS1: 212.55.154.174
DNS2: 212.55.154.190
Verifica se esta tudo como na imagem abaixo
http://img717.imageshack.us/img717/6721/captureddwrt.jpg
verifica isto tambem deve ficar em mode gateway
http://img713.imageshack.us/img713/2949/ddwrt2.jpg
se continuar com problemas instala uma versão mais recente do firmware a versão -r18024 12-20-11
12-20-11-r18024/Asus-RT-N10PLUS
Se o problema persistir depois do update vê a nota nº14 neste site
DD-WRT Forum :: View topic - Peacock Thread-FAQ: EVERYTHING you NEED to know! Really!!


PS:Tens a certeza que o teu router e o RT-n10+ ? é que Podem vir modelos diferentes com a mesma caixa tens de ver o autocolante em baixo

Boas, no meu o autocolante diz rt- n10, e eu tava na duvida, entao nada mais simples abri o router e vi a marca do chipset dele e ralink, ou seja rt-n10+, na pagina DD-WRT diz la o chipset de cada versao.

cumps
Vê se isto ajuda:

Cascading (Connecting) a Linksys router to another router

Cumprimentos

Boas ve a nota 14 neste site DD-WRT Forum :: View topic - Peacock Thread-FAQ: EVERYTHING you NEED to know! Really!!
Se não estiveres a receber ip na porta wan isso resolve, se ele estiver a atribuir ip mas mesmo assim não tens net vê o user e a palavra-chave da meo .

Testei tudo como ambos disseram voltei a refazer tudo, nada... ou o thomson TG784n FW: 8.4.3.O está a marrar comigo ou então não sei.

O sinal da Internet chega ao segundo router que pretendia ter internet, apanha toda a informação, IP, DNS etc etc, mas continua a negar o acesso no computador, não sei se não ter acesso á pagina to thomson quando ambos estão ligados poderá ter alguma coisa a ver com isso.

Cps
Este tutorial irá certamente ser muito útil para clientes Meo/Sapo fibra que querem usar outro router que não os Thomson.

Eu mesmo com o TG799n várias vezes ao dia ocorre que por breves momentos não consigo abrir página de Internet nenhuma. O curioso é que nunca tive quedas de ligação durante um jogo online ou downloads. Parece ser um problema relacionado com o http ou dns do router, não sei bem.

Agora lendo este tópico preocupa-me esses casos sem sucesso no RT-N10. Mais alguém que não conseguiu ter o voip a dar para além do zyoops?

Ah e finalmente parece que o RT-N66U já começou a aparecer nas lojas portuguesas, especialmente online (ver o kuantokusta).

Visto que ja desisti de ligar o servico voip no thomson da meo, com o asus em bridge...
Alguem conhece alguma forma de ligar o servico voip (da meo),ao meu telefone sem a necessidade de ter o pc ligado?
Algum adaptador para ligar ao asus rt-n10?
Falaram-me num ATA, mas não sei bem o que é!

Obrigado

E precisavas de ter o PC ligado? Desde que me fizeram a instalação da Sapo fibra que não preciso de ter PC ligado para o Voip funcionar. Ou querias dizer "sem a necessidade de usar o Thomson"?

Isso dos ATAs também já li. Existe o Linksys PAP2. Supostamente funciona como se fosse uma espécie de router só para VoIP? Dá para também fazer configuração via interface web No entanto teria-se que o fazer manualmente, o que não sei se é possível. Se alguém souber mais pode ser útil...
Agora lendo este tópico preocupa-me esses casos sem sucesso no RT-N10. Mais alguém que não conseguiu ter o voip a dar para além do zyoops?
Boas só o zyoops e que teve esse problema , provavelmente derivado ao voip que ele usa não ser o que é configurado pela PT mas sim um numero a parte


Ah e finalmente parece que o RT-N66U já começou a aparecer nas lojas portuguesas, especialmente online (ver o kuantokusta)?
Ya esse RT-N66U é muito bom principalmente a parte em que leva um cartão microsd (acessível só abrindo o router) da muito jeito principalmente se usares DD-wrt pois podes instalar uma enorme quantidade de optwares (software especifico para correr no router) e sacar torrentes sem teres de usar um disco externo .
Testei tudo como ambos disseram voltei a refazer tudo, nada... ou o thomson TG784n FW: 8.4.3.O está a marrar comigo ou então não sei.

O sinal da Internet chega ao segundo router que pretendia ter internet, apanha toda a informação, IP, DNS etc etc, mas continua a negar o acesso no computador, não sei se não ter acesso á pagina to thomson quando ambos estão ligados poderá ter alguma coisa a ver com isso.

Cps
Não veres a pagina do thomson quando estas ligado no segundo router é normal . Se conseguisses ver irias ter um conflito de ip, foi por isso que mudaste o segundo router para 192.168.2.1

tenta meter a MTU manual a 1492 foi reportado por alguns ddwrt users que a mtu causa esse problema, nao cutsa tentar

ve este post do mushumy http://www.meoforum.com/meo-fibra-internet/2226-tutorial-usar-outro-router-gerir-intertet-7.html#post17797 Ele tinha o mesmo problema e no final era a password errada , liga para o apoio técnico e pede o user e a pass da tua conta meo pois a 102030 afinal pode não ser default para todos os clientes meo

Reparei também que o teu firmware e diferente do lfbb = TG784n FW:8.4.H.F zyoops =TG784n FW:8.4.H.F , pede ao apoio técnico para fazerem o update

Ps:Podes ter que entrar no thomson e fazer load das definições de fabrica , não esquecer que se o fizeres tens de ligar para o apoio técnico para te voltarem a ligar o voip
(...) tenta meter a MTU manual a 1942 (...)
1942? Suponho que querias dizer 1492 certo?

Responder