Tutorial para usar outro router para gerir a internet

  • 22 Fevereiro 2012
  • 1334 respostas
  • 152974 visualizações


Mostrar a primeira mensagem

1334 respostas

boas isso nao devia estar a aconteçer eu tenho tudo a funcionar sem problemas , quando desligo a bandalarga no thomson o voip e a box continuao a trabalhar .
pode ser desse firmware ou o thomsom ten de levar um reset.

pois, não sei o que te diga, fui ate mais longe e fiz reset de fabrica, voltei a configurar a ligação user asxxxxxxx/pass, no voip também, e ficou ok, quando vou a fazer o bridge com o assus (e desligo a banda larga no thomson), ficou logo com uma cruz no "registado", isto acontece sempre quando faco o bridge para o assus e desligo a ligação de banda larga
Olá

3 pedidos:

1º Apenas ligaram a WAN do router Asus, numa LAN ao calhas do router MEO sem configurações especiais?

2ª Podem com este site testar se vos dá a informação das portas abertas com sucesso? http://www.yougetsignal.com/tools/open-ports/
Nota: No teste p.f. não tenham o activo o software que usa essa port, os meus testes se tiver aplicação activa a port dá aberta! de o software estiver desligado dá fechada!

3ª zyoops, lfbb, speratus, podem dizer-me o modelo do vosso router meo e respectivo firmware?
Exemplo:
xptopt = TG799vn FW:8.4.2.N
lfbb = TG784n FW:8.4.H.F
zyoops =TG784n FW:8.4.H.F
speratus = TG784? FW:8.4.2.Q
lfbb=TG784n FW:8.4.H.F
Olá

3 pedidos:

1º Apenas ligaram a WAN do router Asus, numa LAN ao calhas do router MEO sem configurações especiais?

2ª Podem com este site testar se vos dá a informação das portas abertas com sucesso? Open Port Check Tool - Test Port Forwarding on Your Router
Nota: No teste p.f. não tenham o activo o software que usa essa port, os meus testes se tiver aplicação activa a port dá aberta! de o software estiver desligado dá fechada!

3ª zyoops, lfbb, speratus, podem dizer-me o modelo do vosso router meo e respectivo firmware?
Exemplo:
xptopt = TG799vn FW:8.4.2.N


Ola e bem-vindo !

1-sim, ligas a wan do asus a uma lan qualquer, so isso
2-esse site ta marado, volta e meia da fechado, esse site para mim é um snifer de tcp/udp, testa com "PFPortChecker" o programa do "portforward.com/ "
3- TG784n FW:8.4.H.F

E mais digo com o asus ja consigo jogar (sem lag , perda de ligação, sem portas fechadas, etc) na xbox online, e nos meus jogos pc- online, é uma maravilaha

Estes routers são baratos, sem configurações malucas, sao muito faceis ate para quem não tem esperiência, basta seguir o tut do xptopt, e como podes ver eu ainda adicionei uns prints para a malta ver que com o asus RT-N10 também funciona.

CTS
Ok, já tenho a impressora ligada em rede e a bombar.

Aqui também o VoIP está funcionando normalmente.

Cumprimentos
O meu continua sem funcionar, porra
Bem vou fazer um outro factory reset....
Crachá +6
O meu continua sem funcionar, porra
Bem vou fazer um outro factory reset....

Vê se tens estas configurações:

http://pplware.sapo.pt/wp-content/uploads/2010/11/voip_05.jpg

in: VoIP no router da MEO – Chamadas gratuitas na rede fixa | Pplware
A minha configuração de VoIP é diferente:

http://img337.imageshack.us/img337/4759/voip.png

E o meu número não começa por 3020, é um 291****** da Madeira.

Cumprimentos
O router que tenho da meo é o Tg784 com o fw 8.4.2.Q. O da Asus é o RT-N16 com o fw 3.0.0.3.96.

Simplesmente fiz o que estava no tuturial, fiz reset a ambos os routers, telefonei para o sac da pt e activaram-me o telefone, depois desliguei a net no thomson e fiz login no outro.

Tudo a bombar 5*

cumps
Reputação 6
O meu continua sem funcionar, porra
Bem vou fazer um outro factory reset....
Estive a pesquisar um pouco e vi que esse router e recente, o modelo é o Asus rt-n10u b , e não tem nenhum firmware para update no site da Asus , o teu problema com o voip é provavelmente um conflito entre o firmware da Asus que tens, com o thomson , a maneira mais simples de resolveres isso visto que ainda não há firmware novo da Asus e instalares dd-wrt no Asus

e simples

1º- vê isto Installation - DD-WRT Wiki

2º- vais ter que instalar 2 firmwares o primeiro é só um flash inicial .
ftp://dd-wrt.com/others/eko/BrainSlayer-V24-preSP2/2011/12-20-11-r18024/broadcom_K26/dd-wrt.v24-18024_NEWD-2_K2.6_mini_RT-N10U.trx

O segundo é quase igual mas e mais completo ftp://dd-wrt.com/others/eko/BrainSlayer-V24-preSP2/2011/12-20-11-r18024/broadcom_K26/dd-wrt.v24-18024_NEWD-2_K2.6_mini_usb.bin

3º- Configurar a meo no firmware DD-wrt
http://img717.imageshack.us/img717/6721/captureddwrt.jpg

Muito importante !!!!!
Tens de fazer um 30-30-30 reset sempre antes e depois e instalares ou fazeres update ao firmware vê no ponto 1.
Tens também de esperar uns minutos no final de cada update porque ele demora algum tempo a implementar o novo firmware, se fizeres reset mal ele acaba o update o firmware pode ficar mal instalado e gerar problemas .

muito muito importante!!!!!!!!
o rt-n12u b só tem 8mb de memoria flash por isso so podes inatalar versao mini, mini usb , mini vpn etc...
se usares versão mega ou big vais ter um brick no router , no caso do Asus não e muito grave porque tem um modo de segurança mas outras marcas podes ficar sem router .
Vê se tens estas configurações:

http://pplware.sapo.pt/wp-content/uploads/2010/11/voip_05.jpg

in: VoIP no router da MEO – Chamadas gratuitas na rede fixa | Pplware

Sim são exactamente as mesmas configurações que tenho, o problemas não e dai de certeza, o meu voip funciona bem com as configurações que tenho, o problema é que Mal desligo a "ligação de banda larga" o voip fica logo com a "X" no registo.
Estive a pesquisar um pouco e vi que esse router e recente, o modelo é o Asus rt-n10u b , e não tem nenhum firmware para update no site da Asus , o teu problema com o voip é provavelmente um conflito entre o firmware da Asus que tens, com o thomsom , a maneira mais simples de resolveres isso visto que ainda não há firmware novo da Asus e instalares dd-wrt no Asus

e simples

1º- vê isto Installation - DD-WRT Wiki

2º- vais ter que instalar 2 firmwares o primeiro é só um flash inicial .
ftp://dd-wrt.com/others/eko/BrainSlayer-V24-preSP2/2011/12-20-11-r18024/broadcom_K26/dd-wrt.v24-18024_NEWD-2_K2.6_mini_RT-N10U.trx

O segundo é quase igual mas e mais completo ftp://dd-wrt.com/others/eko/BrainSlayer-V24-preSP2/2011/12-20-11-r18024/broadcom_K26/dd-wrt.v24-18024_NEWD-2_K2.6_mini_usb.bin

3º- Configurar a meo no firmware DD-wrt
http://img717.imageshack.us/img717/6721/captureddwrt.jpg

Muito importante !!!!!
Tens de fazer um 30-30-30 reset sempre antes e depois e instalares ou fazeres update ao firmware vê no ponto 1.
Tens também de esperar uns minutos no final de cada update porque ele demora algum tempo a implementar o novo firmware, se fizeres reset mal ele acaba o update o firmware pode ficar mal instalado e gerar problemas .

muito muito importante!!!!!!!!
o rt-n12u b só tem 8mb de memoria flash por isso so podes inatalar versao mini, mini usb , mini vpn etc...
se usares versão mega ou big vais ter um brick no router , no caso do Asus não e muito grave porque tem um modo de segurança mas outras marcas podes ficar sem router .

Muito obrigado, agora estou a trabalhar, mas amanha de manha vou experimentar, epa nem eu sei bem, qual é a versão deste RT-n10 no site da asus internacional, a fotografia corresponde a 3 versóes diferentes, no site da asus pt, nem sequer está la esta versão do rt-n10


No internacional, existem outras versões que correspondem á foto do meu

ASUSTeK Computer Inc. - Networks- ASUS RT-N10 C1 (RT-N10+ C1)
ASUSTeK Computer Inc. - Networks- ASUS RT-N10E (RT-N10LX)
ASUSTeK Computer Inc. - Networks- ASUS RT-N10U B

estou mais inclinado (tal como tu ) para a minha versão ser esta ultima RT-N10U_B.


mas também acho que tal não se deve a conflito de hardware entre routers, porque mal faço o deligar á "ligação banda larga", o voip perde logo o registo, mas não descarto a hipotesse

Amanhã mais um dia de testes


Obrigado a todos, estamos sempre a aprender 🙂
double post
O router que tenho da meo é o Tg784 com o fw 8.4.2.Q. O da Asus é o RT-N16 com o fw 3.0.0.3.96.
Saiu uma versão nova do firmware do RT-N16 ontem, a 3.0.0.3.102

Cumprimentos
Saiu uma versão nova do firmware do RT-N16 ontem, a 3.0.0.3.102

Cumprimentos

Obrigado pelo aviso ja esta actualizado :)

Já agora, alguem sabe como se faz downloads de torrents a partir do router? já fui à pagina interna do mesmo e instalei um programa que la estava mas quando tento aceder ao Download Master surge uma pagina com erro.

cumps
Reputação 6
Obrigado pelo aviso ja esta actualizado :)

Já agora, alguem sabe como se faz downloads de torrents a partir do router? já fui à pagina interna do mesmo e instalei um programa que la estava mas quando tento aceder ao Download Master surge uma pagina com erro.

cumps
Vê se isto ajuda ASUSTeK Computer Inc.-Forum-
eu estou a usar o rtorrent em dd-rwt nunca instalei esse
Ora então aqui vão as novidades:

DD-WRT já ta instalado, tive alguns problemas, e perdi quase um dia inteiro a volta disto, o pessoal que tiver este modelo siga estes passos. para não perderem tempo.

Antes e Depois de cada flash, temos de fazer o reset 30-30-30 para limpar a nvram, bem o problema é que neste modelo isso não funciona.
A solução que encontrei foi em desligar/ligar o router da corrente durante 30 segundos, e funcionou bem.

Desligar o router 30 segundos e voltar a ligar.

de seguida ir a upgrade firmware (ainda no firmw original asus)
Após o Flash Inicial :
[img]http://tynipic.com/thumbs/cqs1330211689j.png[/img]
Aqui mudem o Username/password facam "change password" e depois de entrarem no menu do router, esperem cerca de 5 minutos e depois façam o reboot ao router (separador Administration)

Desligar o router durante 30 segundos e ligar de volta.

Agora ir ao separador "administration> Firmware upgrade"
Flashar a versão final :

[img]http://tynipic.com/thumbs/rgh1330211972a.png[/img]

no final do flash, vai aparecer isto:

[img]http://tynipic.com/thumbs/arx1330212035t.png[/img]

Aqui aguardem cerca de 5 minutos antes de clicar no Continue
Depois e configur o router com a ligação PPpoE, vosso user meo "asxxxxxx" e "password", DNS's, etc.
Mudar o IP para 192.168.2.1

[img]http://tynipic.com/thumbs/cqs1330214374n.png[/img]
[img]http://tynipic.com/thumbs/arx1330212147d.png[/img]

No final salvem as alterações e reboot ao router, desligar 30 segundos e ligar.


Nota 1: Se após o desligar/ligar perderem a conexão ao router, CMD> ipconfig/release, seguido de renew

Nota 2 :Gravem a pagina do wiki dd-wrt, pois pode dar-vos jeito.
Installation - DD-WRT Wiki

Nota 3: Podem ver aqui Router Database | www.dd-wrt.com , o firmware para o vosso modelo.

--------------------------------------------------------------------------------

Ora bem, descobri umas coisas engraçadas acerca do meu router, afinal a versão do meu é a "RT-N10+ B1", mas com uma nova caixa (caixa igual a das novas versões do RT-N10)
Ou seja, tenho este router ASUSTeK Computer Inc. - Networks- ASUS RT-N10 B1 (RT-N10+ B1), mas agora estao a ser comercializados com a "caixa" destes:

ASUSTeK Computer Inc. - Networks- ASUS RT-N10 C1 (RT-N10+ C1)
ASUSTeK Computer Inc. - Networks- ASUS RT-N10E (RT-N10LX)
ASUSTeK Computer Inc. - Networks- ASUS RT-N10U B

Já trazem o ultimo firmware 2.0.2.8 . que achei já muito bom e estável.

O firmware DD-WRT para esta verão pode ser encontrada aqui :

Primeiro flash:
http://www.dd-wrt.com/routerdb/de/download/Asus/RT-N10+/B1/factory-to-ddwrt.trx/3857
Firmware definitivo:
http://www.dd-wrt.com/routerdb/de/download/Asus/RT-N10+/B1/asus-rt-n10plus-ddwrt-webflash.bin/3858


Agradecimentos ao xptopt
-----------------------------------------------

Relativamente ao Voip, continua sem funcionar, não tem a ver com conflitos de firmware entre routers.
Descobri hoje que basta desligar a Ligação a internet no thomson, para o voip perder logo o registo (talvez seja um problema do firmware do tg384n), ainda telefonei para o apoio para me activarem o Voip mas não o conseguiram, apos analisarem conseguiram sim ligar mas para isso também me ligaram a ligação á internet, e isso não me interessa pois tenho de a desligar, para poder ligar o asus em bridge

Cts
Reputação 6
Antes e Depois de cada flash, temos de fazer o reset 30-30-30 para limpar a nvram, bem o problema é que neste modelo isso não funciona.
A solução que encontrei foi em desligar/ligar o router da corrente durante 30 segundos, e funcionou bem. Cts

boas isto faz o 30-30-30 reset em ultimo caso
http://img6.imageshack.us/img6/6130/reseth.jpg
Visto que ja desisti de ligar o servico voip no thomson da meo, com o asus em bridge...
Alguem conhece alguma forma de ligar o servico voip (da meo),ao meu telefone sem a necessidade de ter o pc ligado?
Algum adaptador para ligar ao asus rt-n10?
Falaram-me num ATA, mas não sei bem o que é!

Obrigado
Há uma coisa que não estou a perceber... Quando te instalaram a fibra não te atribuíram um número VoIP novo?

Cumprimentos
Não há meio de conseguir usar um disco externo que comprei de 2.5TB.... surge sempre como "unmounted" e náo passa disso.... help!!

cumps
Reputação 6
Não há meio de conseguir usar um disco externo que comprei de 2.5TB.... surge sempre como "unmounted" e náo passa disso.... help!!

cumps


Estas a criar mais partições ou só uma?
Estas a formatar em que modo ?
Ao que parece tens um limite de tamanho de disco com firmware da Asus 1TB , não consigo confirmar se da 2TB.
E com firmware dd-wrt o limite é de 2TB.
Podes tentar criar 3 partições com o máximo de 1TB e testar mas não deve dar .

PS: Talvez assim de , cria duas partições com 990gb cada uma e deixa o resto do disco sem partição, se não der cria só uma de 990gb e deixa o resto sem partição,
Não há meio de conseguir usar um disco externo que comprei de 2.5TB.... surge sempre como "unmounted" e náo passa disso.... help!!
O disco tem alimentação própria ou só da porta USB?

Cumprimentos
Já esta resolvido, criei 2 partições cada uma com cerca de 1.2TB em NTFS. O disco tem alimentação própria.

obrigado pela ajuda

cumps
Não há meio de conseguir usar um disco externo que comprei de 2.5TB.... surge sempre como "unmounted" e náo passa disso.... help!!

cumps

Aqui funciona com partição de 1.5 TB (dd-wrt )
Boas!

Uma pergunta... Pode-se actualizar o firmware do RT-N16 usando o IP 192.168.2.1 ou temos de mudar para o original - 192.168.1.1?

Cumprimentos

Responder