Firmware oficial Asus Beta pré configurado para os serviços Meo


Reputação 6
  • Conselheiro Júnior
  • 1938 respostas
Edit 13/10/2015


Está disponível uma versão beta do firmware Merlin com o perfile Meo(Pode não estar em todos os modelos e a do RT-N/AC66U também ainda não foi corrigida )


Versão 378.56_beta1


http://asuswrt.lostrealm.ca/download


 


Edit 10/10/2015
Adicionei uma nova beta para o RT-AC51U e RT-AC66U, já testei a do RT-AC66U e desta vez já está a funcionar correctamente.
RT-AC51U_3.0.0.4_380_Meo.trx
RT-AC66U_3.0.0.4_380_Meo.trx
https://www.dropbox.com/sh/oafjc9cxrnj34sd/AAAC6sbRzLE1wAeY1qMlYvuDa?dl=0


 


Edit 01/10/2015
Finalmente já está disponível a versão final para os seguintes modelos.
ASUS RT-AC3200 Firmware version 3.0.0.4.378.9135
http://www.asus.com/Networking/RTAC3200/HelpDesk_Download/
Asus RT-AC87U Firmware version 3.0.0.4.378.9177
https://www.asus.com/Networking/RTAC87U/HelpDesk_Download/
ASUS RT-AC68U Firmware version 3.0.0.4.378.9135
http://www.asus.com/Networking/RTAC68U/HelpDesk_Download/
ASUS RT-N18U Firmware version 3.0.0.4.378.9216
http://www.asus.com/Networking/RTN18U/HelpDesk_Download/


Nota.. Por lapso de comunicação entre mim e a Asus a versão para o RT-N/AC66U não foi corrigida ainda.


 


Edit 17/09/2015
Voltei a adicionar o link para o firmware antigo depois de terem sido reportados problemas nos routers RT-N66U e RT-AC66U.


 


Já testei com o RT-AC68U RT-AC87U e estes não têm problemas, amanhã vou receber os restantes routers em casa para testar.



 


Edit 14/09/2015
Adicionei uma nova versão do firmware com suporte para mais dois modelos ( RT-N18U RT-AC51U)



 


Edit 30/06/205
Adicionei o firmware para o ASUS RT-AC3200


 


Edit 19/05/2015
Adicionei o firmware para o RT-AC68.


 


Edit 14/05/2015
Adicionei o firmware para o RT-N66U e também uma nova versão para o RT-AC66U com um fix para corrigir um problema com o IGMP Multicast que estava a causar problemas com IPTV no Asus.


 


Boas


 


Tenho estado a trabalhar com a Asus Portugal na integração de uma pré configuração dos serviços Meo com bridge adicional para ligar o router da meo na porta 4 do router asus.
(Apenas compatível Meo Fibra com single Edge FW:10.2.1.L)


 


Neste momento ainda só existe firmware para o Asus RT-N18U RT-N66U RT-AC51U RT-AC66U RT-AC68U  RT-AC87U e RT-AC3200, mas vai estar disponível para mais modelos rapidamente .


 


Com esta configuração vamos ter serviço e internet independente no dois router com IP´s públicos diferentes em cada um deles , ficando o router da meo com o serviço de Voip , IPTV e internet a funcionar também .


 


Para este firmware passar a versão final vou precisar da ajuda da comunidade para o testar , portanto quem tiver um RT-N18U RT-N66U RT-AC51U RT-AC66U RT-AC68U RT-AC87U ou RT-AC3200 e quiser participar , vai dar uma grande ajuda .


 


Para quem estiver interessado em testar com outros modelos pode deixar um post com o modelo e eu tento o mais rápido possível pedir uma beta para esses modelos.


 


O firmware pode ser encontrado aqui.


https://www.dropbox.com/sh/oafjc9cxrnj34sd/AAAC6sbRzLE1wAeY1qMlYvuDa?dl=0


 


O firmware antigo pode ser encontrado aqui.


https://www.dropbox.com/sh/70t1mzc1o10r25v/AAAn_fmB3G65BZmTFK79Ku1Ka?dl=0



 


Procedimento para instalação de forma segura.
Fazer Reset ao router antes de instalar o novo firmware , isto é feito em(Administration - Restore/Save/Upload Setting - Factory default/Restore)


 


Instalar o firmware.


 


Voltar a fazer um reset depois da instalação ,( Administration - Restore/Save/Upload Setting - Factory default/Restore)


 


 


Configuração
Aceder ao router através do endereço 192.168.1.1/índex.asp (desta forma saltamos o Quick Setup)


 


Ir a LAN – IPTV e em Select ISP Profile seleccionar Meo e fazer Apply





 


ligar os dois desta forma.





 


 


Notas adicionais
Isto é um firmware Beta , portanto o objectivo não é testar a estabilidade , mas apenas ver se a Pré configuração do serviço Meo está a funcionar correctamente, depois deixem o feedback aqui neste tópico


 


Bug Muito importante , Depois de configurarem as passwords do wireless têm de fazer um reboot ao router , devido a um Bug o router não está a assumir as alterações feitas no wireless 5G ficando o 5G fica desprotegido até ser feito um reboot .


 


Desde já agradeço a todos os que estiverem interessados em ajudar e também á Asus Portugal por esta iniciativa.


 


Se possível deixem um comentário a agradecer no Twitter da Asus Portugal eles merecem .
https://twitter.com/asuspt

Tópico fechado, já não permite mais respostas.

470 respostas

Olá,

testei com diversos equipamentos: Iphone 7, Imac, Portátil, pc fixo. Tudo na mesma. Testei por cabo e por wifi. Nada.

Fui devolver o equipamento.

Tentei "falar" com a ASUS pelo twitter e a assistência... enfim. Deixou a desejar. Ajudou-me a tomar a decisão de devolução do equipamento

Obrigado a todos

LuCkEy_BoY escreveu:

@a16318 isso é mesmo um problema de ligação, convem veres com a Meo, se estás a mencionar que por cabo de rede a situação se mantem...


Porque o que iria dizer era primeiro testares com cabo de rede (Minimo CAT 5e / 6) e depois verificares se a placa que possuis (Portatil / PC) se é compativel com norma ac.



 
Boas,


 


O asus rt-ac88u ja funciona com meo fibra? que firmware recomendam?


 


Obrigado
Reputação 2
Crachá +7
Bom dia,


Alguém sabe qual é o comando via telnet no RT-N18U para pedir DHCP com option 60 na WAN?


O que pretendia era algo semelhante a isto no firmware do router mas via web, mas não tem essa opção no firmware 3.0.0.4.378_9545-ge20f0c3


 


https://ejquo23388.i.lithium.com/t5/image/serverpage/image-id/3706iA56FA61295066B1D/image-size/original?v=v2&px=-1
Crachá +3
? a ultima firmware já funciona com meo fibra, tenho uma interligação Bridge ONT > RT-AC87U > RT-AC88U > Router Meo (VoIP), por isso é garantido com as regras correctas.
Boa tarde,


 


Encomendei um ASUS RT-AC68U para substituir o meu router da MEO. No entanto, por burrice minha, não li o artigo completo e não li a parte onde estava escrito que este método era apenas compatível com o serviço Fibra...


A minha dúvida é: Não existe mais informações acerca da substituição dos routers no serviço ADSL?


 


Li também acerca da versão DSL-AC68 deste mesmo router, seria esta mais indicada para o meu caso?
Reputação 1
Tenho uma duvida. Segui o tutorial da ASUS para ligar o router deles para gerir a NET e tenho tudo ok. Boxes no thomson e net no asus mas perdi o acesso via IP ao thomson (e nao desliguei nada antes de ativar o router asus) nomeadamente o wifi. Como acedo ao router thomson? Nao o encontro na lista de ips
Crachá +1
tambem tenho este problema... nao consigo aceder ao thomson nem a dispositivos ligados ao thomson a partir do Asus. está tudo na mesma rede 192.168.1.* os dispositivos nao deviam ser todos visiveis?..


 


VER ANEXO


 
Reputação 1
Tens de fazer duplo NAT e definir rotas estáticas ou dinâmicas com RIP (se ambos os routers suportarem!)
Reputação 1
Como assim @@Valter ?


 


Podes ser mais especifico? Onde se faz isso? No asus? É que já nao consigo aceder ao thomson.


 


Já agora o Thomson que tenho é o 799vn e o asus é o RT-AC68U
Boa tarde,

Adquiri um Asus AC68U com a intenção de substituir o technicolor que a MEO fornece pois estava a ter alguns problemas com ele.

AC68U tem um firmware (http://asus-portugal.com/isp-config/firmware.html) com um profile configurado para a MEO que em teoría é compátivel.

Seguindo o tutorial fornecido no site da http://asus-portugal.com/isp-config/routers-meo.html liguei o ONT diretamente ao Asus e a box à LAN1.

A internet funciona sem problemas, é mais, parece que tenho uma internet nova 100/100 megas sem soluços nem quebras, até aqui tudo ok.

O problema é o IPTV a interface da box funciona, mas a imagem dá 6 segundos e congela, apresentando a seguir o ecrã de "não é possível apresentar o conteúdo ...", por acaso mudei de canal e fiz rewind 5 segundo e calhou que a imagem não congelou e funcionou sem problemas, mas se mudo de canal tenho que voltar a fazer rewind e play, se não congela novamente.

Tenho conhecidos que têm o mesmo setup a funcionar sem problemas, a única coisa que é diferente é a box, a minha é uma Motorola (com mais de 4 anos) e a box deles é mais nova.

- Alguém sabe sé o problema é específico da box?

- É possível pedir para substituir por uma mais recente? 
Crachá +1
Olá jovem yago.


tenho  o AC51 e também tive o mesmo problema que tu.


Na minha ignorancia, verifiquei que ambos os routers estavam com o servidor DHCP ligado. Então, mantive-o ligado mas limitei as portas no Asus para utilizar apenas 192.168.1.5 até 192.168.1.60. No thomson da meo já estava limitado entre 192.168.1.64 até 192.168.1.254. Quando fiz isso nao tive mais problemas na TV. a minha box também é Motorola antiga. Parece-me que falta esse passo no tutorial da Asus


 


O unico problema que persiste é que os dispositivos ligados ao Thomson não são visiveis a partir de dispositivos ligados ao Asus.


um colega deu a seguinte resposta acima, mas fiquei a saber o mesmo:


Tens de fazer duplo NAT e definir rotas estáticas ou dinâmicas com RIP (se ambos os routers suportarem!)


Se alguem souber detalhes pf partilhe.


 


 
Olá @@mush,

No meu caso com o technicolor ligado a porta LAN4 do Asus funciona tudo bem, a única coisa que notei é que a interface da box é mais lenta a responder (mudar de canal e fazer zapping) 

O meu problema é mesmo se ligo diretamente a box Motorola ao Asus, já tentei fixar a ip da box no 192.168.1.64 é o comportamento é o mesmo. Tenho que fazer rewind 3 segundos para que a imagem não congele.

 

A minha ideia era mesmo arrumar o technicolor e funcionar exclusivamente com o Asus.
Reputação 6
Crachá +10
@@Yago@@mush e todos os que acompanham o tópico.


 


Já testaram uma das soluções propostas em : http://forum.meo.pt/t5/Tutoriais/Solu%C3%A7%C3%A3o-Congelamento-da-box-de-TV-com-AP-s-ou-switches-ligados/m-p/67469#U67469


 


Ou, em alternativa, simplesmente trocar o endereço IP do router Asus com o do router MEO?


 


Se der resultado, não será necessário complicar ainda mais a vossa configuração.


 


Atentamente,


 
Bom dia @@NeoPT,

Se não estou em engano, as soluções aprensetadas no post que referes, tem sempre como base a utilização do equipamento da Meo, o que não é pretendido neste caso. O meu setup é o mais simples possível, ONT ligado ao router ASUS, e box ligada ao mesmo, profile do isp selecionado é Meo, não utilizo o serviço de VOIP.

"Ou, em alternativa, simplesmente trocar o endereço IP do router Asus com o do router MEO?"

Isto seria mudar o router da 192.168.1.1 para o IP 192.168.1.254 como está configurado no Technicolor?
Reputação 6
Crachá +10
Yago escreveu:

Bom dia @NeoPT,

Se não estou em engano, as soluções aprensetadas no post que referes, tem sempre como base a utilização do equipamento da Meo, o que não é pretendido neste caso. O meu setup é o mais simples possível, ONT ligado ao router ASUS, e box ligada ao mesmo, profile do isp selecionado é Meo, não utilizo o serviço de VOIP.

"Ou, em alternativa, simplesmente trocar o endereço IP do router Asus com o do router MEO?"

Isto seria mudar o router da 192.168.1.1 para o IP 192.168.1.254 como está configurado no Technicolor?



Sim é isso. Trata se de uma tentativa de inverter os roles e "enganar" o protocolo.


 


O meu post era dirigido especificamente a quem está a usar ambos os routers, ou seja, como exemplificado no início deste tópico. No entanto, isto não é imperativo e é possível que pelo menos uma das soluções sirva. Não custa nada experimentar.


 


Atentamente,
Pronto, configurei o router Asus para ter a ip 192.168.1.254, configurei o dhcp para começar no 192.168.1.64 e activei o IPv6 do router.

Já tenho o IPTV a bombar.
Bom dia,tenho um AC88U, e quando tento instalar o firmware da meo aparece que como não é um firmware original não pode ser instalado.Já existe alguma solução?
Reputação 6
Crachá +10
Olá @@RuiFonseca1


 


RuiFonseca1 escreveu:

Bom dia,tenho um AC88U, e quando tento instalar o firmware da meo aparece que como não é um firmware original não pode ser instalado.Já existe alguma solução?



Esse tipo de "problemas", normalmente resolve-se com um downgrade...


 


Atentamente,
Reputação 6
Crachá +10
Olá @@Yago


 


Yago escreveu:

Pronto, configurei o router Asus para ter a ip 192.168.1.254, configurei o dhcp para começar no 192.168.1.64 e activei o IPv6 do router.

Já tenho o IPTV a bombar.



Eu tinha quase a certeza que iria funcionar, a topologia usada e a forma como o protocolo funciona, etc... Tudo aponta nesse sentido. A pool DHCP não necessita de começar no endereço 192.168.1.64 e, não tem qualquer implicação para o serviço IPTV, uma vez que este tem como base IP virtual (VLAN).


 


Fiquei intrigado, pois algo na sua rede possuia a habilidade de assumir um role de querier no grupo multicast. Só tem mesmo o ONT e o router Asus, ligados, não tem mais nenhum router, AP, repetidor Wi-fi, switch ou similar, ligado na sua rede?


 


Não se esueça de fazer "Like" no post, se obteve ajuda/esclarecimentos, por favor.


 


Atentamente,


 


 
Olá @@NeoPT

Tinha ligado o ONT ao ASUS e a Box Motorola, e só ficou a funcionar quando mudei de ip e fixei o dhcp para começar no 192.168.1.64 e activei o IPV6, não sei qual delas fez que o IPTV começasse a funcionar.

Já com o IPTV a funcionar sem problema algúm, liguei um segundo router para ter uma gama de ips diferente 193.168.2.**bleep** por outras questões (continua tudo a funcionar correctamente)

Cumprimentos.
Boa Tarde.

Tenho um Asus RT-AC88U a funcionar tal como o esquema explicitado e com a firmware beta disponibilizada no site da Asus: RT-AC88U_3.0.0.4_380_2356-g34e8f6b.trx

Atendendo a que já existiram várias atualizações do firmware deste router, gostaria de saber se está previsto para breve a disponibilização da sua versão final. Se não, seria possível disponibilizarem um tutorial para configurar o Asus RT-AC88U com o firmware mais atual disponibilizado do site da Asus?

Obrigado.
Pois bem, então vou contar a minha experiência com MEO Fibra e Asus RT-N18U.
Depois de múltiplos teste (tenho um colega meu que também tem MEO Fibra e o mesmo Router e tudo funciona bem) consegui constatar o seguinte:
- Box no Asus pára passados uns 5seg;
- Box num Draytek 2820N com IGMP activado pára passado o mesmo tempo (tenho um cliente em que coloquei um Draytek 2860N com IGMP e funciona perfeitamente - segundo as especificações ambos os modelos possuem a mesma versão de IGMP).
- Box ligada ao Thomson durante uns dias e depois passada para o Asus, por vezes continua a funcionar;
- Quando consigo que a box no Asus funcione se reiniciar tudo inclusive ONT, SEMPRE deixa de funcionar;

A única forma que consegui que funcionasse a box com acesso via Asus (DHCP, Gama IP e tudo), que é o que me interessa, ou seja ter MEO Remote e controlo Box via MEO GO via VPN fora de casa, foi com o seguinte setup:

ONT -> Asus Porta WAN Profile MEO
Asus:
-> Porta LAN4 Asus ligada a WAN Thomson
-> Porta LAN1 Asus ligada a LAN1 Thomson
Thomson:
-> Porta LAN2 Thomson ligada a BOX

Asus: LAN 192.168.1.1, c/ DHCP Activado, c/Wireless Activado, sendo o Gateway da Rede
Thomson: LAN 192.168.1.254, s/ DHCP, s/ Wireless (com internet OK)

Com as mesmas ligações a box continua a funcionar bem com quaquer gama de IPs: Testei também com a LAN 10.10.10.0/24 (Asus 10.10.10.1 e Thomson 10.10.10.254)

Se desligasse o Thomson da Internet a Box parava! (Relembro que o Gateway da Box foi sempre o Asus)

Durante estes testes consegui colocar ainda a box com freezes e a parar activando e desactivando o IPv6!
Isto é sem IPv6 no Asus e com IPv6 no Thomson a Box funcionou, desactivei o DHCPv6 no Thomson e Box parou automaticamente, de seguida activei o IPv6 no Asus e a Box voltou a funcionar! Com IPv6 activado em ambos a Box continuou a funcionar!

Se alguém conseguir explica o porquê...
Posso enviar a configuração dos routers e firwmares de ambos e da BOX se quiserem...

Resumindo, tendo em conta que nâo utilizo telefone (nem sequer tenho nenhum ligado) tenho a porcaria de um router ligado só porque sim... quase tenho vontade de desligar a box e utilizar somente MEO GO mesmo dentro de casa!
Olá!


 


Existe algum site com uma lista atualizada dos routers Asus com firmware compatível com o serviço Meo fibra? Obrigado.
Olá.


No site da asus pode encontrar a lista de routers com firmware disponivel para serviços MEO.


http://asus-portugal.com/isp-config/routers-meo.html


Dispõe igualmente de um tutorial para proceder à ligação e configuração do router:


http://asus-portugal.com/isp-config/tutorial-meo.html


Cumprimentos.
Obrigado, mas esse site está atualizado? Posso estar errado, mas tinha a impressão que esse site não é atualizado há bastante tempo.