Ajuda Jogos Online

  • 25 Outubro 2010
  • 568 respostas
  • 2484 visualizações


Mostrar a primeira mensagem

568 respostas

caso nao tenhas reparado ja existe a soluçao e nao precisas de por outro router...

basta pedires e isso resolve-se...

QUE SOLUÇÃO É ESSA? EU LI MAS NÃO CONSIGO ENTENDER!

EDIT: após ler hoje já entendo, espero mesmo que funcione porque eu já estou FARTO de não poder abrir servidores FTP, não poder mandar nada pelo IRC (só receber), não conseguir jogar nesta altura (eles deixaram de dar um a um, não foi ao mesmo tempo) já NENHUM jogo online da Valve (Counter Strike Source, Left 4 Dead 2, Team Fortress 2), eu tive de desistir destes jogos por causa disto, o que é HORRÍVEL! Eu adorava estes jogos. Para além de nunca ter conseguido jogar online o Heroes of Might and Magic V, entre outros. Também tenho "pistas" que o meu router se reinicia sozinho às vezes quando faço host de jogos (que é a única coisa que funciona sem me kickar). Espero que isso resolva a parte dos jogos pelo menos, se bem que não ter limitações que nunca tive antes como no IRC e FTP é aquilo que considero uma net decente.
Num pequeno àparte, encontrei este tópico pelo google ontem, após ter tido por volta da 50ª noia co router e decidir ir "futilmente, como sempre" pesquisar solução.

ppl consegui por a mina nat open...tenho meo fibra...
vou tentar explicar...
atraves da telnet
escrevem no vista no iniciar telnet 192.168.1.254
dps no username metem "microuser" ,pass metem esta !C0nf16,M30
dps metem isto
connection bind application=CONE(UDP) port=3074 enter

connection bind application=CONE(UDP) port=3475 enter

save all enter

exit enter

ja esta nat open...pra mim deu ....espero k pra vcs tb de...
tentei explicar da melhor maneira....
:mdr:

O que dizes não faz sentido pk no menu iniciar faz 'busca' e no browser do IE e FF faz 'busca' tb. Por amor de deus, se existe solução pa este PESADELO, eu quero conseguir tentar. Não podes explicar melhor?

EDIT: ao menos indica k no Windows 7 tem de se ir a Painel de ControloProgramasProgramas e Funcionalidades e depois 'activar ou desactivar funcionalidades do windows' para activar o 'cliente telnet'. Mas ya, tentei e os comandos não tiveram efeito nenhum. Supostamente n daria pa ver essa aplicação chamada 'CONE' no menu do router e lá adicionar o port?
Vê aqui:

PCDig@ - Inform
Consegui. BRUTAAAAAL
JohnnykeyXP, tens o Windows 7? Então.. é como está ali a dizer, eu apesar de saber que se tem de activar o telnet, eu não me lembro de o ter activado, logo ele já vem activo, julgo. (corrigam-me se estiver errado)

Em vez de escreves o que está escrito nos passos, copias mesmo tudo o que o "Fr3d" disse escreveu.
É simples, eficaz, e tira-te mts dores de cabeça e nervos :)

O meu telnet não veio activado e a minha cópia W7 é original e instalada duma loja (foi pa "arranjar" quando a minha antiga motherboard reles foi-se à vida).
Pois mas n resolveu nada. Entrei no CSS e apanhei logo a msg "Warning:Connection Problem" (como sempre). Tb tentei abrir um server FTP mas ninguém lhe consegue aceder senão eu. Pa começar, quando faço o bind não apareçe nenhuma msg de feedback, e o fr3d n indicou k era 'saveall' e não 'save all', depois é k percebi.

Tb tentei um método semelhante k se faz no menu do router... e nada. Há mais alguma solução? É impressão minha ou parece k agora (por milagre algum) dá pa utilizar routers netgear com internet meo fibra? O.o
Alguém sabe o que se pode fazer?
http://www.meoforum.com/meo-fibra-internet/2226-tutorial-usar-outro-router-gerir-intertet.html
O ké suposto isso fazer exactamente? A mim n me fez nada, voltei a tentar o L4D2 e foi logo '920 ping ---> disconnect'
O N12 e o N16 permitem, o N10 não sei, espera por mais respostas.

Cumprimentos
ke net e k tens johnyKeyXP?

Meo Fibra 50/5, no (in)famoso Thomson TG784

e assim como diz...eu tenho win vista e tive de activar a telnet...e nao utilizo nenhum outro router..apenas o do meo...e se fizeres como explikei em cima..digote k fikas com nat open...pelo eu fikei e ja houve mais ppl k fikou...

E como é k eu sequer sei se a NAT tá aberta ou n? Onde raio dá pa confirmar isso?
Crachá

Boa tarde. 

 

Tenho um router Fibergateway GR241AG e não consigo jogar online na Ps4, nomeadamente Fifa 20. A sensação que me dá é que o problema é da taxa de upload que é extremamente instável. Iniciei um tópico na secção de internet móvel e fixa onde exponho toda a situação. 

 

Agradeço uma ajuda.

Mudar o IP do Router é das últimas coisas a fazer. Primeiro faz um upgrade ao firmware, com os cabos todos desligados, excepto o que vai ligar o Router ao PC, de acordo com estas instruções(neste caso é para o N13U mas para o N16 é igual):

How to upgrade the firmware of RT-N13U?

Podes descarregar a última versão do ficheiro de firmware desde este link(v. 3.0.0.3.108):
ASUSTeK Computer Inc. -Support- Drivers and Download RT-N16

No fim do processo de upgrade desliga o Router da corrente, pressiona o botão WPS na traseira do Router(é o botão vermelho mesmo ao lado da entrada de alimentação DC) e liga novamente à corrente sempre pressionando o WPS. A luz de power fica a piscar. Deixa passar 30 segundos e liberta o WPS. Agora sim vamos mudar o IP do Router.

Vai ao menu 'Iniciar -> 'Painel de controlo' -> 'Rede e Internet' -> 'Centro de Rede e Partilha' -> 'Alterar definições da placa', clica com o botão direito do rato no ícone que diz 'Ligação de Área Local', escolhe 'Propriedades' -> 'Protocolo IP Versão 4(TCP/IPv4)' -> 'Propriedades' e preenche de acordo com a seguinte imagem:

http://img823.imageshack.us/img823/9600/92517670.png

Abre o Internet Explorer(ATENÇÃO: tem de ser o IE, o Firefox não dá!!!) e escreve 192.168.1.1 na barra de endereços. Quando estiveres na página do Router vai a 'LAN' e muda lá o IP para 192.168.2.1

http://img214.imageshack.us/img214/3279/n16lan.png

Depois de teres mudado o IP volta às definições de TCP/IPv4 e repõe a opção inicial, 'Obter endereço IP automaticamente'.

Pronto, já só falta desligares a Internet(desliga o wireless também para não interferir com o Asus) no Thomson e ligar todos os equipamentos de acordo com o esquema do xptopt.

Se tiveres mais alguma dúvida diz.

Cumprimentos
Não entendo porquê tanta alegria páqui neste forum e em outros com essa coisa dessas portas UDP. A mim não me faz NADA (usei ambos os métodos). Já agora como se fecha? Visto que é igual ao litro...
E NeoPayne, quando tempo preciso de esperar para um router novo caso o meu router queime ca patch?
Posta aí um screenshot da página do Asus com a parte 'WAN' visível, sff.

Cumprimentos
jonhny kd entras pa criar um party no black ops no fundo do ecra do lado direito diz la se a tua nat ta open,moderate ou strict...por cima da party privacy... se tiver strict e complicado jogar ou entar em partys de amigos...se tiver open e mt mais facil jogar....pelo menos pra mim foi...comg esta soluzao resultou...e tb sei k em outros sites o abrir das portas nao resultou...como tb o envio do patch do neo tb nao resulta pa alguns....so tentamos ajudar uns outros...tens de ter calma e pesquisar como eu fiz...pois andei ontem td o dia a tentar resolver esse prob...ate conseguir....mas acredita k sei k e xato....desculpa la o testamento...e bons jogos...

em x de escreverem o username e pass...fazam copy paste...assim nao ha maneira de errar...e pos codes ha mm coisa....

Espero k n tejas a falar pa mim, pk eu n mencionei Black Ops nenhum, eu não jogo jogos "overpriced". E os jogos da Valve k mencionei são mt mais revelantes pk são mais jogados no geral, bons e baratos, etc.
Eu perguntei por forma "decente" pa analisar o NAT, não vou gastar 60€ só pa ver isso, a não ser k me dês essa quantia lol

Eu tive a jogar L4D2 há bocado em mais de 5 servidores (mais de 10 mins em cada) e não me caíu UMA única vez! O meu ping está estável e varia entre 70 e 170 (ao contrário de +300 ~ +900 como era antes), ACHO que os processos da telnet + processos semelhantes no menu do router + desactivar UPnP funcionou, mas preciso de testar mais jogos. Isto NÃO resolveu problemas de FTP, mas se resolver isto já fico feliz. Curiosamente, tb desliguei e liguei o router e o UPnP voltou a activar-se, mas mesmo assim não voltei a ter probs no L4D2 (receio que por alguma razão desconhecida, o bind de portas só tenha tido efeito há umas horas). Vou continuar a testar.
Boas

Em relação ao upnp é comum não abrir todas as portas sempre , eu tenho o upnp desactivado porque o firmware que uso esta com um problema de upnp mas no caso das portas para o torrent e para a ps3 normalmente tens de as abrir manualmente as portas mesmo com o upnp ligado , por exemplo para o MWF3 na ps3 tens de abrir a porta 3074 e a 3075 como esta na imagem abaixo
É curioso, a PS3 do meu irmão abre as portas sozinha no MW3 e dá NAT Open. Está configurada para IP estático, mas penso que não tem nada a ver.

http://img839.imageshack.us/img839/3410/50204124.png

Cumprimentos

EDIT: A PS3 está ligada por cabo de rede ao router.
e assim esta soluzao e pa ps3 par por a nat open...e pa routers meo....mas tb sei k ha soluzoes pa routers da zon .....kt a esses jogos...nao sei se esta soluzao resolve o teu prob....mas se resolver melhor.... mencionei o black ops pk era ai k me dava prblemas ...e a mais alguns users e a outros era nos fifas...e esta soluzao resolve esse problema ...

Algures neste tópico tava tb outra pessoa a dizer k tinha problemas co CSS pelo menos. E este tópico é sobre 'jogos online', e não especificamente ps3 e x360 nem mt menos o Black Ops k tá na moda. O uTorrent costumava acusar NAT sim ou NAT não, mas desde há uns updates k deixou de dizer isso. Fora isso, n conheço mais nada.

É assim, parece k todos os meus jogos online voltaram a funcionar bem, somente caio umas vezes no Team Fortress 2 mas isso pode mt bem ser dos servidores pois o meu client aguenta-se 20 minutos pelo menos.

Por acaso não há feedback da patch ou custom fw em relação a envios no IRC e por FTP? Caso seja possível resolver isso. Eu ainda não dou o dia de hoje por "ganho", pois inda não passou mt tempo. Também sempre existiram "pausas" em envios por MSN/Live Messenger mas isso possivelmente é do msn, não tenho a certeza.

nao queima...e bem podes esperar que nao vai existir um novo router tao depressa.

Eich, calma! Eu não quis dizer 'queimar intencionalmente pa arranjar OUTRO', mas sim 'se queimava e como por consequencia ficava um tempo sem net'.
Mas já me relembrei que pode queimar é co custom firmware e não patch.

E NeoPayne, como perguntei antes, é possível arranjares-me um cfw para um router NetGear, eu comprá-lo e usá-lo com tudo bem? Quanto às televisões não sei, mas eu uso tudo por RF portanto não deve ser preciso configurações, e também tá ligado a outro router. Mas isso invalidaria a garantia do NetGear, e tu se calhar não me dás garantias que isso queime esse router, pois não? Mas se isso funcionasse, acabavam-se os meus problemas todos.
Eu até cheguei a comprar um NetGear quando mudei de casa, só para uma semana depois a minha mãe querer meter Meo e eu tive de devolver aquele router com grande desgosto:s
Alguma coisa deve estar mal nas configurações do jimmcy. Se eu consigo, se o xptopt consegue e o zyoops também, ele também tem de conseguir. Vou investigar um bocado na net, já o tinha feito há bocado e havia quem dizia que era do MTU, mas essa tese foi aparentemente abandonada.

Cumprimentos
nao tou a perceber o que queres....

Salvo erro, numa das primeiras páginas deste tópico, mencionaste custom firmwares para routers LinkSys e NetGear para funcionar com Meo fibra. O que quero é informações sobre isso, para eu ponderar essa hipótese.
It means that somewhere down the line (from PS3 to Internet connection) the MTU (Maximum Transmission Unit) size is smaller. This means that the packet will need to be fragmented. I'd check that you've set your PS3 and router MTUs the same (depending upon your service). If they are and you still get the error, google your ISP and "MTU size" for the correct setting.

PS3 Internet Connection Test - IP fragments - PlayStation Forum

Há muita gente a insistir nesta história do MTU, não custa nada tentares. Na PS3 está em 1500 e no router em 1492, que é o máximo suportado pelo PPPoE. Vai às definições de Internet na PS3 e muda o MTU para 1492. Se não resultar, volta a pôr como estava.

Cumprimentos e Boa Sorte!
Se continuam com probs no fifa, mais vale adicionarem as portas manualmente pa jogar MW2 e outros jogos e depois tirarem pa jogar o fifa...
Por acaso comprei o MW2 há pouco tempo, e noto k o jogo acusa erradamente 'Strict' às xs, onde reiniciar o jogo (só o jogo) fá-lo mostrar OPEN de novo. Mas nestes casos k mostra 'Strict', eu cá não tenho probs nenhuns excepto 1 ou 2 raros casos.

nanoepedro, precisas de adicionar as portas (3074 e 3475, ambas UDP) e depois mexer no UPnP, se não funcionar mm assim, reinicia e/ou desliga o router pk as portas parece k demoram a algum tempo a ter efeito. No meu caso demorou 1 dia, desactiva/activa (n faz diferença) o UPnP k normalmente faz logo ter efeito. Isto resolve probs com TODOS os jogos da Valve pk eu testei todos.
Re: "The router does not support ip fragments, the... - Page 4 - PlayStation Forum

Este user mudou os servidores DNS na PS3 e resultou. Não custa nada tentar.

Cumprimentos
Eu já andei a dizer k às vezes o "efeito OPEN" (das 2 portas k se adiciona) perde-se e então pa resolver basta activar/desactivar o UPnP. Resolve quase sempre.
Esqueci-me dos IP's do OpenDNS:

208.67.222.222
208.67.220.220

Cumprimentos
Olá a todos. registei-me neste fórum também à procura de um milagre para a ligação Meo Fibra (30Mb no meu caso), TG784 e PS3.
Tenho a minha PS3 ligada por cabo e dificuldades nos seguintes jogos:
Fifa10
Fifa11
Call of Duty Black Ops (se bem que este penso que haverá problemas com os jogos)

Já abri as portas dos jogos e fico com com firewall strict (no caso do Fifa11) e bastantes desconexões. O Black Ops ainda não sei onde se vê o NAT.

Vou mandar os meus dados ao nosso "salvador" para testar o tal patch.

PS.: se resultar, este tópico vai ter uma enchente de malta da zwame hehehe
Hey guys... i have a great problem... yesterday my brother decided to move the playstation from my room to his. but then when he turned on the ps3 the internet didn't work.. i have googled and tried everything but i cant find a solution, it says "The router does not support ip fragments, the internet for some games may be limited" when i try to connect. the internet works fine on our computers.

I have a netgear N router, 10mbit connection. i have NAT type 2 when it tests.

please feel free to write something if you have the same problem or a solution or just need more info. I dont want to buy a new router.

-Rasmus Hansen

"The router does not support ip fragments, the int... - PlayStation Forum

Esta é demais... O fulano mudou a PS3 de um quarto para outro e o erro começou a aparecer!

Se isto não é bruxaria não sei o que é!!!

Cumprimentos
entretanto já descobri onde verificar o estado da ligação do Black Ops e também está strict.
confesso que também nao abri portas para este jogo, mas tenho a firewall a aceitar todas as ligações do IP da PS3 pelo que nao deveria ser necessário configurar nada.
Portanto, estou mesmo em crer que o problema é do belo router da MEO.
Mas tu ligaste a PS3 ao router da MEO ou ao Asus?

Cumprimentos

Responder