Resolvido

[Resolvido] Erro MEO box (x1)

  • 19 July 2015
  • 24 respostas
  • 46551 visualizações

Reputação 2
  • Estagiário Júnior
  • 5 respostas
Ao ligar a box apareceu-me o ecrã preto com uma cruz encarnada com o número 1 por baixo.


Já reiniciei a box, desliguei a alimentação e reiniciei, mas continua na mesma.


 


Ao ligar para a linha de apoio técnico acaba a chamada depois de indicar que não tenho imagem (é o erro mais aproximado do que me acontece) indicando que irão proceder para resolver o problema e que poderá demorar 2 minuto!!!!


 


O que tenho que fazer para ter um apoio técnico digno desse nome?
icon

Solução por psg 19 July 2015, 19:31

Ver original

Tópico fechado, já não permite mais respostas.

24 respostas

Reputação 2
Depois de conseguir contactar com um operador do apoio técnico, enviaram um técnico a casa. Foi bastante rápido.


O problema indicado pela cruz encarnada e um "1" por baixo indica que o disco da box avariou-se, necesitando de substituição da box.


O serviço foi feito e já tenho o serviço novamente a funcionar.


 


Boa rapidez e eficiencia.
Paga—se para a substituiçao da box?
Reputação 5
Olá ?, não, se a MEO Box deixar de funcionar, a substituição é gratuita. Se precisar de ajuda neste caso contacte o apoio técnico pelo 16 209.
Bom dia infelizmente não tive a mesma sorte...mudei há poucos meses para a Meo e detetei o problema do X1 e e so amanhã podem vir reparar. Vou estar sem TV.. mas vou reclamar claro! Fui cliente NOS  10 anos e nunca a minha box avariou...ja começamos mal@
Reputação 4
Crachá +9
Primeiro que tudo devo dizer que no meu antigo operador que usa o mesmo software de base tive este problema para aí uma dúzia de vezes (sem exagero). Em um ano de Meo apareceu-me uma vez. De todas as vezes houve solução e não foi necessário intervenção do operador.


 


Quase sempre este erro aparece quando se desliga e liga da corrente com frequência. Por alguma razão o software por vezes dá erro na sequência de boot, daí o X1. A menos que seja problemas de hardware - o que é relativamente raro - o problema desaparece se deixarem as boxes desligadas da corrente umas horas. Ao ligar vai carregar de novo o sistema e reparar o boot.


Outra alternativa é desligar a box várias vezes quando terminar a sequência de "A carregar..." mas é algo que requer paciência porque tanto pode resolver à primeira como à 8ª tentativa.


Boa sorte!


 
lamento informar que neste caso nem desligando e ligando 30 vezes....a box acabou de ser substituída....espero que desta vez dure tanto como as boxes da NOS que nunca me deram problemas....
Crachá +1
Boa sorte... já vou na terceira em menos de um ano. 

Tive exactamente o mesmo erro do "X 1" e, como todos os outros neste forum, nada aconteceu depois de reiniciar a Box de todas as maneiras. 

Ate que, li algures neste forum, a simples e unica solucao é virar a Box ao contrario, dar uma palmadinha nas costas, ira ouvir-se o disco a voltar a trabalhar, coloca a box de novo na posição correcta, reinicia e voila, tudo a funcionar de novo.

 

Pelos vistos o erro esta no disco da box que deve ter sido montado ao contrario e por vezes para de funcionar. Nada que uma palmadinha nao resolva, sem necessidade de tecnicos!

Espero que vos ajude, comigo resultou na perfeicao.

Reputação 7
Crachá +23

boas

 

é ridiculo esse “procedimento”...mas se funciona…

 

e confirmo que os discos são montados aos contrario...

Reputação 7
Crachá +17

Boas,   por curiosidade, porque é que os discos  são montados ao contrário?

Isso deve ter algum sentido ou lógica.

Reputação 7
Crachá +23

boas

 

algum suposto génio...tendo em conta que as box são feitas na China e enviadas para os USA para a instalação do software...

A pancada nas costas funcionou muito obrigado

Crachá

Tô c mesmo problema desde sábado, depois de lê as respostas aqui, fui lá dar a tal pancadinha e ND, continua reiniciando eternamente. Já criei pedido, deixei meu telefone pra retornarem, já fiz pergunta aqui e ND. 

Tive exactamente o mesmo erro do "X 1" e, como todos os outros neste forum, nada aconteceu depois de reiniciar a Box de todas as maneiras. 

Ate que, li algures neste forum, a simples e unica solucao é virar a Box ao contrario, dar uma palmadinha nas costas, ira ouvir-se o disco a voltar a trabalhar, coloca a box de novo na posição correcta, reinicia e voila, tudo a funcionar de novo.

 

Pelos vistos o erro esta no disco da box que deve ter sido montado ao contrario e por vezes para de funcionar. Nada que uma palmadinha nao resolva, sem necessidade de tecnicos!

Espero que vos ajude, comigo resultou na perfeicao.

 

 

Pela 1x apareceu-me esse erro (X encarnado 1) na TV, e ouvia os "estalos" do disco rígido.

Li, no fórum, que uma das alternativas era dar palmadinha…

Achei estranho, comecei a rir e lá fui experimentar..

Depois de umas palmadinhas, alguma espera…

E não é que a palmadinha funcionou!!

Obrigado pela dica!

Melhores cumprimentos. 

Palmadinha no seu melhor! 5*

A sugestão da palmadinha resultou! 

Boas, hoje a minha box parou 3 vezes! Uma por perto da hora do almoço outra mais oara o pé da hora do jantar e outra agora!! Ja tentei fazer de tudo! Desliguei os cabos da tomada já virei a box para baixo e dei as tais palmadinhas.. Aparece sempre para nao desligar o descodificador mas depois acaba sempre por aparecer x(1) por baixo!! Ja não sei o que fazer.... Alguém que me possa ajudar?! 

Reputação 7
Crachá +24

@dmpma

Talvez esteja na hora de ligar ao apoio técnico e pedir a substituição. 

Só para dizer que a palmadinha é milagrosa. Acabei agora mesmo de experimentar. Tal como os outros também estava com o erro X1…… 

Afinal há mais situações em que umas palmadinhas resolvem muito coisa…. sempre a aprender :sweat_smile:

Reputação 7
Crachá +23

boas

 

@EmikeCorreia é verdade que as vezes resulta, mas não deixa de ser uma solução temporária...

Emos Senhores.

Venho por este meio manifestar a minha indignação pelo serviços prestados por esta operadora que é o seguinte:

Já faz quatro dias que estou sem Televisão devido à BOX avariada por efeitos da trovoada que assolou esta zona. Esta indignação deve-se à demora dos vossos  serviços em resolver a avaria, porque sei que outras operadoras nas mesmas circunstâncias resolveram o serviço no mesmo dia ou o mais tardar no dia seguinte.

Pergunto:

Porque a MEO demora tanto tempo a resolver estes assuntos?

Por isso existe utentes a mudar de operadora. Serei um deles?

Por agora é só.

Cumprimentos.

Fernando Cadete 

 

Reputação 7
Crachá +24

@Fernando Gonçalves Cadete

Contratualmente têm 5 dias úteis para resolver a avaria, após comunicada pelo cliente. Costuma ser mais rápido, mas existiu um número anormal de avarias registadas nos últimos dias, devido as condições climatéricas. Os técnicos andam no terreno a tentar resolver todos os casos, o mais depressa possível. Claro que para os clientes cada hora que passa é uma hora a mais.

Quando estiver resolvido, coloque um pedido através da sua área de cliente a pedir um crédito para o tempo que esteve sem serviço. 

Tive um problema na box… apareceu X 1. Li aqui a solução da pancadinha e virar a box ao contrário e… não é que funcionou. 😂😂😂 

por agora está selecionado.

Reputação 7
Crachá +24

@shennemtc

Não falha 😂

Mas será sempre uma solução temporária.