Resolvido

"Ethernet" não tem uma configuração de IP válida

  • 21 December 2018
  • 103 respostas
  • 32991 visualizações

Reputação 1
Crachá +4
  • Dinamizador Júnior
  • 59 respostas
Boas!

Ligação por cabo não funciona, na resolução de problemas aparece:

"Ethernet" não tem uma configuração de IP válida

Já reiniciei router, desinstalei o controlador e o problema mantém-se.

Como fazer?

Grato
icon

Solução por yEL- 22 December 2018, 06:08

Ver original

Tópico fechado, já não permite mais respostas.

103 respostas

O meu também acontece. Já tinha feito tudo que havia para fazer. Até que… este fim de semana levei o pc para para casa liguei ao meu router e… funcionou. A placa ganhou Io e recebeu dados. Agora falta descobri o que o pc ou o router tem de errado eeerado que não recebe Io no meu escritório. Assim que tiver novidades eu digo. Se ainda alguém tiver interesse. 
 

Boa noite. Meu pc tá do mesmo jeito. Já tentei instalar. Já tentei colocar Ubuntu modo Live. 

Já fiz esse procedimento que indicaram aí. Já fiz tudo que podia 😢 

Que erro satânico, viu?! 

Alguém tem alguma outra solução?! 😢 

Bom dia 

 

Tambem estou com mesmo problema dificil resolver esse

Eu tenho o mesmo problema, li os comentários todos e nao consegui resolver no meu.

Até ja formatei o pc e continua a dar o mesmo erro.

ajuda??
Reputação 5
Já ponderaste a hipotese de formatar o PC e começar do zero a ver se o problema persiste com uma instalação limpa?

Por agora aconselhava a atualizares o PC para a ultima versão do Windows 10, a 1809, e ver se o in-place upgrade resolve isso.
Reputação 1
Crachá +4
3 dias fora de casa!

não, não alterei nada à excepção do Administrador, que voltei a colocar!

>ipconfig

Windows IP Configuration


Wireless LAN adapter Ligação de Área Local* 8:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Wireless LAN adapter Ligação de Área Local* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::85ec:9b80:ed47:5db3%16
Autoconfiguration IPv4 Address. . : 169.254.93.179
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . : Home
IPv6 Address. . . . . . . . . . . : 2001:8a0:e009:4500:1119:e148:ab08:5185
Temporary IPv6 Address. . . . . . : 2001:8a0:e009:4500:3470:70be:7af4:b7e
Link-local IPv6 Address . . . . . : fe80::1119:e148:ab08:5185%17
IPv4 Address. . . . . . . . . . . : 192.168.1.66
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : fe80::206:91ff:fe89:84bf%17
192.168.1.254


Obrigado!!
Reputação 5
Coloca cá o resultado do: ipconfig

não mexeste/instalaste nada desde ontem?
Reputação 1
Crachá +4
Bem me parecia que estava demasiado entusiasmado..

Hoje voltou a não conectar, voltando ao mesmo erro!!

Voltei a por o administrador ( que tinha sido a única alteração feita ) e nada.

Voltei a introduzir os últimos comandos e nada...


C:\WINDOWS\system32>sfc/scannow

Beginning system scan. This process will take some time.

Beginning verification phase of system scan.
Verification 100% complete.

Windows Resource Protection found corrupt files and successfully repaired them.
For online repairs, details are included in the CBS log file located at
windir\Logs\CBS\CBS.log. For example C:\Windows\Logs\CBS\CBS.log. For offline
repairs, details are included in the log file provided by the /OFFLOGFILE flag.



OMG... 😥
Reputação 1
Crachá +4
sim, desinstalei o AVG.

Uma Vez Mais, Muito Muito Obrigado!

Foram umas 30horas muito intensas!!

Hora de Descansar :)

Muito Obrigado...
Reputação 5
Se já está a funcionar não precisas de fazer esse, deixa estar.

Executaste esses comandos e desinstalaste o AVG?

Se pode voltar a acontecer? À partida não deverá, mas nunca se sabe. 😏

O porquê foi como já expliquei acima, o PC não se estava a ligar ao router e como tal não estava a ser registado no servidor DHCP do mesmo (ser-lhe atribuido um IP) e ficava com um IP Privado que o Windows automaticamente atribui (o tal a começar por 169.*) e que representa conectividade limitada, daí não teres acesso à internet.

A razão por detrás disso é que não sei, mas não és o unico caso, pela net fora há milhares de utilizadores com o mesmo problema. Pode ter sido configurações do Windows, o driver da placa de rede a atrofiar, o AVG (se é que o desinstalaste), etc.

Quanto ao erro 5 não te preocupes com isso, é normal.

E podes voltar a ocultar aquelas contas que indicaste que estavam a aparecer no login do PC. Abre a linha de comandos e coloca:

net user administrador /active:no

Para ficar como estava antes, só com a tua conta.

E não é preciso agradecer, é para o que aqui estamos, ajudar. Finalmente resolvido, custou, mas foi lá 😃
Reputação 1
Crachá +4
Mas que grande assistência técnica aqui vai!
5 estrelas yEL-! 👍👍


foi "impecável".
Reputação 7
Crachá +24
Mas que grande assistência técnica aqui vai!
5 estrelas yEL-! 👍👍
Reputação 1
Crachá +4
Muito Muito Muito Obrigado!!

Fico a dever-te, no mínimo um Café!!

Muito Muito Obrigado pela Paciência e por não desistires,,,

Agora voltando aos fatos:

Pode voltar a acontecer?
Porque aconteceu?
A situação do erro 5, e das não permissões, é para me preocupar?


Obrigado
Reputação 1
Crachá +4
Não quero ser demasiado efusivo mas

!!! RESULTOU !!!!

espero que da próxima vez que ligue o PC se mantenha assim!!

tive de voltar a por o ip4 automático que não me deixava abrir este forum...

preciso fazer este??:

sfc/scannow
Reputação 5
Desisntala o AVG, isso é só lixo para o computador. O Windows Defender já faz o seu trabalho.

Mete isto também na linha de comandos.

netsh winsock reset catalog
netsh int ipv4 reset reset.log
netsh int ipv6 reset reset.log
netsh int tcp set heuristics disabled
netsh int tcp set global autotuninglevel=disabled
netsh int tcp set global rss=enabled

Reinicia o PC.

Podes também executar este:

sfc/scannow

É capaz de demorar um bocado.
Reputação 1
Crachá +4
Tenho somente o que tenho à uns anos
a firewall do windows (para o que quer que isso sirva)
e o avg que nem me lembro que o tenho

diretinho do router ao pc

😥
Reputação 5
Tens alguma firewall instalada no PC? Algum anti-virus?

Estás mesmo a ligar isso direto - router > PC - e sem nada pelo meio como por exemplo, um switch, etc?
Reputação 1
Crachá +4
Ao sair abre logo automaticamente a resolução de problemas.

Aparece "não conseguiu identificar o problema"



Mesmo problema!!😭
Reputação 5
Como disse aqui: https://forum.meo.pt/internet-fixa-e-movel-11/ethernet-nao-tem-uma-configuracao-de-ip-valida-132112/index2.html#post132641

Nesse menu, tenta inserir:

No IP address: 192.168.1.69
Subnet mask: 255.255.255.0
Default Gateway: 192.168.1.254
Reputação 1
Crachá +4

Reputação 1
Crachá +4
aparecem 2
porto 1 - que está ligado a box
porto 3 - que está ligado a este computador
neste aparece desligado e aparece o nome do PC que liguei para testar
Reputação 5
Na página do router vai a "Dispositivos"

Na Gestão de energia deixa estar assim, sem o visto.
Reputação 1
Crachá +4

Reputação 1
Crachá +4



Reputação 5
O problema está aí, a ligação Ethernet está a receber um IP que começa por 169.254.* quando deveria estar a receber um IP do servidor DHCP começado por 192.* assim como acontece com a placa WiFi.

Duas coisas:

Vai ao Gestor de Dispositivos > propriedades da placa de rede > Manutenção de energia ou algo do genero e vê se tem algum visto nas opções. Se possivel, coloca cá print.

Consegues aceder ao router via: http://192.168.1.254/ ? Se sim, clica em Rede Doméstica depois em Ethernet no nome do PC e coloca cá o que aparece.