Resolvido

Internet por cabo instável / Wifi intermitente

  • 28 November 2023
  • 20 respostas
  • 200 visualizações

Crachá

Boa Tarde !

A leitura é longa...mas preciso mesmo de ajuda !

Tenho o serviço M4O / 500Mbps fibra com o router FGW GR241AG (5Mhz)

Nada de outros routers, nem extensores...apenas o FGW, sem qq customização.

Em Março deste ano começou uma saga com problemas de internet...que ainda continua e não vejo fim à vista. É uma avaria intermitente, que nem sempre está presente...

Vou tentar descrever o problema:

  • Qd abro um novo separador, a pagina inicial  (ww.google.pt) demora 8/10 segundos no mínimo a abrir...por vezes 20 seg...o mesmo para navegação para qualquer outra página
  • Trabalho a partir de casa, em aplicação via web e tenho necessidade de constantemente abrir pequenos documentos (PDF,JPEG, etc), normalmente abaixo dos 500k, o que em condições normais é um abrir/fechar de olhos. Quando a avaria se verifica isto demora 8/10 seg. Se calho a precisar de abrir um doc com 5/6 Mb chega a demorar 2 minutos...se for um documento mesmo maior… já me aconteceu o sistema devolver a msg de “ligação interrompida”...ou algo parecido.
  • Por cabo tenho sempre internet,  embora a ligação entre o PC e o router demore muito mais que o habitual.
  • Fazendo teste de velocidade tenho sempre resultados até superiores ao contratado, com ping de 3ms
  • O sinal Wifi está intermitente...vai abaixo com frequência...e por vezes quando os aparelhos tentam restabelecer a ligação, recebo msg erro de “rede indisponível”
  • Qd a avaria se verifica, o serviço de TV fica horrível...congela a imagem...demora 20seg a mudar de canal e não permite sequer a visualização de gravações automáticas.

Os técnicos vêm cá a casa, medem o sinal da fibra, dizem que está bom e vão embora...Entretanto já me trocaram o router 4 vezes e continuo nisto.

Uma pequena curiosidade: há cerca de 2 anos, o cabo de fibra que vem do PDO cá para casa, que era inteiro entre o PDO e o router partiu. O técnico que cá veio fazer a reparação, apesar da minha insistência, marimbou-se e não querendo dar-se ao trabalho de passar o cabo para dentro de casa,  fez uma soldadura no telhado...Ou seja, o cabo já não é inteiro.

 

Algum entendido, que perante estes dados queira arriscar um diagnóstico ???

 

icon

Solução por nmm 29 November 2023, 12:32

Ver original

20 respostas

Reputação 7
Crachá +23

boas

 

dentro do router verificar as medidas opticas...normalmente quando as medidas opticas não estão boas o primeiro sinal é da tv por rf…

 

sempre que trocaram o router, trocaram o transformador?

Crachá

Boas !

Grato pela paciência na leitura…

 

O transformador foi sempre trocado, nos 4 routers.

Quanto às medidas óticas, penso ser isto. (não foi fácil entrar no router pelo browser...7/8 minutos para entrar e consultar estes dados)

 

Não faço ideia se as medidas estão com valores aceitáveis ???

Quanto à TV por RF, uso num quarto e nunca dei conta de problemas.

 

Reputação 7
Crachá +23

boas

 

estão dentro dos valores normais...não é por haver uma imenda que altera alguma coisa...

Crachá

OK…

Está agendada nova visita dos técnicos para 5.ª Feira. Espero que não se limitem a medir o sinal e a trocar o router…

Sou um leigo na matéria,  mas estou convencido que o problema tem de estar “na rua”…

Espero que me consigam resolver isto...caso contrário vão perder um cliente com quase 25 anos na “casa”

Reputação 7
Crachá +23

boas

 

na rua não está...mas alguma coisa poderá estar a fazer problemas…

 

faz um teste de velocidade e depois um teste de ping por cmd a uma pagina tipo www.sapo.pt...

 

como usar o cmd para ping: https://www.techtudo.com.br/dicas-e-tutoriais/2020/03/como-pingar-no-cmd-saiba-testar-o-ping-e-ver-sua-conexao-de-internet.ghtml

Crachá

Boas !

Resultados do teste de velocidade:

Resultado do “ping/cmd”:

 

 

Reputação 7
Crachá +23

boas

 

agora um ping 192.168.1.254

 

Crachá

 

Reputação 7
Crachá +23

boas

 

qual é a ligação desse pc ao router? wifi ou cabo?

Crachá

Cabo

Reputação 7
Crachá +23

boas

 

o problema esta garantidamente entre o pc e o router…

 

entre o pc e router com um repetidor pelo meio..

ping ao sapo

 

Reputação 7
Crachá +23

boas

 

pode ser o cabo ou o pc, se já trocaram 4x o router...não vejo outro problema...do serviço não é…

 

entre o router e o pc por cabo não deve ser mais que 1 ou 2ms...tens média de 340ms...o problema esta mesmo dentro de casa…

 

passos a fazer:

1º testar com outro pc no mesmo cabo.

2º testar outro cabo.

3º fazer limpeza profunda de spam e/ou cokies.

Crachá

Hummmm….

Não compro que o problema esteja entre o PC e o router

Como disse no 1.º post, isto dura desde Março.

Obviamente já testei com outros cabos, alternando as portas LAN do router, com outros PC’s cá de casa, com PC’s de colegas...Inclusivamente como cá em casa só há Windows, já cá veio um colega testar com um Macbook.

Depois, o problema manifesta-se tb na TV e na ligação wifi dos telemóveis cá de casa...em todos.

 

Mas adiante...presumo que o 1.º print é o ping do seu PC ao router, certo ?

Se for isso, percebo que conclua haver problema entre PC e router ( 3ms para 340ms)

 

Admito que seja do router...mas gaita, já é o quarto router ?!?? 

Não tenho garantias se os 4 eram todos novos….foram trocados pelos técnicos e vinham em caixas já abertas…Honestamente não me acredito que fossem novos….provavelmente reparados, ainda que previamente testados.

 

É certo que o primeiro durou 1/2 meses com o serviço 100%...

 

Enfim, se for do router...ou estou a ser vitima de um conjunto de coincidências...ou não percebo o que raio há aqui em casa que provoca as avarias…

 

A sua primeira pergunta foi se trocaram o transformador….o problema pode estar aí ? Vale a pena experimentar comprar um com as mesmas características técnicas, mas eventualmente melhorzito ?

 

 

 

Reputação 7
Crachá +22

Embora os valores estejam bem , eu trocava o cabo de fibra que vem da derivação ao router, esse cabo pode ter ficado trilhado ou dobrado e estar com defeito.

O transformador por vezes aquece demasiado e desliga o router .

Reputação 7
Crachá +23

boas

 

o problema não esta antes o router está depois do router...disso não há qualquer duvida...o ping ao router é absurdo…

 

testa desligar todos os equipamentos ligados a rede wifi e por cabo...mesmo todos...e testar com o pc...se o ping persistir, testar com outro pc…

 

na minha opinião é algum equipamento que está a ocupar a banda toda do router...normalmente com malware ou spyware…

 

se tivesses a sorte de contatar o 16209 e apanhar um operador que soubesse fazer testar ao router e a cada equipamento ligado ao router iria descobrir facilmente qual o equipamento que esta a mexer com tudo...

Reputação 7
Crachá +21

Para eliminar possibilidade de problemas exteriores, entre no seu router va ao separador WAN - Estatistica

Verifique se tem alguns erros aí

 

Provavelmente, como disse o @NeoPayne , tem algum equipamento a emperrar ai o sistema internamente. Experimente por ex, alterar a pass do wifi para todos os equipamentos ligados ao mesmo não se conseguirem ligar, desligue todos os outros cabos de rede ligados ao router excepto do do pc e veja se melhora a sua ligação por cabo. Se sim, tem de pesquisar 1 a 1 qual está a fazer isso.

Boa tarde!
Durantes estas 2 últimas semanas tenho corrido com os mesmos problemas na internet, seja via cbo (TV Box) e Wifi. Eu dependo da conexão da internet para trabalhar, e com a estes problemas não tenho conseguido fazer o devido trabalho.

Este post mesmo teve que ser feito via hotspot do dados móveis do meu telemóvel, porque a internet MEO do router não está funcionando corretamente nesse momento.

Já liguei ao Apoio Técnico da MEO por 2 vezes, sendo atendido apenas em 1, e que disseram ter feito reset do router. Porém poucos minutos depois o problema continuou. Falta só agora quererem me cobrar para resolver o problema.

Meu router é de 2.4GHz e 5GHz, fornecido pelo MEO, e pelo que percebi ao conectar 2 ou mais aparelhos com 5GHz, a conexão fica ruim ou mesmo cai de vez para todos os aparelhos conectados ao router (cabo ou wifi). Normalmente conecta pelo 5Ghz: 2 PCs, 1 Smart TV, e 1 telemóvel. Inclusive o acesso ao próprio router via IP fica impossível.       

router

Testes de ping que fiz nesses dias sempre instáveis

ping 23-11-2023 17h56
ping 30-11-2023 12h07
ping 30-11-2023 12h44

Também, ao conseguir uma conexão, por vezes a velocidade cai significativamente, considerando que meu pacote é 1000/400 Mbps.

Meu pacote 1000/400Mbps

 

Testes de velocidade via fast.com e speedtest.net também com instabilidade, sequer chegou perto de 1000Mbps

 

 

 

 

Acredito que o router não tem suportado as conexões, e se calhar a MEO precisa trocar por um equipamente a nível do serviço, e faça a verificação disso sem custos, pois é falta de prestação de serviço adequado ao que se paga.

Se a MEO não solucionar esse problema rapidamente, e sem custos, vou registrar isso no Livro de Reclamações.

Reputação 7
Crachá +23

boas

 

ainda nem trocaram o router...ainda não se deu oportunidade de resolverem o problema…e um post como se tivessem descartado a situação...

 

contatar 16209 para verificarem o problema...pode ser o router com problemas...até ver...

Crachá

Boas !

Problema resolvido.

 

Um especial agradecimento ao @NeoPayne, que apontou para a solução.

Era mesmo um aparelho que estava a provocar o problema, eventualmente ocupando a banda toda do router.

Uma Mi Box S no quarto do meu mais velho….eu nem me lembrava dela, pois ele estuda fora, só vem ao fim de semana e praticamente não pára em casa.

 

Pese embora seja exigível que na linha de apoio e nos técnicos que vieram cá a casa, exista “Know How” para detetar uma coisa destas, tenho de fazer um “mea culpa”...pois o problema era totalmente alheio à MEO.

 

Abraços e mais uma vez, obrigado a quem despendeu um pouco do seu tempo a ajudar.

 

Um bem haja !!!

Reputação 7
Crachá +23

boas

 

após 4 trocas, já não poderia ser dos routers...😁

 

mas é estranho que seja a mi box...que tal fazer um reset de fabrica e tentar novamente? deve haver uma app na box que causa isso tudo...ja que se resolveu um problema podemos tentar resolver outro...

Responder