Problemas Router Fibergateway Preto GR241AG

Problemas Router Fibergateway Preto GR241AG

Principiante MAAC
Principiante

Problemas Router Fibergateway Preto GR241AG

Boa tarde. Foi-me instalado este router aquando da migração do meu pacote fibra para Giga.

Este router apesar de ter ligado convosco uma ou duas vezes e de me terem atualizado o firmware nunca funcionaou direito.

Passo a explicar:

 

Nos telemóveis e portáteis fico mais de 10 segundos á espera após introduzir um endereço de internet no browser, a não ser que mude os servidores DNS ou use uma VPN nos mesmos, tanto em 2.4 como em 5G No meu S6 não martelado só com VPN. Não me parece ser interferência de redes, pois já andei a verificar e estão em canais separados e há meia dúzia de redes á volta.Experimentei o modo bridge desligando as redes wireless com um DIR-655 velhinho e funciona bem, mas só consigo velocidades de 650Mb. A TV funciona bem tanto na box como RF, pois só tenho uma box ligada.

 

Agora o mais estranho:

IPv6 falha em todos os sites. Pergunto eu porque é que o mesmo está ligado, a fazer o quê ?

Netmede dá-me velocidades de 2.5 e 3 Gb e 200 de upload.portanto superiores a 1Gb limite das portas.

Nos portáteis ligados a 144Mb também me dá velocidades de 200Mb.

Em Caldas de Vizela na Padaria Midouro onde vou almoçar, tem um router igual ao meu instalado recentemente, e os telemóveis funcionam perfeitamente sem ser necessário recorrer a VPNs. Só testei os 2.4 Ghz porque aínda não me lembrei de pedir a passe dos 5G. Há uma série de redes de outras operadoras a emitir á volta no mesmo canal, mas a verdade é que funciona.

Em casa do meu irmão na mesma morada com um ONTpreto + router 789 branco funciona tudo na perfeição.

 

Pergunto será que há alguma revision de hardware nestes routers e eu tenho uma versão antiga.

Agradecia que me resolvessem o problema pois senão serei obrigado a fazer o downgrade para me instalarem um 784 ou 789 .

 

Agradeço contacto de um técnico que não me diga para desligar ou fazer reset. 

 

 

Obrigado