Sinal TV da Box vai ligando e desligando aprox. cada 30 segundos

  • 23 Fevereiro 2018
  • 3 respostas
  • 479 visualizações

Tenho uma 2ª MEO Box ligada ao router MEO (Thomson TG784n) através de um router wireless D-Link DIR-605L.

 

Numa primeira configuração inicial, o sinal de TV da Box desligava ao fim de aprox. 10 segundos, e só voltava a ligar se se mudasse de canal. Ficava então a funcionar durante os tais aprox. 10 segundos, e parava de novo.

 

Numa segunda configuração, activei no router D-Link a opção de permitir a transmissão Multicast. Então a TV passou a funcionar de forma intermitente, aprox. 30 segundos a funcionar, seguidos de aprox. 30 segundos desligado, e repetindo o ciclo indefinidamente.

 

O router D-Link foi configurado com um IP estático, fora do range de atribuição de IPs pelo router MEO.

 

Alguma pista do que se estará a passar e de como reslver?

 

Obrigado

 

3 respostas

Inicialmente, parecia que sim. Deixou de cair a ligação de 30 em 30 segundos. Contudo, comecei a ter conflitos com a 1ª box, ligada directamente ao router MEO. A espaços, o sinal de TV caia, mas reactivava-se se desligasse no router o cabo que ia para a outra casa (router e box).

Acabei por alterar a configuração, que agora está finalmente estavel: do router MEO saem 3 cabos Ethernet - um para a box na 1ª casa, e outros 2 para a segunda casa, um para ligar a 2ª box e outro para ligar o 2º router wireless (onde desactivei o DHCP, para que os endereços IP de quem se ligue sejam atribuídos pelo router MEO da 1ª casa).

Espero ter sido capaz de explicar. 
Boa tarde.


 


Conseguiste resolver o problema?


É que tenho precisamente o mesmo problema 


 


  escreveu:

Solução apresentada pela linha de apoio Sou Smart (a testar no próximo fim de semana, quando voltar à minha casa de fds):


  • Ligar o cabo que vem do router MEO (Technicolor) não à porta de entrada do router D-Link mas a uma das portas de saída
  • Desactivar totalmente os serviços DHCP
Ou seja, o router D-Link passará a ser usado apenas como um switch (e não como router) e simples ponto de acesso dos dispositivos wireless - os endereços de IP desses dispositivos passam a ser atribuídos directamente pelo router MEO.


 


Espero na próxima semana poder confirmar o sucesso desta configuração.



 
Solução apresentada pela linha de apoio Sou Smart (a testar no próximo fim de semana, quando voltar à minha casa de fds):

  • Ligar o cabo que vem do router MEO (Technicolor) não à porta de entrada do router D-Link mas a uma das portas de saída
  • Desactivar totalmente os serviços DHCP
Ou seja, o router D-Link passará a ser usado apenas como um switch (e não como router) e simples ponto de acesso dos dispositivos wireless - os endereços de IP desses dispositivos passam a ser atribuídos directamente pelo router MEO.

 

Espero na próxima semana poder confirmar o sucesso desta configuração.

Responder