Sinal RF com imagem Preto e Branco

  • 4 October 2011
  • 12 respostas
  • 2561 visualizações

Boas

Vamos lá ver se alguém me pode ajudar.

Recentemente migrei do meo ADSL para o meo fibra. Passei a usar apenas uma box e na 2ª TV coloquei o sinal RF, após programar os canais a imagem ficou a preto e branco.. é um LCD da LG. Testei uma TV normal mais pequena e a imagem ficou a cores, de seguida ainda tentei a tv que tem a box actualmente, também um LCD da LG, e a imagem voltou a preto e branco...

Conhecem alguma solução para este problema?

Cumprimentos e obrigado

12 respostas

A televisão não tem um modo para escolher o sistema de cores?
PAL, SECAM? numa primeira abordagem parece-me que seja isto.
Provavelmente falta de sinal.... participa a avaria. O tecnico deveria ter detectado logo o problema
Obrigado pelas respostas.

Em relação ao sistemas de cores o técnico também pensou que fosse isso, mas estivemos a ver na TV e ela n tem essas opções.

Em relação à falta de sinal esse n deverá de ser o problema pq testei uma tv mais antiga e mais pequena e tem imagens e som 5 estrelas.... Estou a ver que vou ter de pôr uma box de propósito por causa disto..

Cumps
Reputação 7
Crachá +23
contacta o fabricante da TV...pode ser alguma configuraçao ou firmware...

se fosse falta de sinal nunca seria a imagem a preto e branco...chuva isso seria erros opticos...falta de sinal nao existe na fibra...
contacta o fabricante da TV...pode ser alguma configuraçao ou firmware...

se fosse falta de sinal nunca seria a imagem a preto e branco...chuva isso seria erros opticos...falta de sinal nao existe na fibra...

Estamos a falar de RF, não de sinal optico......@jmcaio: a falta de sinal (ou não) lê-se com um aparelho de medida (entre 60 e 70 Db's) e não com uma televisão.

Onde é que eles te "injectaram" o sinal RF? Se não foi no inicio da rede RF tens tomadas com as entradas e saídas trocadas.
Pega na televisão e testa-a no ONT. Se continuar com problemas, ou é do ONT ou da TV, se tiveres boa imagem, tens tomadas com falta de sinal (os tais 60 a 70 Db's que devem lá estar)
@@@Arrais

A TV está directamente ligada à ONT, por isso não sei se será falta de sinal ou n....

Isto é realmente idiótico porque se eu puser a box a televisão fica impecável... Acho piada ao facto do MEO dizer que isto não é problema deles e deixam o cliente na mão...

Bem vou tentar arranjar forma de medir o sinal e arranjar uma tv qualquer para experiemntar..

Muito obrigado pelas respostas
arranja outra tv, se der bem..... há problemas com os lcd
se der mal... ainda tens duas hipoteses: ont avariado ou cabo de ligação ao ont com defeito

eu nao acredito em bruxas, por isso alguma coisa está mal. Posta depois a resolução pf
Por acaso sabem me dizer se na ont é suposto o 4º simbolo a contar da esquerda (2 linhas paralelas) é suposto estar a piscar? è que o meu está.. os restantes símbolos estão sempre acesos...

Assim que conseguir perceber o que aconteceu aviso..

Abraço e obrigado pela ajuda
Crachá +4
qual é a marca do ONT?
Reputação 7
Crachá +23
Estamos a falar de RF, não de sinal optico......@jmcaio: a falta de sinal (ou não) lê-se com um aparelho de medida (entre 60 e 70 Db's) e não com uma televisão.

Onde é que eles te "injectaram" o sinal RF? Se não foi no inicio da rede RF tens tomadas com as entradas e saídas trocadas.
Pega na televisão e testa-a no ONT. Se continuar com problemas, ou é do ONT ou da TV, se tiveres boa imagem, tens tomadas com falta de sinal (os tais 60 a 70 Db's que devem lá estar)

parece que nao tens leitura activa...erros opticos será na fibra isso afecta o RF...nao é o caso...senão seria chuva...afinal existe uma TV que funciona na perfeiçao na mesma tomada RF.
Reputação 7
Crachá +23
@@@Arrais

A TV está directamente ligada à ONT, por isso não sei se será falta de sinal ou n....

Isto é realmente idiótico porque se eu puser a box a televisão fica impecável... Acho piada ao facto do MEO dizer que isto não é problema deles e deixam o cliente na mão...

Bem vou tentar arranjar forma de medir o sinal e arranjar uma tv qualquer para experiemntar..

Muito obrigado pelas respostas

entao mas nao tinhas dito que uma TV (que nao é LCD) funciona na perfeiçao?

é impossivel ser problema so serviço...senao seria em todas as TV's...

volto a repetir como ja disse varias vezes...so afecta com chuva e nao com as cores da imagem....
Tenho precisamente o mesmo problema com um LCD LG, que após a ligação do MEO, ficou a dar apenas a preto e branco na recepção de sinal da antena exterior e do AV2. tenho cores no AV1 e no HDMI. Até este momento pensava que seria uma interferência do sistema do MEO com o LCD, mas como agora desliguei o MEO deste aparelho, vi que o efeito permanece e que isto provavelmente tem origem nalguma programaçao efectuada pelos técnicos instaladores do MEO.

Responder