Resolvido

Router Meo vs SpeedToutch 780 WL

  • 25 Novembro 2015
  • 12 respostas
  • 1743 visualizações

Tentei ligar um router SpeedTouch 780 WL, a uma porta LAN do router Meo, depois no SpeddTouch ligar a Meo Box. O router ficou com NET wi-fi e LAN perfeita, mas a BOX bloqueia a imagem passados poucos segundos. Comprei um Switch de 8 portas LAN da T-link, para ser este a receber o cabo LAN do router da Meo, e por conseguinte lhe ligar também a box meo e o Router Speedtouch. Mas, acontece sempre o mesmo!
A Box Meo para a imagem quer ligada ao Switch quer ao Router SpeedToutch.
O router meo mantem o Ip de origem, no SpeedToutch, alterei o Ip de acesso ao router de 192.168.1.254 que era o mesmo do Router Meo, e deixei com 192.168.1.252
Só assim o Router SpeedTouch, fica com internet quer na LAN, quer no Wi-fi.



!!!!!Que poderei fazer, para a Meo BOx Tv deixar de ter paragens ????

Cumprimentos,
Duarte
icon

Solução por elmanoduarte 25 Novembro 2015, 18:58

Pois era mesmo desse modo que não estava a dar.


JÁ CONSEGUI  :)


Passo a explicar como fiz:

1º Não fiz qualquer alteração no router da MEO, apenas sai deste o cabo LAN para outra LAN do 2º router, neste caso o SpeedToutch.


2º Configurei o Router SpeedToutch como BRIDGE, desctivando de imediato já na configuração o DHCP


3º Atribui ip server 192.168.1.10, configurando o GatWay tmbém para o mesmo ip.


4º Configurei Wi-fi mantendo o SSID oiginal e alterei a Password (julgo que não faria diferença)


5º Tive de redefinir o utilizador e password de acesso ao router, para conseguir ter acesso por TELNET para depois introduzir os seguintes dados:


code:
igmp proxy config state disabled
saveall
system reboot 

Depois de tudo isto ligando a BOX meo directamente ao 2º router agora configurado, a Tv continuava com paragens, aliás parava só uma vez e dali não mexia mais :)


Depois sim, ligando o cabo do Router Meo ao Switch (TP-LINK) e também o 2º router via LAN, os 2 ficaram a funcionar   *****    :)


Mas sem o Switch nada feito, e também sem as ditas configurações no router, não dava.

Fico muito agradecido pelo apoio do Moderador

xptopt



Cumprimentos

🙂 🙂 :)

 


 
 

Ver original

12 respostas

Boas ?


 


Podes ter dois problemas.
1º Tens de desactivar o serviço IGMP Proxy no 780wl, isto é feito executando estes comandos no 780wl via telnet.


code:
igmp proxy config state disabled
saveall
system reboot

Nota: Tens de ter privilégios de superuser para executar os comandos.


 


 


2º Se só com o switch ligado ao router da meo e a box ligada ao switch a imagem parar, podes ter comprado um switch que não é compatível com o protocolo IGMP V3.


 


Configurações adicionais no 780wl.
Mudar o IP para 192.18.2.254
Desactivar o servidor de DHCP
Desactivar a Firewall
Muito obrigado por responder.


Preciso de mais alguma ajuda para conseguir levar a cabo o resto do processo.


Já tenho a janela com telnet ativada, agora se realmente tenho de ter privilégios de superuser para executar os comandos,


não sei como o fazer!


o acesso ao router está original, user: Administrator e sem Password.


 Ou seja consigo entrar no router via browser, sem ter de introduzir qualquer user e pass. Mais tarde introduzo proteção.


Quando tento introduzir os comandos que me mostrou, diz comando inválido!


Pode-me ajudar ?


Como introduzir, é em telnet diretamente ??:


code:
igmp proxy config state disabled
saveall
system reboot 

 
Já consegui introduzir os dados pelo TelNet, já não me lembrava dos "passos" necessários para concluir a operação.


O ip que me disse para introduzir, está certo? Desculpe, mas achei estranho ser 192.18.2.254 , não será 192.168.2.254 ?


 
Boas
Sim, enganei-me é 192.168.2.254
Anexo fotos das configurações que fiz.


Depois de tudo, a TV continua a parar a imagem 10 segundos depois de mudar de canal.


Não estou a utilizar o switch.


Se eu ligar ao switch só a BOX meo, a TV dá perfeitamente. Só faz paragem a partir do momento em que ligo o router ao switch também.


Mas, gostava de conseguir fazer isto sem o switch.


veja a s fotos com as configurações que fiz no SpeedToutch:


 
Se eu introduzir o ip 192.168.2.254, deixo de conseguir aceder ao router, mesmo por CMD fazendo ping a 192.168.2.254, no entanto acontece o mesmo resultado. Net LAN ok, Wifi ok, TV 10 segundos, depois pára :)


 
Boas ?
Experimenta ligar o 780wl directamente ao router da meo para ver se é agora é o switch que está a causar o problema. (remove o switch)
Pois era mesmo desse modo que não estava a dar.


JÁ CONSEGUI  :)


Passo a explicar como fiz:


 


1º Não fiz qualquer alteração no router da MEO, apenas sai deste o cabo LAN para outra LAN do 2º router, neste caso o SpeedToutch.


2º Configurei o Router SpeedToutch como BRIDGE, desctivando de imediato já na configuração o DHCP


3º Atribui ip server 192.168.1.10, configurando o GatWay tmbém para o mesmo ip.


4º Configurei Wi-fi mantendo o SSID oiginal e alterei a Password (julgo que não faria diferença)


5º Tive de redefinir o utilizador e password de acesso ao router, para conseguir ter acesso por TELNET para depois introduzir os seguintes dados:


code:
igmp proxy config state disabled
saveall
system reboot 

Depois de tudo isto ligando a BOX meo directamente ao 2º router agora configurado, a Tv continuava com paragens, aliás parava só uma vez e dali não mexia mais :)


Depois sim, ligando o cabo do Router Meo ao Switch (TP-LINK) e também o 2º router via LAN, os 2 ficaram a funcionar   *****    :)


Mas sem o Switch nada feito, e também sem as ditas configurações no router, não dava.


 


Fico muito agradecido pelo apoio do Moderador

xptopt



Cumprimentos


 


🙂 🙂 :)


 


 


 
 
Crachá +6
Bom dia, Eu tentei de ligar o ST 780wl ao router MEO para fazer repetidor de sinal wireless, depois de reiniciar nunca mais ficou com luz verde. Até agora está sempre vermelho.


Estou tentar a fazer restart com botão mas sem efeito.

Responder