Perda de qualidade de imagem via coaxial

  • 21 Outubro 2013
  • 5 respostas
  • 991 visualizações

Boa noite,

sou cliente MEO 30Mb Fibra, e hoje reparei que nas TV onde não tenho box a qualidade de imagem está um bocado má, em alguns canais (ex.: SIC) tem bastante grão, mas na TV onde tenho a box funciona bem. Já alguém teve este problema?

Já reiniciei os equipamentos mas não fez diferença.

5 respostas

Interferências externas. Tinha o mesmo problema cá em casa na fox e ao fim de muito tempo descobri que se desligasse o filtro do aquario que tenho perto da tv o problema desaparecia.
Cada canal tem uma frequencia diferente...faz algum sentido...
Interferências externas. Tinha o mesmo problema cá em casa na fox e ao fim de muito tempo descobri que se desligasse o filtro do aquario que tenho perto da tv o problema desaparecia.
Boas,

Passa-se o mesmo comigo.

O curioso da situação, é que só acontece no canal SIC. Daí não ser provocado por envelhecimento do cabo ou das ligações.

O problema é mesmo de raiz, digo eu que não pesco nada do assunto.

Abraço
Reputação 5
Crachá +10
Pode ser derivada de um mau contacto, por oxidação, no splitter ou no cabo que liga o splitter à outra tv. Normalmente refazer as pontas do cabo e/ou substituir fichas é o suficiente. Em ultimo caso, se o cabo estiver já muito deteriorado, tem de ser substituído também.
Reputação 5
Crachá +10
Nesse caso, sim é possível que o próprio canal esteja a submeter a fonte da imagem a uma compressão ainda maior para converter o formato digital. Terá também influencia, provavelmente, a redução do aspecto 16:9 para 4:3 e vice-versa... Quanto a isso, nada a fazer, analógico é assim mesmo.. 😉

Responder