Meo Fibra IPTV - Router ASUS AC66U - Imagem para após alguns segundos...

  • 14 Junho 2014
  • 12 respostas
  • 9429 visualizações

Boa tarde,


 


Coloquei a Meo Box (Motorola) a funcionar com o meu router Asus, mas o problema é que apenas funcionar durante alguns segundos. Se mudar de canal, dá durante outros 10 segundos +/- e volta a parar.


 


Alguém sabe o que pode ser? A configuração que tenho é esta:





 


Já experimentei com o DHCP: Microsoft e com ambas as opcoes multicast IGMP Proxy e Snooping ligadas e o resultado é o mesmo.


 


Obrigado desde já a quem puder ajudar 🙂

12 respostas

Ora viva Fabio,

 

Comprei um asus rt ac66u mas só consigo por a meo box a funcionar, não consigo ligar a net. Será que me podes ajudar com printscreens das configuraçoes que tens no router?

 

cd_hea@hotmail.com

 

Cumprimentos,
Boas,

 

Estou com o mesmo problema, tenho a tv do quarto sempre a parar.

 

A minha rede é assim:

 

ONT>> THOMSON>> via DNS >> ASUS

 

Do THOMSON, apenas suporta a IPTV (BOX1 - SLAA) + TEF Fixo

Do ASUS AC87U, tem o IPTV (BOX" - Quarto)

 

Em termos de cablagem, a MEO colocou um cabo de rede Cat5e entre a porta 4 do router meo para ligar á box2, no entanto tenho um router ASUS AC87U e pretendo gerir a internet por este ultimo.

 

Liguei o cabo da porta 4 do meo á porta wan do router asus e configurei o DNS do IP Publico para autenticar no router ASUS, tenho internet.

Desactivei o wireless no router meo para nao criar interferencias.

 

No entanto ao ligar a box2 á porta 4 do router asus, dá imagem durante 2 ou 3 segundos e depois pára, pois a box teria que estar na gama de ip's do router da meo e não está.

 

Falaram me em configurar o router asus com as VLAN's 10 e 12 para IPTV e internet. Acontece que ao fazer essa configuração, fico automaticamente sem net.

 

Conseguem me ajudaR?

 

 
Já tenho o asus ligado diretamente ao ONT desde março (e o thomson também, através de um switch gigabit) e nunca tive problemas... tenho agora também a IPTV ligada ao asus (tinha dantes a tv no thomson).

 

http://i62.tinypic.com/ossb2t.png

 

Tenho agora apenas ua duvida: o IP que a box da meo adquire é 10.**bleep**.**bleep**.**bleep**, o q nada tem a ver com o 192.186.x.x que tenho no asus (provavelmente por causa da vlan12), por isso com a aplicação para o telefone n consigo mudar os canais ou interagir com a box... realmente é a última coisa que me falta.

 

Não perebo muito de vlans, apenas o básico, e não sei se não haveria maneira de configurar uma rota estática ou qualquer coisa do género para fazer com que a box da tv conseguisse comunicar com os dispositivos dentro da rede 192.168.**bleep**.**bleep**...

 

Se alguém tiver uma dica, agradeço.

 

Tiago
Sim, já uso o DDNS da asus.


Ok, logo vou tentar e digo aqui algo, pode ser que ajude o próximo.


 


Obrigado 🙂
Reputação 6
Nunca fiz mas sei que é possível , em principio basta configurares o VPN server no asus  .  


 


Nota: tens de configurar o DDNS no router .
Ok, vou fazer isso. Depois uma forma de ter MeoGo "Multi" é me ligando à VPN do Asus, em principio deverá funcionar.


Já testaste alguma vez? 🙂
Reputação 6
Sugiro que configures o asus desta forma.


https://forum.meo.pt/t5/Equipamentos-Internet/Tutorial-para-usar-outro-router-para-gerir-a-internet/m-p/18012#U18012


Depois no passo 7 do tutorial tens a configuração para por o meogo a funcionar no asus .
Sim, pensando bem, o Thomson aí vai agir como um switch, é apenas o elo de ligação, como se um cabo passasse directamente até o ONT.


 


Secalhar vou optar por isso, não tenho muito remédio se quiser ter o serviço. Para utilizar o Meo Go em casa terei que estar na rede do Thomson certo? Se meter apenas um dos routers a fzr DHCP secalhar resolvo esta questão. Depois vou testar.


 


Obrigado 🙂
Reputação 6
Boas


 


Como tinha referido o thomson não interfere com o asus  faças o que fizeres com o asus o thomson não se vai queixar , a ligação á internet esta a ser gerida pelo asus  portanto como o thomson não esta a gerir o serviço os pacotes  são encaminhados directamente para a ont , eu uso dessa forma á dois anos e posso dizer que funciona a 100% .


 


Nota: Normalmente o meu asus está a usar o triplo das ligações que o thomson suporta e  nunca tenho problemas , só teria problemas se o thomson estivesse de alguma forma a gerir essas ligações , mas como o asus comunica directamente com a ont o thomson não se queixa


 


Quanto a ligar o thomson á porta 4 do asus  não funcina.
Quando já tinha desistido do meu Asus, eu cheguei a ter a configuração assim. Mas não gosto do facto de o Thomson ser o primeiro no circuito.



Se eu ligar o Thomson na porta 4 do asus (vlan 12), não funcionará tudo? É que ter o tráfego a passar pelo Thomson vai limitar o asus, se tiver muitas ligacoes e sessoes, penso que o Thomson vai atrofiar, porque seja como for, o tráfego vai passar pelo Thomson, porque do ONT até o Asus, o thomson está a meio.


 


E para além disso, lá está, ter mais um aparelho a consumir energia e mais um aparelho e cabos no móvel.
Já agora sabes se é possível configurar o router de maneira a que funcione o Meo Remote e o Go?


O que faz com que estes serviços funcionem no thomson e não noutro router? Talvez precise definir alguma rota?
xptopt desde já muito obrigado pela tua ajuda incansável.


 


Já tinha desistido da configuração do Asus para IPTV, então coloquei o Thomson a servir IPTV/VoIP e tinha o Asus para a Internet. Depois do teu post, lá tentei uma ultima vez, não fiz nada de diferente, apenas coloquei os dados como já tinha anteriormente, Vlan 10 e 12. Depois DHCP Microsoft e as outras 2 opções enabled, e agora funciona bem.


 


Não fiz nada de diferente, não percebo. Já agora com aquela opção "Enable VPN + DHCP Connection" é indiferente, não para com isso activado ou desactivado.


 


Estou contente que agora está a funcionar, mas fiquei sem saber o porquê!


 


Obrigado uma vez mais pela tua ajuda, 


Abraço
Yup, é esse q tenho, fiz questão de actualizar para o mais recente para ver se resolvia o problema, mas não! Estava a utilizar um do Merlin antes. Qual o que utilizas já agora?
Directamente ao ONT, o Thomson não está ligado sequer. A internet funciona a 100% 🙂
Reputação 6
Boas


Estás a ligar o asus ao thomson ou  directamente á ont  ?

Responder