Box reinicia sempre que desligo o router

  • 9 Outubro 2010
  • 11 respostas
  • 809 visualizações

O meu tópico é mesmo o 1º nesta secção? :)

Tenho MEO ADSL, e como o router está no meu quarto, desligo-o quando vou para a cama. De tarde, *umas horas depois de ter ligado o router*, ao ligar a box esta pede-me para reiniciar, o que ainda leva alguns minutos. Já percebi que isto acontece sempre que ela perdeu a comunicação com o router. É normal? E fará bem À box estar a reiniciar todos os dias? Será que agora tenho que manter o router ligado permanentemente mesmo quando não esteja a usá-lo?
Se a box perde o sinal, bem podia recuperá-lo qd este voltasse, em vez de pedir para reiniciar, até porque eu dou bastante tempo entre o ligar o router e a box.
É o mesmo que ter que reiniciar o PC de cada vez que este perde o acesso à net , ou seja, é disparate 😞

11 respostas

Duran_Duran,

Colocaste o tópico na secção errada. O mesmo foi movido para a secção MEO ADSL - Televisão.

Em relação à tua questão, não é aconselhável desligar o router constantemente.
Reputação 5
O meu tópico é mesmo o 1º nesta secção? :)

Tenho MEO ADSL, e como o router está no meu quarto, desligo-o quando vou para a cama. De tarde, *umas horas depois de ter ligado o router*, ao ligar a box esta pede-me para reiniciar, o que ainda leva alguns minutos. Já percebi que isto acontece sempre que ela perdeu a comunicação com o router. É normal? E fará bem À box estar a reiniciar todos os dias? Será que agora tenho que manter o router ligado permanentemente mesmo quando não esteja a usá-lo?
Se a box perde o sinal, bem podia recuperá-lo qd este voltasse, em vez de pedir para reiniciar, até porque eu dou bastante tempo entre o ligar o router e a box.
É o mesmo que ter que reiniciar o PC de cada vez que este perde o acesso à net , ou seja, é disparate :(
Tu usas o router com que frequência? Se o usares, por exemplo, todos os dias ou de 2 em 2 dias não vale a pena o desligares.
Outra pergunta, onde é que desligas a box? Ao desligares no botão de trás, ela demora sempre um bocado a ligar (mais ou menos 2 minutos).
Peço desculpa. Mas como também metia o router ao barulho....
Obrigado pela resposta.
Tu usas o router com que frequência? Se o usares, por exemplo, todos os dias ou de 2 em 2 dias não vale a pena o desligares.
Outra pergunta, onde é que desligas a box? Ao desligares no botão de trás, ela demora sempre um bocado a ligar (mais ou menos 2 minutos).


Uso-o todos os dias. A box desligo sempre no botão da frente que tem a luz 'oval' (no caso da box motorola), ou seja ela fica sempre em stand-by, logo não deveria demorar tanto a ligar não é?
É normal isso acontecer e também não te aconselho a desligar o router.
Reputação 5
Uso-o todos os dias. A box desligo sempre no botão da frente que tem a luz 'oval' (no caso da box motorola), ou seja ela fica sempre em stand-by, logo não deveria demorar tanto a ligar não é?
Então não há necessidade nenhuma de desligar o router. Quanto à box, eu não conheço muito bem a Motorola, mas não é normal ela demorar tanto tempo a ligar.
Ok, então deixo de desligar o router, era mais para poupar energia e aumentar tempo de vida. A box demora a reiniciar exactamente 1 minuto e 23 segundos desde q eu a ligo até aparecer imagem, no caso de previamente eu ter desligado o router (mesmo depois tendo ligado este umas horas antes da box). Caso eu não desligue o router a box liga-se muito mais rapidamente. Espero que corrijam isto no próximo update de firmware.

Obrigado a todos pelas respostas.
Se a tua box está em stand-by e desligares o router, como é óbvio ela deixa de ter contacto com a rede.
Se ligares o router e a tua box continuar em stand-by, ela vai se ligar a rede, pelo que teoricamente se ligares o router algum tempo antes de ligar a box (e desde que o router arranque e esteja já correctamente cadastrado na rede) não deverias ter problemas com a box, ou seja deveria ligar e aparecer imagem praticamente instantaneamente.

Se desligares fisicamente a box ai sim vai demorar mais tempo porque ela tem que iniciar o sistema operativo, ligar-se à rede e começar a receber vídeo.
Exacto mas aí é que está, a box fica sempre em standby (um LED interno fica aceso), só desligo mesmo é o router. No dia seguinte ligo-o, entretanto ponho-me a navegar na net (como quem diz, já está cadastrado na rede há q tempos), e horas depois é que ligo o botão da box (q esteve sempre em standby).

Ora seria de esperar que ela já tivesse apanhado rede, e mesmo que não, então que tentasse a ligação quando ligo o botão; mas apenas e só pedir para reiniciar? é que nem sequer reinicia por si só, diz para eu carregar no 'OK' para ela reiniciar, senão fica ali eternamente, e não deixa que se faça mais nada. Por quê reiniciar se o sinal do router está mesmo ali 'à mão de semear' ? Que se ligue sozinha ao detectar o sinal e pronto.
Parece-me ser um comportamento estranho, será mesmo só a mim que acontece isto? Espero mesmo que corrijam isto no próximo firmware.

Já agora, aos que me disseram que não convinha desligar o router, referem-se apenas ao facto de isso me obrigar a reiniciar a box, ou posso ter problemas com a comunicação entre o router e os servidores da MEO ? (ou coisa semelhante)
duran, não conheço bem o comportamento da motorola , mas eu tenho uma scientific atlanta e de vez em quando reinicio o router, a minha stb fica com imagem parada e depois retoma qd ligo o router, nunca tentei sinceramente coloca-la em stand-by porque é uma questão de renovar ip's. Quanto a motorola provavelmente durante a noite ela força um inicio (mesma coisa que iniciares a box e no router tendo o cabo dsl desligado), ela vai procurar sinal e nao vai encontrar, então pede para reiniciar.. o melhor será mesmo nao desligares o hgw 🙂 se desligares ja agora desligas tambem a box da corrente hehe
Já recebi uma resposta do serviço do Meo onde me disseram que se qu quiser desligar o router sem ter que reiniciar a box, tenho 1º que desligar a box e só depois o router. Para ligar terei que ligar 1º o router e só depois de ter net, a box. É como se a box não pudesse saber de maneira nenhuma que o router a 'abandonou' 😃

Responder