Box Meo Samsung sem som por HDMI

  • 17 Setembro 2014
  • 15 respostas
  • 6110 visualizações

Boa tarde a todos,


 


Durante o dia de hoje trocaram-me a box por uma box Samsung. Acontece que agora ligo a box por HDMI e não consigo ter som. Se ligar por SCART já consigo ter som. Tenho uma TV Samsung, pelo que não me parece que seja problemas de incompatibilidade. Alguém me pode ajudar?


 


Obrigado.

15 respostas

Reputação 7
Crachá +24
Tenho uma TV da Panasonic e tinha uma box da MEO das antigas. Quando avariou a box vieram trocar a box, ligaram a box conforme estava a outra por HDMI e ficou a dar a imagem mas sem som. Os técnicos testaram todas as opções da box mas não dava som. Testaram outra box, a pensar que aquela poderia estar com algum tipo de problema, mas também não tinha som. Testamos a mesma box numa televisão da Philips e aí já dava som na perfeição. Foi aí que os tecnicos se puseram logo de fora. "Como vê a box está em perfeitas condições. O problema é da televisão".
Então estive a testar todas as configurações possíveis da TV (que são dezenas) e numa qualquer tinha lá a opção "Modo 1" e "Modo 2". Não dizia mais nada. Troquei para modo 2 e finalmente ficou com som e desde então nunca mais tive problemas. Isto para dizer que, com tantas Tvs diferentes, com imensas opções e configurações possíveis, nem sempre é fácil encontrar a configuração correcta para a TV/Box.
Boa tarde,


Estou com o mesmo problema que o rlcabral. Comprei uma nova tv (LG) e configurei-a, até aí sem problema. No dia seguinte a mesma não dava som pelo que procedi a um reset à tv e o som voltou a dar. No dia seguinte, o mesmo. Esta situação repetiu-se várias vezes e sempre com o mesmo resultado.


Há alguém da assistência MEO que me possa ajudar? ou terei de contactar a linha de apoio?


Obrigado


Pedro


 
O problema não era no cabo hdmi pois uma hora antes estava a funcionar, o reinicio consecutivo da box também não resolveu a questão inclusivé feita remotamente pelos vossos serviços, mas resolvi o problema tendo feito reset a todos os aparelhos incluindo o LCD.
Reputação 5
Olá ?, por acaso não tem outro cabo HDMI que possa experimentar? Se não tiver ou continuar sem funcionar contacte o apoio técnico (16 209).
Boa noite, aproveitando o tópico, hoje trocaram-me o aparelho ONT devido a um problema na imagem, acontece que após o técnico ter saído ao voltar a ligar a tv nunca mais deu som só imagem ????


O sistema estava a funcionar correctamente, horas depois ao ligar nunca mais deu som, nem reiniciando nem trocando cabos, etc..alguém tem aguma ideia do que possa ser?.
Assunto resolvido com a troca da BOX para a de MEO JOGOS
Como é um problema antigo, provavelmente isso já foi tentado. Mas deixo aqui a dica pois comigo funcionou. Tenta fazer reset da TV. Eu tenho uma LG 43UF770V que também deixou de dar som por HDMI. Depois de trocar cabos, portas, reiniciar a box e TV... só dava som por scart. Tentei então fazer reset da TV. E funcionou. Porém, passado uns dias, voltou a ficar sem som. Fiz reset outra vez, e voltou a funcionar. É uma maçada pois é preciso configurar a TV outra vez. Mas ao menos o som volta, e já está assim há quase uma semana.


 


Já agora. Isso é claramente um problema entra a box meo e a TV. O que é estranho pois a meo aparece nas opções da TV como um provider reconhecido e até conhece o modelo da box (no meu caso, Cisco). O comando da TV até consegue comandar a box. Sendo assim, a LG conhece a box meo. Não faz sentido dar problemas.
Já coloquei o meu problema neste forum e não tive resposta.


A assitencia da samsung diz que a TV LED 3D 48HU7500 4K UHD não tem nenhum problema e que deve ser do software da box. Comuniquei à assisetnia MEO que enviou o técnico ao domicilio. Trocaram a box por uma mais recente (de jogos ?) mas não resolveu o problema. Com esta não tinha nem som nem imagem, pelo que se manteve a antiga. Ficaram de me contactar rapidamente, mas isto foi em janeiro e ainda continuo com o problema: quando ligo  a TV e a box tenho imagem sem som, só tenho som se desligar e voltar a ligar a box. Não me parece normal.


Mereço ajuda?


Obrigado


 
Boa noite MariMeo, caso pretenda a nossa análise do exposto, pode enviar-nos o seu nº de cliente/NIF e um contacto telefónico por mensagem privada, indicando a refª 3-61854009973 no título. 
A mim às vezes também acontece, mas a minha tv é uma lg e a minha box é das mais recentes sem gravação. Só consigo resolver o problema se reiniciar a box. Com a outra box não tenho qualquer problema.
Reputação 7
Crachá +19
boas


 


engraçado...aconteceme o mesmo com o serviço da minha namorada que é da Vodafone ou seja com a box da Vodafone...lololol
Tenho o mesmo problema

Tenho uma Samsung TV LED 3D 48HU7500 4K UHD e quando ligo tenho imagem, mas não tenho som. Desligo a TV e volto a ligar e volta o som.

Como posso obter som e imagem quando ligo a tv? Como seria normal.
Peça nova assistência.


Se conseguir testar a box noutra tv ou outra box nessa tv tanto melhor.
Trocaram hoje novamente a box por uma igual. O problema continua. O operador da MEO diz que o problema é com a TV do cliente. Estranho, porque tive a box antiga da meo a funcionar perfeitamente com HDMI. Ligo para a Samsung, visto a minha TV ser LED Samsung (a box também é Samsung) e a resposta da assistencia da Samsung é que têm reparado que está a acontecer este problema que se deve ao software da box. Mas estamos a brincar ou quê? Não posso ver agora ver TV por HDMI?

PS: Onde andam os colaboradores MEO aqui pelo fórum?


 
Trocar cabo e/ou testar noutra TV.


Se continuar, expor a situação via Área de Cliente ou 16209.

Responder