Aplicação 4k da Meo

  • 24 Junho 2016
  • 11 respostas
  • 1187 visualizações

Reputação 1
Crachá +3
  • Estagiário Sénior
  • 21 respostas
Boa noite. Recentemente aderi á tv e box 4k e estou contente na generalidade. No entanto a aplicação 4k não funciona muito bem. Quando vejo os vídeos na aplicação eles começam a falhar ou seja a parar constantemente. Tenho netflix e vejo os conteúdos em 4k sem falhas e também os próprios canais em 4k da meo sem problemas nenhuns. O que pode ser?

11 respostas

Reputação 1
Boa noite


 


Também estou com o mesmo problema.
Reputação 1
Crachá +3
Vamos ver se aparece alguma solucão...
Por aqui tenho o mesmo problema.


E além disso os canais 4K não me aparecem como disponveis, diz para contactar o 16200, mas a linha da MEO não está disponível.


Alguém com alguma dica?


 


Obrigado,
Reputação 1
Boa tarde


Ainda continuam com este problema? hoje liguei para o 16209 a reclamar desta situação fizeram reset ao modem e continuou tudo na mesma os videos a pararem ou então o som,ficaram de me dar uma resposta no prazo de 24 horas.


Vamos ver o que dizem,grande publicidade mas depois o serviço ai ai.


 
Reputação 1
Crachá +3
Eu ainda continuo com o mesmo problema infelizmente 😉
Reputação 1
E já reparam que o cal 400 MCS Ultra hd deixou de funcionar? Na publicidade são bons,depois no serviço falham muito.
Reputação 1
Crachá +3
Já falei com o apoio ao cliente. Eles informaram-me que o problema está no próprio canal e não da meo.
Reputação 1
Eu compreendo que o problema seja do canal agora a Meo que faz uma grande publicidade ao 4k e aos seus canais já deveria ter contactado os clientes ou emitido um comunicado visto o canal já estar sem funcionar a alguns dias,no fim os clientes compram a tv e a box por causa destes canais.
Reputação 1
Crachá +3
Se continuar a falhar certamente terão que arranjar outra alternativa senão depois do euro só tens o hispasat e como sabemos está sempre a passar as mesmas coisas...

A ver vamos...
relativamente aos breaks da app 4k na box meo consegui resolver quando liguei a box ao switch gigabit, portanto parto do principio que o problema está no router nas portas megabit e ao que parece por alguma razao so funciona sem break na porta 4 do router.
Reputação 1
Estive a ligar a box ao switch gigabit e já experimentei alguns videos e os breaks tanto de imagem como de som desapareceram,agora o router da Meo só tem uma porta gigabit o que obriga os clientes a comprarem um switch ou então ou ligam o pc ou a box à porta 4.

Responder