Atualização do sistema hoje staraddict 6


Boa tarde.

O sistema do meu staraddict actualizou hoje é fiquei sem aceder a umas apps, menseger do Facebook, mensagem via SMS...enfim. Está meio parado. Alguem pode ajudar?

CPS

52 respostas

Já tem solução? Só fiz a actualizacao hoje e aconteceu exactamente o mesmo. As apps deixaram de abrir, deixei de receber notificacoes, nao recebo sms, dispositivo super lento. Até navegar da internet é impossível. Há alguma maneira de reverter a actualizacao?

Obrigada
Fiz um reiniciar de fábrica.
 

  escreveu:
Fiz um reiniciar de fábrica.

Tb eu 😉
Aconteceu-me o mesmo!

Alguem já sabe de alguma solução para isto?

 

Já procurei, de mil formas diferente, não entro nenhum site de suporte, nem da Hisense nem do Meo. Não percebo.

Só precisaria de um link onde podesse descarregar a versão anterior.

É possível disponibilizar? Sff.

 

Cumprimentos, obrigado
Boa tarde. Faca um reiniciar do sistema de fábrica e não aceite a ultima atualização fornecida. Atenção irá perder as apps que tinha instalado e as fotos ou docs guardados na memória... só mantendo as de fábrica. Espero ter ajudado.
Olá Carlos!

Obrigado pela sugestão.

Fazendo reset de fabrica é possível depois fazer os updates intermedios até à penultima versão?

 

É que se não for possível, não considero que seja uma boa solução.

Não faz muito sentido, instalar uma versão de fábrica e não poder instalar outros updates que já foram disponibilizados, para o dispositivo.

Nomenamente updates que corrigem problemas de segurança.

 

A Altice, uma vez que comercializa o telefone com a própria marca, devia resposabilizar-se por dar suporte.

Obrigado, cumprimentos.

 
Bom dia.


As atualizações foram acontecendo menos a do sistema. Deduzo que já tenha sido retirada e funciona com a anterior pois nunca mais recebi atualizações do sistema.


Cps
Não percebi!

Não atualizou o sistema??

 

Fez um reset de fabrica e não fez mais nenhuma atualização?

ou

Fez um reset de fabrica fez varias atualizaçãoes com excepção da última?

ou

Fez um reset de fabrica e fez  UMA atualização -> a última?

Cps
Boas,


Não fiz a última...penso que retiraram.
Reputação 1
Tb estou com o mesma problema mas o meu tlm ainda está na garantia acho que vou levá-lo á garantia !acho que e o melhor o dá para fazer alguma coisa? obrigado

 
Ola João!

Segundo o Carlos, pare e que fazendo reset de fábrica resolve qualquer coisa.

 
Boa tarde. Até hoje...dado que a altice nao tem resposta para o problema...recomendo um reset de fábrica. Até ao momento tem resultado. Cps
Reputação 1
Boas eu já fiz isso e não resultou será que e porque coloco os dados que tinha antes é que quando vou para colocar os meus dados o tlm pede (quer repor copac de segurança ) e eu coloco sim se calhar e melhor mao colocar ?
Eu fiz o reset do tlm e ele já começou a funcionar, se bem que há uma ou outra apólice que não funciona correctamente. Mas quando fiz preservação ele não me pediu nada sobre a capacidade. de seguranca... Ah! E não fez mais nenhuma actualização de sistema. Calculo que tenham retirado a mesma por terem detectado tantos problemas. 
Reputação 1
Colocou tudo novo ou colocou a copia de segurança?


 
Boas. Não reponha...
Reputação 1
Ok vou fazer isso e depois logo vejo.obrigado


 
Reputação 1
Ja fiz a reposição e esta na mesma !o que posso fazer?!?
Boas!

Já não percebo nada disto..

Pra que conste, eu apenas reinicie o tlf em modo de segurança algumas vezes, reinstalei algumas aplicações e melhorou qq coisa.

 

A questão que eu faço, e já fiz antes, é se ao repor de fábrica, o tlf faz todas as atualizações intermédias (pelo que já percebi, a última, que da problemas foi retirada).

 
Reputação 1
O seu atualizou hoje?está  igual a esta imagem




 
Ao fazer o reset ao telemóvel com as definições de fabrica, o sistema não é mais actualizado, ou seja, não existem actualizações do sistema  disponivels ficando com a versão mais recente. Calculo que sem a última actualização porque o telemóvel fica operacional.
Reputação 1
Esta na garantia vou levalel á MEO eles que resolvam  o problema !
Bom dia.


Quando fizer a reset de fábrica não pode importar nenhuma cópia de segurança...o seu telemóvel terá a primeira versão de funcionamento logo não pode colapsar até porque ele funcionava bem antes da última atualização... Julgo que ele possa estar a importar da cloud algo que o impeça de funcionar. Faça o seguinte. Crie um novo perfil...


Cps
Reputação 1
Boas tenho que fazer uma conta nova ,eu não descarreguei cópia de segurança e ficou igual .vou experimentar fazer conta nova.cumps
Bom dia!

A versão do screenshot, L1281.6.07.02.FR06
É a última que instalei e que me causou problemas.

 

Já não sei quem, mas segundo alguém no forum, e cito:

 

Ao fazer o reset ao telemóvel com as definições de fabrica, o sistema não é mais actualizado, ou seja, não existem actualizações do sistema  disponivels ficando com a versão mais recente.

A mim isto não me faz muito sentido.

 

Qualquer das formas se ao fazer reset a versão que é instalada é: L1281.6.07.02.FR06

É a versão que me deu problemas. O que indica que não deve ter sido retirada.

 

Ninguem conhece site de suporte da Hisense?

E já agora alguem sabe como fazer root ao telefone?

 

Cumprimentos.

 

Responder