Pergunta

Problemas com o Meo Go

  • 26 Março 2019
  • 2 respostas
  • 81 visualizações

Tenho um iPad 2, com a versão 9.3.5 do sistema iOS.
nao consigo instalar a meo go pois diz que tenho de ter a versão => 10.0.0
nao haverá hipótese de instalar uma versão antiga do meo go?

2 respostas

Reputação 3
Crachá +8
Olá @Jorge Manuel macedo

A loja apple tem no repositório a versão para o IOS 9.3.5. Nesse sentido basta pesquisar pela aplicação "meo go" iniciar o download e a loja apple vai notificar que existe uma versão anterior, basta selecionar descarregar.

Obrigado, andre
mas a resposta da app não me dá a hipótese de escolher versão antiga como vejo no teu post.
o que posso fazer ?

Responder