Resolvido

Meo Go - problemas com o IOS (iPad)

  • 22 Março 2017
  • 11 respostas
  • 2258 visualizações

Boa noite

 

desde ontem que não consigo aceder ao meo Go através dos meus dois iPad (ipad2 e iPad mini2). Pelo que vi houve uma actualização recente. Podem se verificar se existe alguma anomalia.

 

obrigado

 

cumprimentos

 

Joao Prelhaz
icon

Solução por Jprelhaz 3 Junho 2017, 01:14

Boa noite

Neste momento já esta tudo a funcionar como anteriormente.

obrigado

Ver original

11 respostas

Depois da última atualização o meo go deixou de funcionar abre e fecha. ( ipad e iphones)

O problema tem haver com o utilizador no entanto em outros sistemas funciona Ok ( Windows 10 app e web )
Desde ontem que não consigo aceder ao MEO go no meu iPad.
Reputação 2
Jprelhaz e JGeraldes, boa tarde,


 


O problema descrito poderá estar a ser causado pelo facto de existirem caracteres especiais no vosso Nome de Utilizador.


 


Assim, deixamos abaixo uma sugestão de resolução. Poderiam pf testar e verificar se resolve o problema?


 


1. Ir à página login.telecom.pt;
2. Entrar com o ID MEO (email e password) que usa habitualmente na App MEO Go;
3. Alterar o Nome de Utilizador, garantindo que o novo nome não contém caracteres especiais, incluindo ~ ou ç ou outros (ambos são João e por isso devem substituir o “ã” por “a”);
4. Voltar a aceder à App MEO Go para iOS e verificar se a anomalia reportada anteriormente persiste.


 


Obrigada,
Boa Tarde Sabrina


 


Antes mais, obrigado pela resposta.


Primeiro, e peço desculpa não ter respondido anteriormente, também já reportei este problema pela vossa linha de apoio e, após vários contactos ainda não tive uma resposta final.


Segundo, vou testar a solução proposta, mas permita-me a pergunta: porque motivo a questão do nome só aconteceu na ultima actulização  do meoGO e não era restritivo nas versões anteriores? e qual a ligação entre o nome do utilizador (visto que que o acesso é feito pelo username, que é um endereço de email) e a aplicação? Depois dou feedback.


 


Obrigado


 


Cumprimentos


João Prelhaz
Boa tarde,


 


Antes de mais, obrigado pela resposta. De facto resolveu o problema. O meu nome de utilizador tinha ~ no João.


 


De qualquer das maneiras isto não deixa de ser um problema introduzido na última actualização para iOS e certamente vai acontecer (ou está a acontecer) a muita gente, que não saberá o que fazer para corrigir. E não me parece que a solução seja que todas as pessoas removam caracteres especiais dos seus usernames na area de cliente. A vossa app tem de tratar de alguma forma desses casos. 


 


Mas obrigado mais uma vez pela resposta!


 


Cumprimentos
Boa noite Sabrina


 


Tal como combinado, o problema neste momento foi resolvido. Obrigado pela atenção.


 


Cumprimentos


 


João Prelhaz
Reputação 6
Crachá +19
Olá Jprelhaz


 


Veja as indicações deixadas pela Sabrina_MEO num post em cima para resolver a sua situação.
Olá boa tarde já tem umas duas semanas que não consigo entrar na aplicação meo go no meu ipad já retirei a aplicação e voltei a instalar, pede-me sempre para verificar a ligação da internet e tenho sempre o sinal do wifi no máximo, inclusive já instalei o meo go no telemóvel e funciona sem problemas.
Reputação 6
Crachá +19
vlso,


 


Já verificou algumas soluções colocadas no fórum? Se nenhuma resolveu, precisamos de mais dados para o poder ajudar:


  • Em que situação ocorre o erro
  • versão do SO do seu iPad
  • Versão da app Meo Go
  • Login utilizado
Obrigada


 


 
Boa tarde

Tal como o anterior comentário, desde ontem deixei de ter acesso às gravações automáticas e videoclube (tinha filmes alugados para as crianças e não estou a poder ver com eles) no meu iPad. Agradeço verificação.
Boa noite


 


Neste momento já esta tudo a funcionar como anteriormente.


 


obrigado

Responder