Meo Go não funciona após atualização

  • 27 Março 2018
  • 8 respostas
  • 1332 visualizações

Meo Go não funciona depois atulização, a aplicação só mostra o nome meo go num fundo preto, não abre e não funciona.

já desinstalei e voltei a instalar e continua igual.

Agradeço qualquer qualquer ajuda que me possam dar.

obrigado

8 respostas

Estou com o mesmo problema em MacBook Pro com High Sierra ver 10.13.6.


Consigo ver no meu wi-fi em smartphones mas não consigo no Mac.


Despachem lá isso que com M4O foi contratado o MeoGo em todos os ecrãs.
Reputação 5
Aos que aqui se manifestaram, qual é o sistema operativo em questão?
tambem estou com o mesmo problema...
Boas!

Também estou com o mesmo problema!

Alguém sabe como se pode resolver?

Cumprimentos.

DB
o meo go no meu pc tambem nao funciona abre e fica com os icones do tel,pc e tv e o fundo preto o que devo fazer para resolver

 
Mais um utilizador que sou eu claro e o que se observa é a assistencia MEO ao mesmo nivel de todo o resto que nos fazem pagar para pouquisso em retorno. Se calhar estão à espera que os otários liguem para as linhas deles de "apoio" e paguemos mais uma taxa.

Senhores Meo, agradeço que tratem do assunto com urgencia já que esta foi umas das caracteristicas que me venderam e agora não a disponho apesar de continuar a pagar.
nao funciona o meo go nem qualquer serviço. estou sem tv, net e telefone em casa ha mais de 36horas

neste momento so temos dados o que nos obriga a gasta-los para ver tv.

devo ser ressarcida deste valor.

apregoam um serviço que não podem dar.
Mais um...obrigado MEO pelo excelente serviço e não se preocupem que este mês de certeza a mensalidade é igual...(já faltou mais para sair de novo daqui...)

Responder