MEO Go bloqueia PC

  • 8 Novembro 2018
  • 16 respostas
  • 497 visualizações

  • Novo Membro
  • 0 respostas
Já há uns tempos para ca que a APP do MEO Go começa a dar muito bem e de repente bloqueia e consequentemente bloqueia o PC. Nem através do gestor de tarefas consigo fazer nada. Tenho de reiniciar o PC no Power. Alguém sabe o que se passa (e tem solução) ou teve algo semelhante?

16 respostas

Reputação 5
Ora bem, antes de mais...

Boa tarde a todos, bem-vindos ao MEO Forum e desejo-vos um excelente ano de 2019.

Depois de uma longa ausência, estou de regresso aqui, pois este problema está também a afectar-me pessoalmente, no meu PC desktop principal.

Confirmo que o frequente bloqueio total da operação, do SO Windows 10, com a ultima versão da aplicação MEO GO, é um problema comum a vários utilizadores e, não se trata de um caso isolado.

Este bloqueio parece suceder-se alguns minutos (indeterminadamente), após o inicio da aplicação e subsequente implícita ação de visualização de um qualquer canal.

Estarei atento aos desenvolvimentos e, vou prestar eu próprio toda a colaboração possível com o Staff da MEO, no sentido de atingir o mais rápido possível, a correcção para o sucedido.

Atentamente,
Reputação 5
Depois, fiz então o downgrade para a versão 24.20.11019.1004 e, o congelamento com a app MEO GO a funcionar, parece ter reduzido em aproximadamente 90%, mas continua presente. De uma forma mais simples, passei de um congelamento do PC garantido em 10 ou 15 minutos de visualização dum stream, para cerca de 1-2 horas ou algo do género, isto quando ocorre….

Hoje, decidi experimentar fazer novo downgrade aos drivers AMD, desta vez para a versão 23.20.15017.3010 de 31/01/2018, e, vou com eles testar a app MEO GO durante mais uns dias....

Atentamente,



Olá a todos,

Estou de volta, apenas para confirmar o que todos parecem ter concluído e resolvido por si próprios: parece que o downgrade dos drivers da gráfica é mesmo a solução indicada. No meu caso, o downgrade para a versão 23.20.15017.3010 dos drivers AMD.. Não voltei a ter qualquer problema de congelamento do PC com a app MEO GO.

Atentamente,
Reputação 3
Crachá +8
OIá @NeoPT

A situação poderá estar a ocorrer por vários motivos. As mais genéricas poderão ser devido a drivers, nossa suspeita, dado a aplicação MEO go usar DRM. Pode ocorrer na impossibilidade da aplicação validar devices (áudio e vídeo) poderá, eventualmente explicar o hang up no dispositivo. No entanto só é possível ter a certeza sabendo mais detalhes sobre a situação.

Sugiro que me indique se faz favor.

* Windows está a usar e respetiva build.
* Versão da aplicação MEOgo.
* Drivers e versão (placa de som e gráfico).

Mais informo que não é um problema comum, são situações atípicas afetas a algumas especificações ou cenários.
Reputação 5
OIá @NeoPT


Mais informo que não é um problema comum, são situações atípicas afetas a algumas especificações ou cenários.


Olá @Andre_meo,

Tal como disse, um problema comum a vários utilizadores em cenários específicos, certo. Três, até agora com voz neste canal. Outros mais haverá seguramente, fora deste contexto, desconhecidos...

Mas, vamos ao que interessa realmente. Ontem e hoje testei novamente a aplicação MEO Go para Windows 10 após ter a desinstalado e, ter usado entretanto, a aplicação para sistema Android através do emulador Nox Player, desde o dia 26/12/2018 (ironicamente a aplicação para Android parece funcionar bastante melhor e mais eficiente que a do Windows, mesmo nestas condições), e o problema do bloqueio parece ter normalizado.

O problema surgiu algum tempo após fazer clonagem do meu ssd 2.5" com o sistema Windows 10 instalado, para um ssd M.2 NVMe. O que de seguida, pode ter dado origem ao problema:

  1. Instalação de vários updates cumulativos e de segurança do SO, incluindo a actualização de funcionalidades 1809 que estava ainda pendente.
  2. atualização de drivers gráficos AMD para a ultima versão lançada
  3. actualização da aplicação MEO Go para a ultima versão
  4. actualização da UEFI/bios da motherboard para a ultima versão
O que se alterou, que pode ter contribuído para mitigar o problema:

  1. O downgrade que fiz aos drivers da gráfica AMD para a versão instalada pelo Windows 10 por defeito (24.20.11019.1004), com desinstalação total do software AMD Catalyst.
  2. Desinstalação da app MEO Go para Windows 10 em 26/12/2018
  3. Actualização cumulativa automática KB4483235 (Compilação 17763.195 do SO) em 28/12/2018
  4. Instalação posterior da app MEO Go.
Não me recordo de outros eventos relevantes que valham mencionar aqui, embora deva acrescentar que continuo, como sempre, a experienciar vários outros problemas esporádicos de performance da app MEO Go, incluindo complicações com a exibição em ambiente multi-monitor. Deixo o registo do meu hardware/software actual,:resumido, e em detalhe, em anexo:

  • Microsoft Windows 10 Professional (x64) Build 17763.195 (1809/RS5)
  • A mesma versão, julgo, da app MEO Go se não sofreu update nestes dias, a 3.12.0.0
  • Driver gráfica AMD - versão 24.20.11019.1004 (Radeon Software Adrenalin Edition 18.5.2) de 29-05-2018
  • Driver áudio - Controlador de High Definition Audio da Microsoft, versão 10.0.17763.1 de 14-09-2018
https://drive.google.com/open?id=1U3TgyCV05bQmkPRe2Ee2_IXl63DGHV6z

Atentamente,
Reputação 3
Crachá +8
Olá @NeoPT

Desde já grato por enviar informação complementar sobre a situação. Após pré analise não deduzo que seja tema de driver gráfico e de audio. Pessoalmente uso os mesmos drivers (Catalist e Controlador de High Definition Audio da Microsoft em windows 10 mesma build e não tenho o problema reportado sobre a aplicação).

Não obstante encaminhei a sua situação para a equipa de desenvolvimento.

Dado poder ser necessário replicar a situação e entender melhor o cenário, peço que indique, se faz favor o que quer dizer com "exibição em ambiente multi-monitor". Se usa a placa gráfica (externa) ou se está a usar ambas as gráficas (onboard inclusive) ou se está a usar mais de uma saída da mesma placa gráfica. (questiono porque verifico o controlador onboard ligado) - Essa informação será relevante.
Reputação 5
Novo update:
Quanto mais mexo, pior fica.
Desligando o monitor externo ou com o monitor externo ligado e sendo apenas a Aplicação Meo Go a funcionar, parece que não bloqueia. No entanto, esta solução não me serve de nada, antes funcionava sem problemas, com monitor externo ligado e tinha sempre a aplicação aberta no monitor do portatil enquanto corria outras aplicações em full screen, incluindo jogos. Dos testes que fiz hoje, parece que bloqueia alguns minutos depois de iniciar um jogo.

Entretanto, surgiu outro problema, agora estou sem acesso totalmente a ver TV com a mensagem de que excedi o numero de equipamentos... Imagino que devido às constantes reinstalações da App no mesmo portátil. Como desbloqueio isto?


Olá @Antares666

Normalmente, é apenas uma questão de aguardar algum tempo e o login volta a estar disponível.

Segundo o que descreve, e tendo em conta que tambem usa vários monitores, talvez haja uma relação entre ambos os nossos casos. No meu caso a app MEO GO é a única que apresenta dificuldades em lidar com mais que um monitor ligado (demonstrado nos posts anteriores). Eu resolvi parte do problema (o bloqueio do PC), fazendo downgrade dos drivers. O que me esqueci de dizer foi que, os "flashes" continuam a acontecer no segundo monitor mas, nunca se sucedem exactamente da mesma forma, consoante a versão de drivers usada. Não creio que seja algo exclusivamente imputável à AMD.

A minha opinião mantem-se que a app MEO GO está mal elaborada e mal optimizada. Eu já tive oportunidade de observar o comportamento de várias outras apps de streaming, e de outros outros operadores inclusive e, todas me parecem funcionar de um modo muito mais fluido e eficiente. Não testei todas no meu hardware, é certo. Pode até ser mera impressão, mas é um facto. Terá a ver com a plataforma sobre as quais foram trabalhadas de inicio? Provavelmente…

(Sei que isto não vai adiantar nada, mas):
Resta-me apelar ou, pedir que daqui parta um apelo as equipas técnicas e de desenvolvimento de software da MEO, para se empenharem na melhoria desta e outras funcionalidades MEO.

Sejam melhores, e não piores, que a concorrência, sempre!

Atentamente,
Boas. Exmos. Senhores, tenho exatamente o mesmo problema do LFVL . Na verdade não gostei nada da resposta. Resumir isto a um eventual problema no PC de um utilizador, parece-me um pouco redutor. Na verdade, não acredito que sejamos apenas os dois com este problema. Vamos esperar com paciência de chinês que haja uma alma caridosa que descubra e eventualmente solucione o problema.
Reputação 3
Crachá +8
Olá 


 


O sintoma que reporta deverá estar isolada no seu dispositivo, dado não conseguirmos replicar a situação. Indique-me por mensagem privada o seu email de acesso à área de clientes meo se faz favor de forma a podermos analisar a situação.
Reputação 5
Olá a todos, de novo e, em particular para o @Andre_meo

Desculpem estar a postar só agora, mas precisei de tempo para confirmar….

Infelizmente trago más noticias… O problema do congelamento não desapareceu, apenas se tornou um pouco mais raro.

Mas para já, julgo poder afirmar que se trata de um problema de drivers/software. Algures entre a app MEO GO e o software da AMD, algo não bate certo, seguramente.

Isto porque, ainda não me ocorreu qualquer problema semelhante com qualquer outra app ou jogo, que não a app MEO GO. Quase prefiro estar errado mas, tenho esta gráfica há quase 6 anos e nunca antes me deparei com situações destas.

@Andre_meo

Peço desculpa se não me fiz entender bem no post anterior. O driver inicial que tinha quando começou a manifestar-se estre problema, de forma alarmante, não era o da versão 24.20.11019.1004 (Adrenalin Edition), mas sim o mais recente, lançado até a data, de 2019 com a versão de instalador 18.12.3, segundo a minha pasta "c:/AMD/".

Depois, fiz então o downgrade para a versão 24.20.11019.1004 e, o congelamento com a app MEO GO a funcionar, parece ter reduzido em aproximadamente 90%, mas continua presente. De uma forma mais simples, passei de um congelamento do PC garantido em 10 ou 15 minutos de visualização dum stream, para cerca de 1-2 horas ou algo do género, isto quando ocorre….

Hoje, decidi experimentar fazer novo downgrade aos drivers AMD, desta vez para a versão 23.20.15017.3010 de 31/01/2018, e, vou com eles testar a app MEO GO durante mais uns dias....

Atentamente,
Reputação 5
@Andre_meo

Agora, abordando a outra questão do ambiente multi-monitor. Não, não uso a gráfica "on-board", embora tenha o driver instalado. Tenho na BIOS/UEFI selecionada a opção "auto" para o arranque IGFX/PEG mas, tenho tudo ligado apenas na gráfica AMD.

Tenho 3 ecrãs ligado ao PC. Dois deles a funcionar através dum extensor HDMI por cabo ethernet, que sempre funcionou bem num dos ecrãs, e no outro começou a exibir uns "flashes" repentinos na tela e quebras momentâneas do sinal HDMI, até "saturar" e, ficar totalmente preenchida de verde. Isto sucedeu-se após avariar o anterior extensor HDMI e, ter substituído por um de marca diferente. Comportamento exemplificado no seguinte link, no youtube.


Esta perturbação acontece logo após iniciar o stream e permanece quer esteja em ecrã inteiro ou em janela, seja em que tamanho for. Esteja a imagem pausada ou em movimento. É certo que parece que eu próprio já apontei o dedo ao extensor HDMI, por ser possivelmente defeituoso ou de qualidade inferior ao anterior mas, uso várias outras aplicações de streaming e isto só acontece com a vossa app MEO GO, porque será??! Lembro de alguns anos atrás a app MEO GO claramente exbir apenas streams a 30 FPS ou algo inferior ao actual. Talvez algo a ver com a frequência de actualização de frames agora disparar para alem do aceitávell pela TV (60Hz)?..

Curiosamente, achei uma forma de contornar este problema: pôr a TV em standby sempre antes de dar incio à visualização do canal (stream) e, só depois de o stream estar a decorrer, ligar então a TV e, a partir daqui a imagem fica estável até se parar o stream e voltar a iniciar. Comportamento exemplificado no seguinte link, no youtube.

https://www.youtube.com/watch?v=tgGGxJ42RCg

Sei que isto não é um caso comum, mas assim como o caso do congelamento do PC com a app, gostava mesmo muito que juntasses e encaminhasses esta situação para a equipa de desenvolvimento da app MEO GO, para que tomem conhecimento e, para que possam eventualmente descortinar alguma solução definitiva e fácil que, quase aposto existir para este problema.

Outros problemas gerais, não exclusivos dum hardware, que tenho observado com a app MEO GO (para Windows 10) desde que existe, praticamente:

  1. A app tem cortes esporádicos no stream, pára totalmente a visualização (fica só o fundo negro), a UI fica quase totalmente paralisada e o ponteiro do rato é ocultado. Umas vezes consegue-se recuperar usando o menu integrado, do lado esquerdo e , outras só fechando a app e voltando a abrir. Desde sempre que uso a app, me lembro de isto ocorre e nunca foi corrigido, mesmo depois de lançadas várias atualizações.
  2. A app parece ter problemas gerais em recuperar automaticamente a exibição do stream com ligações de internet com mais lag ou menos velocidade, ficando muitas vezes em processamento (o ícone animado das pintas brancas) durante vários minutos ou completamente parado. Sendo a solução mais eficaz o fecho da app e voltar a iniciar.
  3. Avançar ou recuar manualmente o stream dum canal, alguns minuto/horas, causa frequentemente o mesmo comportamento descrito no espontâneo dos pontos anteriores.
  4. ...

Fico obviamente ao vosso total dispor para fornecer outras informações que achem relevantes.

Atentamente,
Reputação 7
Crachá +23
Top 👌
Reputação 3
Crachá +8
Olá @NeoPT

Grato pelo feedback. Quando indica downgrade, questiono se foi direto via catalyst ou se fez algum DDU (Display Driver Uninstaller) com reinstalação.
Ora fui encaminhado para este tópico após ter colocado um post semelhante. No entanto, penso que nenhuma das situações aqui descritas me serve.

Em primeiro lugar, a minha aplicação não me bloqueia o PC, apenas o video da aplicação fica congelado pouco após ter iniciado a visualização de qualquer canal. Mas a aplicação continua funcional, consigo mudar de canal, e navegar perfeitamente entre os menus da mesma.

Relativamente a Drivers, não tenho nehuma GPU AMD. O meu Portátil tem a gráfica integrada do cpu e uma Nvidia 1070. Tenho um monitor externo ligado. Se realmente este problema se deve a drivers, então existe uma incompatibilidade completa com todos os fabricantes. Portanto, isto leva-me a crer que o problema não será de drivers. Este problema afecta-me apenas e só a app Meo Go, e começou há cerca de uma semana. No android, no entanto, como ja foi referido acima, tudo parece funcionar sem grandes problemas, (isto sem contar quando alguns canais ficam simplesmente indisponíveis por dias a fio).
Update:

Desinstalei os drivers de ambas as GPU, e reverti para uma versão bem mais antiga. mas o problema mantém-se
Reputação 5
@Antares666

A sua situação parece, de facto, diferente.

Se desconectar o monitor externo e desactivar a gráfica NVidia 1070 (usando apenas o integrado do CPU da Intel), como funciona a app MEO Go?

Atentamente.
Novo update:
Quanto mais mexo, pior fica.
Desligando o monitor externo ou com o monitor externo ligado e sendo apenas a Aplicação Meo Go a funcionar, parece que não bloqueia. No entanto, esta solução não me serve de nada, antes funcionava sem problemas, com monitor externo ligado e tinha sempre a aplicação aberta no monitor do portatil enquanto corria outras aplicações em full screen, incluindo jogos. Dos testes que fiz hoje, parece que bloqueia alguns minutos depois de iniciar um jogo.

Entretanto, surgiu outro problema, agora estou sem acesso totalmente a ver TV com a mensagem de que excedi o numero de equipamentos... Imagino que devido às constantes reinstalações da App no mesmo portátil. Como desbloqueio isto?

Responder