Resolvido

Meo go atraso de 2 horas

  • 27 Maio 2017
  • 22 respostas
  • 3594 visualizações

Boas, a imagem no meu Meo go tem um atraso de 2 horas. Por exemplo, às 13horas, está a dar a emissão que está a dar às 11. Já formatei o tablet e continua igual, mas no telemóvel a imagem está certa. Ou seja, em 2 tablets tenho erro e no telemóvel nao. Alguém consegue ajudar?
icon

Solução por Vanessa_MEO 2 Junho 2017, 16:30

Boa tarde,

Este problema do atraso de 2h na visualização de programas só está a acontecer em algumas versões Android. 

Se tem uma versão Android 4.1.x ou 4.2.x ou 4.3.x faça o seguinte:


  1. Abra a App MEO Go
  2. Entre na “Área Pessoal”               [img]https://d1uyvls174j03l.cloudfront.net/meo-pt/attachment/3101i66BC85FEB2DF21C9.png[/img]
  3. Nas “Definições”, escolha “Modo de reprodução” e selecione o modo “Adaptativo (Exo)




  • Após efetuar este processo deve fechar a App MEO Go no gestor de aplicações ou forçar a paragem no menu “definições”. Caso tenha dificuldades a efetuar este passo, pode optar por desligar e voltar a ligar o equipamento
  • Abra novamente a App MEO Go e verifique se a situação ficou resolvida.
 


Para as versões Android 4.4.x ou superior, será lançada, na próxima semana, uma nova versão da App MEO Go que corrige esta situação. Quem tiver esta versão por favor espere por este lançamento e não efetue o procedimento descrito em cima.

 

Ver original

22 respostas

Estou com o mesmo problema. Parece -me que é um problema do serviço então já que há mais pessoas a reportar o mesmo
Aqui por casa o mesmo problema. Dois equipamentos Android e num deles 2h de atraso. Na app W10 e online no PC tudo ok.

 

 
Crachá
Também sofro do mesmo problema há quase uma semana!
O serviço meo go emite os programas com 2 horas de atraso, a legenda está correta mas a emissão não está. Peço que me resolvam o problema pois este é um serviço pago (4,99€) e que não funciona já vai para duas semanas. Como indica a foto que escolhi, verifiquem a hora e a legenda
Aqui também ate já fiz uma reposição de sistema e esta igual :(


 
Reputação 1
Boa noite,

Talvez possa ajudar-vos relativamente ao atraso de duas horas pelo menos no meu equipamento resultou por isso experimentem os seguintes passos:

1.Login no MEO Go

2.Área pessoal

3. Alterar de Modo automático para Modo de reprodução

4. Logo de seguida escolhem adaptativo (exo)

5. No nível de qualidade escolher Alta

Espero ter ajudado ?
Fiz exactamente o que a fatinhaflor indicou e funcionou!
Funcionou.
Excelente!
Já está normal.
Muito obrigado.
Boa Tarde


 


@@FatinhaFlor funcionou como explicaste 


Obrigado


 
E se escolheres qualidade auto no national geographic hd a imagem fica lenta? A mim acontece.
Reputação 6
Crachá +19
Olá Luis14,


 


Veja a solução proposta pelo user FatinhaFlor
Muito obrigado, ficou resolvido, valeu a pena expor o problema aqui no forum. Mais uma vez obrigado
Resolveu. Muito Obrigado.
Reputação 6
Crachá +19
Boa tarde,


 


Este problema do atraso de 2h na visualização de programas só está a acontecer em algumas versões Android. 


 


Se tem uma versão Android 4.1.x ou 4.2.x ou 4.3.x faça o seguinte:


  1. Abra a App MEO Go
  2. Entre na “Área Pessoal”               [img]https://d38av1t9zrt96v.cloudfront.net/meo-pt/attachment/3101i66BC85FEB2DF21C9.png[/img]
  3. Nas “Definições”, escolha “Modo de reprodução” e selecione o modo “Adaptativo (Exo)




  • Após efetuar este processo deve fechar a App MEO Go no gestor de aplicações ou forçar a paragem no menu “definições”. Caso tenha dificuldades a efetuar este passo, pode optar por desligar e voltar a ligar o equipamento
  • Abra novamente a App MEO Go e verifique se a situação ficou resolvida.
 


Para as versões Android 4.4.x ou superior, será lançada, na próxima semana, uma nova versão da App MEO Go que corrige esta situação. Quem tiver esta versão por favor espere por este lançamento e não efetue o procedimento descrito em cima.


 


 
Muito obrigada, já estava a desesperar...mas qual é o motivo deste atraso? Já tenho meo go instalado +/- hà 3 anos e nunca aconteceu!

Mais uma vez obrigada. 
Olá... infelizmente no meu equipamento (Samsung Galaxy S3 Mini, versão Android 4.1.2) o problema continua. Já liguei para a linha de apoio ao cliente 16209 e não me conseguiram ajudar. Não consigo aceder à Área Pessoal através da própria app Meo Go. Ao lado da lupa no canto superior direito não me aparece o ícone necessário para poder aceder à Área Pessoal e efectuar as necessárias alterações para resolver o problema. A versão Meo Go que tenho instalada é a 2.8.5. Agradeço alguma sugestão para solucionar o problema. Obrigado!
Para alterar as definições tem que ser no menu de abertura da app, onde podes escolher o canal ou filme do videoclube. Ao lado da lupa estão 3 pontos na vertical e é aí.
Obrigado. Cumprimentos.
Ja fiz a alteracao e funcionou. O problema agora é que o video dos canais "freeza" ao fim de poucos segundos mas o som continua.... alguem tem o mesmo problema?

 

Luis Cabral
Tenho o mesmo problema, tenho Android 7.1 e se colocar em modo de reprodução directo tenho 2 horas de atraso e não consigo andar para trás nos programas.
Se escolho o modo adaptativo exo a imagem tem muito pior qualidade e falha prática diversas vezes.
Este software para Android ainda tem muitos problemas.
Reputação 2
boas, até a ultima segunda-feira dia 20.1.17 estava a funcionar lindamente com imagem em HD, desde este dia começou a ficar com aqueles quadrados na imagem (imagem digital) e foi decaindo até estar pessima. Hoje para eu ver a MeoGo na Android Tv tive que por na resolução media, para ter acesso a imagem, se ficar na configuração normal (adaptativo Nativo ou Eixo), a imagem congela ou fica toda tremida. E há canais que dá erro e não abre. Se alguem souber de como dar a volta a isto, diz por aqui, uso uma Android Tv 4.4.2 da Tbee. obrigado.


 


 
Reputação 3
Fui direccionado para aqui pelo apoio técnico da MEO GO que, curiosamente, em vez de criar um tópico decente encadeia as "soluções" dentro de outros tópicos.


No meu caso direcionaram-me para aqui porque dei 1 estrela na aplicação porque funciona mal ou muito mal no meu tablet.


O meu tablet tem Android 4.4.2 e a aplicação exibe 2 problemas, dependendo da definição:


  1.  Com o modo de reprodução "Adaptivo (Nativo)" consigo ter boa qualidade de imagem mas o audio está adiantado uns 3 segundos, primeiro falam e depois é que mexem a boca!
  2.  Com o modo de reprodução "Adaptivo (Exo)" apenas é possível reproduzir se o nível de qualidade for Baixo, qualquer outro nível (Médio, Alto) estanca e fica constantemente a piscar o texto "Ocorreu um erro. Por favor tente novamente" - nunca carrega nem um único frame.
Lembro-me que a aplicação funcionava perfeitamente no ano passado por esta altura, portanto ou é falta de capcidade da equipa MEO GO ou falta de consideração pelos clientes com equipamento menos recente. Em qualquer um dos casos, é lamentável.


 


EDIT:


No meu caso fica resolvido fazendo downgrade para uma versão mais antiga (v2.8.5).


Fica aqui o link caso possa ajudar mais alguém: https://meo-go.aptoide.pt/?store_name=darkrew87&app_id=22350501

Responder