Resolvido

Legendas deixaram de funcionar apesar de ativadas

  • 18 November 2022
  • 10 respostas
  • 177 visualizações

Crachá

As legendas Netflix deixaram de aparecer apesar de estarem ativadas em português e audio original.

A Netflix diz que é problema da MeoBox.

A Meo diz que é problema da Netflix.

Já reiniciei o router e a box.

As legendas deixaram de aparecer nos vários títulos da Netflix na televisão ligada à box, mas continuam a aparecer nos outros dispositivos (computador e telemóvel).

Alguém teve problema semelhante e como resolveu?

 

icon

Solução por Trutafario 18 November 2022, 23:04

Ver original

10 respostas

Reputação 7
Crachá +24

Box incompatível, ligue para o apoio ao cliente , melhor , ligue 16209.

Crachá

Mesmo problema aqui, troquei a box numa loja MEO mas ao chegar a casa não resolveu... Tempo perdido.

Crachá

Problema resolvido. Contactei 16209, esclareci o problema. Indicaram-me uma loja Meo para trocar a Box e funciona agora.

Reputação 7
Crachá +24

@Linhares que box lhe deram ? 
Coloque aqui , para ajudar outros.

Ou criar um tópico: box …. Resolve o problema Netflix.

A Android já se sabe que funciona, mas para ter tv e Netflix tem que ter fibra .

Crachá

Foi feito o upgrade para a box da ARRIS, modelo VIP4402E.

Reputação 6
Crachá +21

Foi feito o upgrade para a box da ARRIS, modelo VIP4402E.

Teve custos?

Reputação 7
Crachá +24

@Linhares obrigado , já agora tem serviço fibra?

Crachá

Aumenta a mensalidade em cerca de 2€. Penso que depende do pacote que têm. O meu não tem Netflix incluído na fatura da Meo porque tenho contrato à parte com a Netflix.

Crachá

@Linhares obrigado , já agora tem serviço fibra?

Sim

Reputação 7
Crachá +24

@Linhares obrigado pelas informações, é dos clientes que não se importa de pagar mais 2€ para ter o que pretende ,a maioria atira se da ponte por 2€ e faz filmes .

Obrigado 

Responder