App Meo Go no android 4.4.2...não funciona.

  • 1 Maio 2014
  • 31 respostas
  • 9852 visualizações

Crachá
Olá,

 

Tenho um tablet Galaxy Note 10.1 2014 Ed. e recentemente fiz a actualização do android 4.3 para o 4.4.2. A aplicação do Meo Go funcionava sem problemas no android 4.3 e desde que fiz a actualização para o android 4.4.2, esta deixou de funcionar.

 

Existe para breve alguma actualização ou forma de contornar este problema?

 

Obrigado,

PauloG

31 respostas

Reputação 1
bom dia!


nada a "obrigadar". atendendo ao apoio técnico, ou ausência dele, prestado pela meo neste caso em particular, se não fosse este espírito de entreajuda estávamos (F...)ixados.


 


não tem lógica, é um facto. ter de configurar manualmente e por tentativas, sobretudo quando o serviço estava funcional e deixa de o estar, sem alterações do lado do cliente. com a agravante de que, de acordo com algumas respostas do apoio técnico que encontrei por aqui, a solução (aparente) é desactivar o modo automático, exactamente o oposto do que sugerem. enfim...


 


... a qualidade da imagem não é sempre a melhor, algo pixelizada, sobretudo em alterações rápidas de sequência, mas vai servindo. resta saber até quando.
Reputação 7
Crachá +21
Olá @Ricardo27

o tema do post mencionado é o acesso as gravações automáticas e respetiva mensagem de response code 400 - Erro genérico de "bad request" a situação ocorre naquele caso especifico porque o OS e versão da aplicação não estão na tabela de elegibilidade, está mitigado por enquanto. Só afeta o acesso as gravações automáticas.

@A Simões

Encaminhe-me se faz favor uma uma mensagem privada indicando o email de login e seu número de contato para podermos analisar a situação se faz favor
Reputação 6
Crachá +22
Já está disponível nova versão MEO Go no Play Store.


Instalado e a funcionar em 4.4.2. 
Reputação 1
Crachá +3
Para quem precisar fazer download do meo go 1.9.0: http://androidapk.ftp.sh/meogo1.9.0.apk


 


Infelizmente a meo ainda não consegui-o resolver o problema no kitkat. 1.9.0 funciona bem.


 


Update: Visto que a versão 1.9.0, dá sempre aviso de actualizar para 1.9.3 (pelo menos a mim) e tem dado uns problemas de conexão, consegui encontrar a versão 1.9.3 e talvez funcione melhor. 


Download meo go 1.9.3: http://androidapk.ftp.sh/meogo1.9.3.apk
Reputação 1
finalmente ontem à noite consegui resolver (?).


nas "Configurações" do meogo, desmarquei o "Permitir que o dispositivo... (não me recordo do resto); selecção manual para "Adaptativo" (sem nativo); qualidade da imagem "Alto" (se for "Auto"`existem variações na recepção).


 


com HDMI output: Auto 720x60Hz (não testei com outras)


 


P.S.: a CMTV era o único canal que tinha recepção.


P.S.1.: 456 horas passaram das 36 referidas para novo contacto técnico e... agora já não é necessário. obrigado. depois informo quanto custaram os 41 minutos do suporte técnico.
Pois tenho o mesmo problema de o Meo Go ter deixado de funcional num Hawei . Tenho contrato com Go Multi e desde algum tempo que não consigo configurar o Meo Go e ninguém da Meo me consegue resolver o assunto. Já apaguei e voltei a instalar a aplicação várias vezes, já alterei a palavra passe no login e continua sempre a dar-me sinal de que não é possível aceder. Alguém tem este problema resolvido?
Reputação 7
Crachá +24
@A Simões
Veja aqui a última resposta do @Andre_meo:
https://forum.meo.pt/outros-servicos-e-apps-meo-14/meo-go-no-tablet-135382
Reputação 7
Crachá +24
@Andre_meo
Bem visto! Sorry e obrigado!
Reputação 6
Olá @@@PauloG sugerimos que desistale a App MEO GO e volte a instalá-la, caso continue com dificuldades na utilização do serviço, envie-nos mensagem privada com o NIF do titular do serviço, um nº de contacto e descrição do constrangimento verificado quando tenta aceder ao MEO GO. No assunto da sua mensagem coloque o nº 3-29463706449-
Reputação 6
@@@PauloG agradecemos o envio dos dados. Entraremos em contacto, logo que possível.
No meu ACER após actualização para 4.4.2 tambem não funciona
Crachá
Boa noite,

Eu apenas consegui colocar a funcionar a versão 1.9.0 da aplicação meo go. Façam pesquisa no google por: meogo1.9.0 apk e façam o download da apk.
Espero ter ajudado.
Estou com o mesmo problema num Samsung Galaxy Note 10.1... Para remediar o que tenho feito é ir a definições > aplicações e apago Dados e cache... pede novamente password e fica a funcionar. 😃
Boa tarde,

 

A Asus no fim de semana passado atualizou o tablet TF701T para a versão 4.4.2 do Android. Desde essa altura aparece uma mensagem a indicar que a aplicação MEO Go parou de responder e pergunta se pretendo enviar um relatório (já enviei vários, não sei se ajuda).

Caso desinstale a aplicação e volte a instalar, ou apague a informação em cache, a aplicação permite a sua utilização mas com a imagem extremamente reduzida. Se fechar a aplicação, não consigo voltar a utilizá-la sem passar pelos passos anteriormente indicados.

 

Efetuei uma pesquisa na internet e parece que este problema já é conhecido desde Novembro do ano passado e estou preocupado com o facto desta situação continuar a acontecer. Eu utilizo diariamente esta aplicação, ainda para mais com a migração para o M5O, e esta situação é um grande inconveniente.

 

Existe alguma previsão para a resolução desta situação ou necessitam de alguma informação mais específica sobre o tablet?

 

Obrigado.

 
Boa tarde!

Sei que estão a preparar uma atualização do Meo Go para resolução de alguns problemas, que também tive no tablet após a atualização do android para 4.4. Então gostaria de vos dar a sujestão, caso vos seja possível tentem resolver também o facto de após a atualização do software Sony Experia M, os canais não sintonizarem. Não consigo visualizar e anteriormente funcionava muito bem.

Obrigado!

 
Tb me aconteceu igual, após actualizar para 4.4.2 deixou de funcionar. Instalei a versão Meo go 1.9.0 tal como foi sugerido anteriormente e resolveu o problema. Obrigado
Obrigado pela informação
Tb me acontecia isso, mas desinstalei e voltei a instalar a nova versão e nunca mais tive problemas
nas definições já experimentou colocar em adaptativo(nativo)(definições de canais tv / modo automático)
Tenho um tablet acer com android 4.4.2 e mesmo com a nova actualização da app, alguns canais ficam com a im,agem parada( nacional geografic), imagem pequena( odisseia), e com a imagem aos arranques( sport tv). Voltei a instalat a versao 1.9.5 do app e tu fica normal
Já fiz isso e o problema mantem-se
Sim, mas é estranho que so falha nos canais acima mencionados
Ola, boa noite. Acontece o mesmo cmg. Alguns canais nao funcionam na app MEO GO,  os canais da SIC ( SIC, SIC Noticias) e da TVI ( TVI, TVI 24...); Porto canal; todos os canais da FOX. Ou seja, transmite som, mas nao da imagem, fica apenas o logotipo. OS canais da FOX, nada, aparece msg a informar que ocorreu um erro. Ja desinstalei e voltei a instalar a app. Ja alterei as configurações para adaptativo (nativo), persiste. Alguem tem uma ideia do que possa ser? Equipamento?
Obrigado!! mas grande obrigado! já ando nisto a meses e nem a meo me contactou para resolver o problema.. Que coisa tão simples e funciona! Espero que a assistencia tecnica tenha olho nesta resolução que não tem grande lógica mas funciona! Tambem só via o correio da manha e agora tenho tudo a funcionar.
O meu deixou de funcionar a 2semanas, agora nem CMTV nem nada..E funcionava mesmo a 100% agora tá sempre a fazer loading nos canais e dá erro.


Engraçado que a opção qualidade de imagem agora não dá para mudar, fica sempre em Auto.

Responder