Aplicação Meo Go, não funciona no Windows 8.1 64b.

  • 28 Junho 2014
  • 9 respostas
  • 2139 visualizações

Depois de instalada a aplicação Meo Go, (windows 8.1-64b),funcionou a 1ª vez. Depois nos outros dias nunca mais funcionou. Já limpei todo os temporários da Internet e tenho sempre o AVISO - De momento não é possível visualizar o canal pretendido ... .

Na Internet no site da PT, na area de Cliente, o Meo Go funciona sem quaisquer problema.

Alguém terá alguma dica para que a aplicação funcione no Windows 8.1 64b.

Qualquer dica será muito bem vinda.

Obrigado.

9 respostas

Reputação 5
Olá@MacRuss,


 


Instalou recentemente ou tem algum anti-virus com firewall que possa estar a bloquear o funcionamento? Verifique, desligando a mesma, temporiamente. Verifique se a aplicação está com acesso "negado", na firewall ou se as regras estão definidas para um controlo excessivo.



 


Experimentou desinstalar a aplicação, reiniciar o sistema e voltar a instalar?
Obrigado pela dicas.


Desliguei o anti-virus (Eset) bem assim como o Malwebytes, mas continuou a não resultar.


Já por mais de 1 vez que desinstalei e voltei de novo a instalar, e é sempre a mesma coisa, dá as 1ªs vezes e com o passar dos dias deixa de dar novamente.


Agradeço a sua ajuda e fico aguardar possíveis dicas. 😃
... alguma dica?! ...


A aplicação Meo Go não está a funcionar no windows 8.1.


Se for para o site do Meo e visualizar TV, funciona perfeitamente.


Logo o problema estará no PC, mas aonde?


 
Reputação 1
Tenho o mesmo problema e no mesmo sistema. Só a aplicação "metro" é que não dá... no site dá
Reputação 5
Aqui funciona perfeitamente. Já experimentaram actualizar a aplicação para a versão mais recente? Isto caso não esteja já actualizada. 
Reputação 1
Na Loja está tudo configurado para ter a versão mais recente automaticamente e mesmo assim nada...
Versão 1.5.6. Estou a usar o Windows 8.1 Update 1 x64
Reputação 5
Sim, igual aqui.
Boa tarde, no meu portatil nao funciona, diz que nao é possivel visualizar o conteudo.

 

Isto depois de desinstalar e voltar a instalar varias fezes. Nao sei que fazer, quando num outro portatil praticamente igual ao meu, da !!

 

Ja desliguei o anti virus, ja actualizei o windows e nada !!
@@@MarcoLeite  respondemos-lhe em http://qp8.03.sl.pt

Responder