Resolvido

Aplicação MEO em Shield TV causa outras aplicações de video pausarem

  • 13 November 2020
  • 28 respostas
  • 1758 visualizações

Reputação 1
Crachá
  • Principiante
  • 7 respostas

Olá,

 

Eu comprei recentemente uma Shield TV e de imediato instalei a aplicação MEO nela. Devo acrescentar que gostei muito da aplicação mas que infelizmente tive que a desinstalar e é por essa razão que venho agora escrever.

 

Depois de muito troubleshooting, eu percebi que a aplicação da MEO causa outras aplicações de conteúdos com vídeo (Youtube, Spotify, Kodi) comecem a pausar o vídeo de forma aleatória. Às vezes demora 2 minutos a acontecer, outros 3 minutos, outros 20 segundos. E quando se está, por exemplo, a ver um filme no Kodi, torna-se realmente muito aborrecido.


Não sei se a aplicação está a enviar algum tipo de notificações ou instruções para parar o playback a nível de sistema, mas sei que tentei tudo - incluindo formatar - e o problema só ficou resolvido quando desinstalei a MEO app.

 

Existe alguma solução para este problema?

 

Eu gostava de usar a aplicação mas assim é impossivel.

Desde já obrigado.

icon

Solução por Andre_MEO 10 February 2021, 13:57

Ver original

Tópico fechado, já não permite mais respostas.

28 respostas

Reputação 7
Crachá +23

boas

 

@PJ77 quem está a dar a informação é um funcionário da Meo…

 

é normal a informação demorar a chegar a todos...

Reputação 7
Crachá +21

Olá @PJ77 


o que está descrito aqui neste post e o reportado é que outras aplicações tem um comportamento anómalo quando a aplicação MEO está instalada em Nvidia Shield.

O que descreveu é característico de problemas de débito ou rede. Usa a usa Android TV por redes sem fios? 
Qual é o equipamento que se está a referir? 

Boa tarde @PJ77 

O que aqui foi mencionado não parece ser o seu problema. O que foi mencionado é que a app Meo está a causar pausas aleatórias no vídeo reproduzidos por outras apps, como o youtube, kodi, etc, e não problemas de buffering e de quebra de ligações como referiu. Isso provavelmente não terá a ver com a aplicação da meo claro mas sim com um problema de rede ou algo do género. E o que a equipa técnica confirmou é que estas pausas aleatórias estão de facto a ser provocadas pela app da meo. Eu, e acho que as outras pessoas que se manifestaram aqui, não têm qualquer problema de buffering e de ligação remota, simplesmente quando se assiste a um vídeo no YouTube por exemplo o vídeo do nada pára, como se o utilizador tivesse carregado no botão da pausa. Esse comportamento é que irá ser corrigido no próximo update da app da meo. 

Reputação 2
Crachá +9

Boa tarde, 

Ainda hoje a equipa técnica esteve a tentar resolver remotamente a situação das quebras de ligação e curiosamente disseram não ter qualquer informação da App Meo estar a causar o tipo de constrangimento que aqui é mencionado e que supostamente a nova build virá resolver.

Portanto, este tipo de informação contraditória, vinda de canais oficiais levanta dúvidas sobre o que é verdade ou não, sendo que a única verdade de momento é que as quebras continuam o que é extremamente aborrecido...

Reputação 7
Crachá +21

Olá bom dia,

Informo que build/versao da aplicação que irá resolver esse sintoma aqui reportado em Nvidia Shield TV está em testes, assim como novidades. Assim que as equipas tenham certeza que passam nos testes será disponibilizada na loja.  

 

Informo por esta via assim que tenha alguma informação adicional. 

Reputação 2
Crachá +9

mas o que é um facto é que já contactei o apoio ao cliente inumeras vezes, já efectuaram despistes, resets ao router FGW e nada. A situação mantém-se com quebras de internet sem que a ligação se desligue efectivamente. Mantém-se ligada, mas fica sem internet durante uns segundos.

Também questionei se poderia ser a app que estivesse a causar algum tipo de interferência e disseram que não era possível. Portanto, neste momento já só encontro uma alternativa que é tentar obter um serviço mais estável noutro operador.

Boa noite, 

Só para informar que me encontro na mesma situação e que também experiencio o problema quando estou a reproduzir vídeos na app PLEX, para além das apps já referidas. Aproveito para perguntar se já existe uma previsão mais concreta para o lançamento da nova versão? 

Reputação 2
Crachá +9

Dei por acaso com este tópico e confirmo esta situação de constante buffering em apps como youtube, que motivou já alguns contatos de suporte pois já começava a pensar que seria problema do router. No último, quem atendeu recomendou desligar a opção smartwifi, que fizemos, mas não resolveu. 

É com estupefacção que leio que isto se deve à app meo

Reputação 7
Crachá +21

Olá @Areane36 bom dia e bom ano,

Desde já lamento a situação. Entrei em contacto com a equipa de desenvolvimento e tenho a indicação que a nova versão sairá em breve. Que não só irá corrigir essa situação como trará novidades. 

Assim que esteja disponível informo aqui neste post. Entretanto para minimizar o problema de paragens sugiro que force a paragem da aplicação depois de a usar (isto é provisório até sair a nova versão).

 

Vejo de bom agrado este tópico.

 

Posso informar que também sofro deste problema.

 

Infelizmente este problema já causou-me bastante transtorno e acredito que também à MEO pois tive três equipas tecnicas em minha casa.

Trocaram-me router, trocaram box, trocaram cabos, fizeram vários vezes o setup da minha ligação sem nunca terem conseguido com sucesso resolver o problema.

 

Como podem ver, a vossa aplicação tem causado imensos problemas, envolvendo custos a ambas as partes.

 

Assim que possível informem da nossa versão.

 

Estive a equacionar a saída da MEO devido a este problema. Felizmente encontrei este tópico que facilmente explicou todos os problemas que tive até ao momento.

Boa noite,

 

Tenho uma Nvidia Shield TV de 2019 (tubo) e tenho exactamente o mesmo problema que foi descrito neste fórum. Achei relevante reforçar que isto é de facto um problema, e que deverá haver muitas mais pessoas que não terão ainda identificado que a aplicação da MEO é a causadora de todas estas “pausas".

 

@Andre_meo há alguma previsão de quando estará disponível uma nova versão, sem este problema?

 

Desde já obrigado.

Reputação 7
Crachá +21

Olá @LAGS  @Heichef 

 

Vou ficar a tento e quando sair a nova build, informo por esta via. Mais uma vez agradeço a vossa ajuda a identificar o problema. 

Reputação 1
Crachá

Olá, @LAGS@Heichef 

 

Desde já grato por terem ajudado. Tenho indicação de situação já foi identificada e será corrigida na próxima versão da aplicação. Não é a versão 1.5.2  mas sim uma posterior.

Infelizmente não temos previsão para o lançamento da nova versão.

Olá @Andre_meo.

Excelente noticia essa. Espero então ansiosamente pela próxima versão com o fix.

E como sempre, muito obrigado por nos manteres sempre informado desta situação e por informar a equipa deste problema.

Crachá

Olá, @LAGS@Heichef 

 

Desde já grato por terem ajudado. Tenho indicação de situação já foi identificada e será corrigida na próxima versão da aplicação. Não é a versão 1.5.2  mas sim uma posterior.

Infelizmente não temos previsão para o lançamento da nova versão.

Olá, @Andre_meo.

Agradeço a informação e também o apoio.

 

Cumprimentos

Reputação 7
Crachá +21

Olá, @LAGS@Heichef 

 

Desde já grato por terem ajudado. Tenho indicação de situação já foi identificada e será corrigida na próxima versão da aplicação. Não é a versão 1.5.2  mas sim uma posterior.

Infelizmente não temos previsão para o lançamento da nova versão.

Reputação 1
Crachá

Tentei testar com o minimo de interferências de outras aplicações fazendo o seguinte:

  1. Reiniciar o Shield TV
  2. Forçar o fechar de todas as aplicações (uma a uma, com a opção de “Force Stop”)
  3. Abrir o MEO
  4. Abrir o YouTube
  5. Correr um video no YouTube

E mesmo assim o video parou aos 4 minutos.

 

Também testei nas seguintes aplicações:

  • Kodi: Pausa automaticamente após alguns minutos
  • Spotify: Pausa automaticamente após alguns minutos
  • Netflix: Corre normalmente sem nenhumas pausas

 

Espero que estes dados sejam úteis. 

Cumprimentos.

Reputação 7
Crachá +21

Desde já grato. Não sei se compreendi bem, mas todos usam Kodi? Poderá não ter nada haver, mas tentaram forçar a paragem no kodi e tentar replicar o sintoma com app MEO e Youtube ou netflix por exemplo? 

De qualquer forma este tema está a ser comentado com a equipa respetiva. 

 

Reputação 1
Crachá

Olá @LAGS e @Andre_meo.

Após vários testes informo que no meu aparelho a nova versão da app MEO (v1.5.2) continua a interferir com a app YouTube e com o Kodi, provocando pausas aleatórias. Este problema só desaparece quando é manualmente forçada a paragem da app MEO, tal como acontecia na versão 1.3.0. Pelas minhas experiências, a limpeza de cache da app MEO não resolve o problema.

Cumprimentos

Olá @Andre_meo

Só para informar que fiz a atualização para a v1.5.2, fiz os meus testes, e cheguei às mesmas conclusões que o @Heichef

Infelizmente a nova versão ainda não soluciona este problema.

Crachá

Olá @LAGS e @Andre_meo.

Após vários testes informo que no meu aparelho a nova versão da app MEO (v1.5.2) continua a interferir com a app YouTube e com o Kodi, provocando pausas aleatórias. Este problema só desaparece quando é manualmente forçada a paragem da app MEO, tal como acontecia na versão 1.3.0. Pelas minhas experiências, a limpeza de cache da app MEO não resolve o problema.

Cumprimentos

Reputação 1
Crachá

Olá @Andre_meo e @Heichef.

 

Parece que há mais pessoas, sem ser eu, que infelizmente têm este problema.

 

Entretanto eu atualizei o Shield TV para a versão mais recente que saiu ontem, v8.2.1.

Também voltei a instalar a aplicação MEO e segui o resto das instruções pedidas: limpei a cache e forcei a fechar a aplicação.

 

Fiz de novo o teste de correr um video no Youtube e durante 1h não houve paragens nenhumas.

Voltei a correr a aplicação do MEO (desta vez não forcei a fechar), voltei ao Youtube, e com o mesmo video parou logo aos 4 minutos.

 

Apesar de não ser o ideal, ao menos parece que dá para manter a aplicação do MEO instalada no sistema tendo em conta que depois de ser usada tem-se que forçar a fechar para não ocorrer este problema.

 

Isto foi com a aplicação MEO v1.3.0. Agora não estou com acesso ao aparelho para atualizar para a mais recente versão, mas assim que puder eu faço a atualização, testo, e logo informo do resultado do teste.

Crachá

Olá @Heichef 
 

Desde já grato por encaminhar detalhes sobre o Equipamento. Entretanto informo que recebi a indicação que já está disponível na loja Android TV a nova versão da aplicação MEO 1.5.2. Sugeria que fizesse o update se faz favor e verifique se a situação fica ultrapassada.


Sugeria igualmente caso o sintoma se repita que tente antes de mudar de aplicação (forçar a paragem da aplicação MEO). Indo as Definições → aplicações → aplicação MEO → “forçar paragem”. 

Olá, @Andre_meo.

Grato pelo apoio. Vou testar a nova versão da app e darei feedback posteriormente.

Relativamente ao forçar da paragem da aplicação Meo é algo que já faço sempre que não estou a usar essa aplicação, caso contrário não consigo utilizar outras apps multimedia sem pausas.

 

Cumprimentos

Reputação 7
Crachá +21

Olá @Heichef 
 

Desde já grato por encaminhar detalhes sobre o Equipamento. Entretanto informo que recebi a indicação que já está disponível na loja Android TV a nova versão da aplicação MEO 1.5.2. Sugeria que fizesse o update se faz favor e verifique se a situação fica ultrapassada.


Sugeria igualmente caso o sintoma se repita que tente antes de mudar de aplicação (forçar a paragem da aplicação MEO). Indo as Definições → aplicações → aplicação MEO → “forçar paragem”. Indique oportunamente se surte algum efeito sff.

Crachá

 

Olá.

Tenho o mesmo problema, também com uma Nvidia Shield TV Pro (2019). A app da Meo parece estar a interferir com a app do YouTube e com o Kodi originando pausas aleatórias nesses programas durante a reprodução de vídeo e áudio. O problema só desaparece ao desinstalar a app da Meo ou ao forçar manualmente a paragem dessa app nas definições do sistema. Deixo também os screenshots pedidos da minha Nvidia Shield.

 

Agradeço desde já uma solução para este problema.

Cumprimentos

 

Reputação 7
Crachá +21

Olá @LAGS 

 

Peço desculpas a demora, estivemos a fazer testes em equipamento e sistema identico e infelizmente não conseguimos replicar o sintoma que descreve. A Nvidia Shield está oficialmente na versão que tem instalada, 8.2.0.

Neste momento  a versão da aplicação MEO é a versão 1.3.0. A versão 1.5.2. está em testes e deve ser lançada brevemente. Está na fase final dos testes. Pelo que sugerimos que aguarde essa atualização.

Entretanto à titulo de teste e analise, pedia se possivel que limpe a cache da aplicação MEO e proceda a um novo setup. Tente antes de mudar de aplicação (forçar a paragem da aplicação MEO). 

Oportunamente indique-me sff, se a sugestão ajuda a identificar o problema. 

 

 

 

Reputação 1
Crachá

Olá @Andre_meo.

 

Eu voltei a instalar a aplicação MEO que está na Google Play Store:

 

Depois fui correr um video no Youtube e… o video parou aos 18 minutos. Depois tentei de novo com outro video e fez o mesmo aos 11 minutos.

Desinstalei a aplicação MEO, corri de novo o segundo video no Youtube e este já vai em 1h10m e não fez paragem nenhuma.

 

Infelizmente com a versão atual da aplicação o problema continua a ocorrer.

 

Deixo então os detalhes sobre o meu aparelho: