Nova aplicação MEO Go para Windows 8

  • 26 Junho 2015
  • 34 respostas
  • 3608 visualizações

Reputação 2
Já está disponível uma nova versão da aplicação MEO Go para Windows 8 e 8.1.


 


Esta nova versão (v. 1.6.1) inclui diversas melhorias como por exemplo o processo de autenticação e a estabilidade do streaming de conteúdos. Adicionalmente, também foi corrigido o problema que impedia a utilização da aplicação quando a ligação à Internet era feita através de uma PEN 3G/4G.


 


Esta aplicação MEO Go é compatível com computadores, portáteis e PC 2 em 1 com sistema operativo Windows 8 ou 8.1 e disponibiliza as seguintes funcionalidades:


  • Ver canais em direto, incluindo canais Premium;
  • Catálogo com milhares de filmes;
  • Guia TV com programação completa;
  • Agendamento de gravações manuais remotamente na MEOBox.
 


A aplicação está disponível na Loja Windows.


 


Instale já no(s) seu(s) equipamentos, experimente e envie-nos a sua opinião através dos comentários neste post.


 


Vamos continuar a trabalhar para lhe oferecer a melhor aplicação de televisão em qualquer lugar.

34 respostas

Boas!

Alguém sabe se está a ser desenvolvida uma app de MEO Go para Windows 8? Se sim, está para breve?

Cumps,

RMA
Wintech - Conhe

Ve ai nesse site.. Sim ja existe
Mas, até ao momento não aparece na store

Edit: já está disponível
Mas, até ao momento não aparece na store

Edit: já está disponível ficava disponivel mal o windows 8 tivesse a venda, logo teve que ser dia 26 😃
Mesmo assim, instalei a app mas ainda não dá imagem em direto. Aparece seguinte mensagem: the video failed to play...try again
Mesmo assim, instalei a app mas ainda não dá imagem em direto. Aparece seguinte mensagem: the video failed to play...try again

também tive esse problema( só consguia ver trailers)...fiz os updates do windows e ficou a bombar...depois comecei a atualizar drivers da placa gráfica e deixou de funcionar outra vez(desta vez os trailers não funcionavam); voltei à versão anterior e funciona sem problemas...
Aqui mal instalei no dia 26 estava a dar direito
Windows 8 Pro (MEO GO APP)... "VIDEO FAILED TO LOAD" constantemente.. já fiz update a tudo e nada 😕 após 40min ao telefone com o apoio técnico tiveram a lata de dizer que o serviço MEO GO ainda não tava configurado para Windows 8, e que ainda não era para já que o iam fazer.. -.-
PS: No Browser funciona. mas só no Chrome. Pena não funcionar no IE10..
Aqui funciona direito, nunca tive problemas. Windows 8 pro 64bits
Isso do video failed to play está relacionado com o PC e não com o sistema operativo. São drivers da placa gráfica ou então updates do windows 8. No IE10 funciona...tens de ativar o modo de compatibilidade.

Sent from my Transformer Prime TF201 using Tapatalk 2
tenscamel


Isso do video failed to play está relacionado com o PC e não com o sistema operativo. São drivers da placa gráfica ou então updates do windows 8. No IE10 funciona...tens de ativar o modo de compatibilidade.

Sent from my Transformer Prime TF201 using Tapatalk 2 "

Clevo P170 HM
Windows 8 Pro (últimos drivers instalados)
i7-2820QM 2.3ghz
12GB RAM
AMD(ATI) HD6990M (últimos drivers instalados)

Estranho o que poderá ser. Sugestões? (sem ser reinstalar o OS) ^^
Tinha esse problema enviei um email para o apoio e eles resolveram isso. Nem sempre é da gráfica
Tinha esse problema enviei um email para o apoio e eles resolveram isso. Nem sempre é da gráfica
e tinhas o erro "the video failed to play"?

tenscamel


Isso do video failed to play está relacionado com o PC e não com o sistema operativo. São drivers da placa gráfica ou então updates do windows 8. No IE10 funciona...tens de ativar o modo de compatibilidade.

Sent from my Transformer Prime TF201 using Tapatalk 2 "

Clevo P170 HM
Windows 8 Pro (últimos drivers instalados)
i7-2820QM 2.3ghz
12GB RAM
AMD(ATI) HD6990M (últimos drivers instalados)

Estranho o que poderá ser. Sugestões? (sem ser reinstalar o OS) ^^

Já tentaste fazer rollback aos drivers da placa gráfica? Consegues ver trailers? ou o problema persiste seja canais, filmes e trailers?
e tinhas o erro "the video failed to play"?



Já tentaste fazer rollback aos drivers da placa gráfica? Consegues ver trailers? ou o problema persiste seja canais, filmes e trailers?

Sim tinha esse erro
não ha app para o windows 7? ou essa app nao sera compativel com o win7?
e tinhas o erro "the video failed to play"?



Já tentaste fazer rollback aos drivers da placa gráfica? Consegues ver trailers? ou o problema persiste seja canais, filmes e trailers?

Exprimentei agora, e sim, consigo ver trailers sem problemas, mas continuo com o mesmo erro para a TV.
Reputação 5
não ha app para o windows 7? ou essa app nao sera compativel com o win7?
Não, só para W8, mesmo!
Para quem continua com problemas tentem os passos que estão neste link
Boas.

Tenho uma duvida um pouco "estúpida", para poder ver os canais no meo go pede uma autenticação, com nome de utilizador e palavra passe... A minha dúvida é qual é esse nome de utilizador, se é do pc ou do meo... Eu tenho meo em casa...
Boas.

Tenho uma duvida um pouco "estúpida", para poder ver os canais no meo go pede uma autenticação, com nome de utilizador e palavra passe... A minha dúvida é qual é esse nome de utilizador, se é do pc ou do meo... Eu tenho meo em casa...


É o user que usas para fazer login na Área de Cliente PT.
Boas.

Tenho uma duvida um pouco "estúpida", para poder ver os canais no meo go pede uma autenticação, com nome de utilizador e palavra passe... A minha dúvida é qual é esse nome de utilizador, se é do pc ou do meo... Eu tenho meo em casa...
É o user que usas para login na tua conta Pt e claro tens que activar uma das versoes do meo go para poder ver.
MEO - O comando é meu :: Produtos
Boas.. alguém tem novidades sobre resolução do "the vídeo failed to play" em Windows 8 pro?
Drivers estão todos corretos.. incluindo o da gráfica é certificado whql.
Não tenho o DisableProtectedAudioDG no registry.

Suporte da Meo não tem solução..
Aplicação recebeu actualização, nunca mais tive o erro de video.
Mesmo depois da atualização continuo com o erro... soluções?
A mim também não dava com os drivers mais recentes e depois fiz isto

http://img542.imageshack.us/img542/3876/readetransferncia01b.jpg

Procurem na gestão de dispositivos, como aqui e ficou assim e a funcionar.

http://img255.imageshack.us/img255/8065/printscreen13.png

Responder