WIRELESS TP-LINK

  • 28 Janeiro 2016
  • 4 respostas
  • 960 visualizações

 

Boas,

Preciso de ajuda, sempre tive a rede a funcionar bem o com router da thomson da meo e um router  Tp-link 300mbps Tl-wr842nd, mas há uns dias para cá só me tem dado problemas.

 

Quando faço o restart a ambos os routers a internet wireless funciona, mas depois começa a dar problemas que eu penso que é devido a interferencias de ips do wireless pois o ip wireless do thomson é igual ao ip atribuido pelo ip do tp-link .

 

Tenho os dois routers ligados por um cabo em portas LAN, já coloquei um ip estatico no router da tp-link mas o problema continua não consigo aceder corretamente a rede wirelles nem no thopson nem no tp-link.

 

 

4 respostas

Boas ?
No TP-Link tens de desactivar o DHCP server, se o problema se mantiver experimenta mudar o ip para 192.168.2.1
Boas,


Já fiz ambas as alterações ip e dhcp off,mas ips fornecidos tanto pelo router da thomson e do tp-link são iguais, como anteriormente acontecia,


Ou seja depois da alteração fica tudo ok mas passado um tempo fico com sinal mas sem internet no wireless em ambos os routers.


 


Curioso tambem é que na internet fixa funciona, mas alguns sites simplismente não carrega a pagina.....


 


Alguma sugestão?
Boas ?
Parece-me ser um problema com o router consulta este link.
http://forum.tp-link.com/showthread.php?2623-Wireless-dropout-on-the-WR842ND
Ps. Estás a usar o ultimo firmware disponível ?
Boas penso que não estou a utilizar o último firmware,  logo vejo isso,.......


Entretanto favor aconselhar um router que não me dê problemas de incompatibilidade com o Thompson., baratinho com wireless e com as antenas removíveis 

Responder