Resolvido

Voip / SIP deixou de funcionar

  • 11 Julho 2019
  • 47 respostas
  • 1575 visualizações

Ate ha uns dias estava a usar este serviço através da aplicação Zoiper no meu telemóvel com iOS.
Mas desde ontem (foi quando me apercebi) que o Zoiper nao consegue registar-se.
Tenho conciencia de que nao fix alterações nas configurações. Também tentei configurar a mesma aplicação noutro telemóvel com S.O. Android mas com o mesmo resultado.
Alguém aqui com ideia do que se passa ou como poderei tentar resolver este problema?
icon

Solução por Luís Bento 11 Julho 2019, 23:04

Estas configurations comigo funcinam, experimentem e digam.

Ver original

47 respostas

Reputação 1
Crachá +3
Confirmo que o sistema SIP deixou de funcionar, de momento recebo os seguintes erros:
[2019-07-11 12:01:40] NOTICE[5443] chan_sip.c: -- Registration for '+351302XXXXXX@proxy.sip.sapo.pt' timed out, trying again (Attempt #3)
[2019-07-11 12:01:40] NOTICE[5443] chan_sip.c: -- Registration for '+351302XXXXX@proxy.sip.sapo.pt' timed out, trying again (Attempt #3)

code:
213.13.145.45                               Yes        Yes            5070     UNREACHABLE 


Terá havido alguma alteração às definições? ou é erro de sistema?
boa tarde.

também estou com problemas com o Zoiper e Bria desde ontem.Não percebo é como a MEO não tem um manual de instruções para configurar o serviço, muda o servidor e não informa os clientes e passado uns dias o serviço para de funcionar!
Reputação 1
Crachá +3
Mudou os servidores? Quando?

Poderá ser mais uma questão de terem algum problema de acesso
Embora os ips respondem a ping
Reputação 2
Crachá +4
Liguei para o 16209, os meus tambem deixaram de dar
disseram para tentar o registo com os seguintes dados:
Host: voip.sapo.pt:5060
Proxy proxy.voip.sapo.pt:5070
ou
Proxy proxy.ims.iptv.telecom.pt:5070
Mas nada funciona
Mandam ligar para a pcmedic a qual tenho um numero gratuito e ja tive horas a ligar para la e dizem para ligar o 16209 porque as configurações estão bem

Cumps
Reputação 1
Crachá +2
Mesmo problema com base Gigaset N300-IP, Dois numeros VOIP Deixaram de funcionar, Hoje liguei para o 16209 disseram que estava tudo bom da parte deles e para ligar o 16202 assistência de informática.
Reputação 1
Crachá +2
Estas configurations comigo funcinam, experimentem e digam.

Reputação 1
Crachá +3
Confirmo que alterando o endereço de saida para
outboundproxy=proxy.ims.iptv.telecom.pt:5070

Funciona

Imagino o que terá dado à meo para alterar as definições sem informar os clientes.

Obrigado Luís Bento
Reputação 1
Crachá +2
Liguei para o 16209, os meus tambem deixaram de dar
disseram para tentar o registo com os seguintes dados:
Host: voip.sapo.pt:5060
Proxy proxy.voip.sapo.pt:5070
ou
Proxy proxy.ims.iptv.telecom.pt:5070
Mas nada funciona
Mandam ligar para a pcmedic a qual tenho um numero gratuito e ja tive horas a ligar para la e dizem para ligar o 16209 porque as configurações estão bem

Cumps

Reputação 1
Crachá +2
Confirmo que alterando o endereço de saida para
outboundproxy=proxy.ims.iptv.telecom.pt:5070

Funciona

Imagino o que terá dado à meo para alterar as definições sem informar os clientes.

Obrigado Luís Bento


São sempre a mesma coisa, não informam o pessoal qiue la trabalha nem os clientes.
Temos nós de andar a fazer o trabalho deles. 🙂
Reputação 1
Crachá +3
Pois.



São sempre a mesma coisa, não informam o pessoal qiue la trabalha nem os clientes.
Temos nós de andar a fazer o trabalho deles. :)


Não me parece que esteja tudo a funcionar corretamente no entanto:

code:
Host                                    dnsmgr Username       Refresh State                Reg.Time                 
proxy.sip.sapo.pt:5070 Y +351302xxxxx 120 Request Sent
proxy.sip.sapo.pt:5070 Y +351302xxxx 120 Request Sent


O servidor não está a resonder à autenticação inbound. Não penso que resolverá tudo corretamente.

As chamadas funcionam para si. Inbound e Outbound?
Reputação 1
Crachá +3
Erro meu. não tinha mudade o proxy.ims.iptv.telecom.pt:5070 para registration.

Amanha testo tudo e reporto o resultado
Reputação 1
Crachá +2
Erro meu. não tinha mudade o proxy.ims.iptv.telecom.pt:5070 para registration.

Amanha testo tudo e reporto o resultado



Aqui tudo a funcionar OK.
Reputação 2
Crachá +4
Incrivel, hoje já deu com o proxy proxy.ims.iptv.telecom.pt:5070
a meo mandou-me um mail ontem que não vi
no mail as configurações estão
Host1: voip.sapo.pt:5060
Host2: sip.sapo.pt:5060
Proxy: proxy.ims.iptv.telecom.pt:5070
Proxy secundário: proxy.voip.sapo.pt:5070
Registo apenas de saída (aqui era o meu erro dai não funcionar com o da telecom)

Ou seja, mudaram as configurações para o de iptv e não dizem nada nem no 16209 sabem explicar e reencaminham para uma linha (pcsmart) pcmedic a pagar....

Se não fosse o número gratuito da pcmedic tinha gasto para ai uns 30 euros ou mais nessa linha
Agradeço a todos!
Reputação 2
Crachá +4
Principalmente ao Luís Bento!!😂
Reputação 2
Crachá +4
PS: Funciona com o número analógico fixo 21..............
O técnico deu-me quando veio instalar o FiberGateway, mas nunca tinha dado até agora, calhou experimentar 😋
Quando registei no 3CX as luzes dos telefones no FiberGateway desligaram.
Cada vez estou menos dependente do equipamento deles!
Crachá +4
@andre1994 Utilizou que client? Já tentei com o MicroSip, com o Zoiper e Express Talk todas as configurações possiveis e não estou a conseguir aceder. Se conseguir enviar uma print agradecia.
Reputação 2
Crachá +4
@andre1994 Utilizou que client? Já tentei com o MicroSip, com o Zoiper e Express Talk todas as configurações possiveis e não estou a conseguir aceder. Se conseguir enviar uma print agradecia.
3CX com as configurações mencionadas pelo Luís Bento
a password tem de ser atual
Assim tenho um voip "empresarial" a funcionar em casa
Carregue 1 para falar para a sala 😂
2 para falar para o quarto 😂

**perguntei ao técnico e assim que a password mudar já não tenho acesso até ele vir cá
Crachá +4
Vou tentar!
Crachá +4
@andre1994 algo como isto?:

Reputação 1
Crachá +3
Não sei ao certo durante quanto tempo irá funcionar.
Contudo quem estiver a usar FreePBX ou outro sistema similar eias as minhas definições de trunk a funcionar:

Outgoing

Trunk Name: O que Quiserem

Peer Details:
username=+351302XXXXXX
type=peer
t38pt_udptl=yes
secret=password
registername=+35130XXXXXX
qualify=yes
port=5070
outboundproxy=proxy.ims.iptv.telecom.pt:5070
insecure=port,invite
host=sip.sapo.pt
fromuser=+351302XXXXXX
fromdomain=sip.sapo.pt
from=+351302XXXXXX
dtmfmode=rfc2833
disallow=all
context=from-trunk
canreinvite=yes
call-limit=2
authname=+351302XXXXXX
allow=ulaw&alaw

Incoming
Register String:
+351302XXXXXX0@sip.sapo.pt:password:+351302XXXXXX@proxy.ims.iptv.telecom.pt:5070/+351302XXXXXX


No meu caso tive de fazer reboot ao FreePbx para que tudo funcionasse direitinho

Parece-me que vamos ter de estar atentos a futuras alterações... sem aviso 😛
Crachá +4
Nem com um client diretamente estou a conseguir... é muito estranho

Reputação 1
Crachá +3
Nem com um client diretamente estou a conseguir... é muito estranho



Tente com +351302XXXXXXX@sip.sapo.pt no utilizador?
Crachá +4

Nem com um client diretamente estou a conseguir... é muito estranho

Tente com +351302XXXXXXX@sip.sapo.pt no utilizador?


Nada... 😕
Reputação 1
Crachá +3
No Zoiper5, funciona perfeitamente com as definições que colocou (sem o @sip.sapo.pt)
no 3CX Soft Phone funciona ainda com o proxy.sip.sapo.pt:5070 como outbound proxy server

Não percebo a diferença
Qual o seu software?
Crachá +4
No Zoiper5, funciona perfeitamente com as definições que colocou (sem o @sip.sapo.pt)
no 3CX Soft Phone funciona ainda com o proxy.sip.sapo.pt:5070 como outbound proxy server

Não percebo a diferença
Qual o seu software?


Tenho estado a usar o MicroSIP, mas experimentei o Zoiper, sem sucesso:
Aqui estão as configs:

Responder