Pergunta

Velocidade na caixa ATI por Rj45

  • 9 Agosto 2019
  • 21 respostas
  • 270 visualizações

Boa tarde Pessoal,

Estou numa habitação com uma caixa ATI, sendo que o Router Fibergateway da MEO está instalado dentro dessa mesma ATI e os cabos RJ45 estão a espalhar o sinal da Internet para todas as divisões através da ATI.

Tenho um pacote de 200/100.

Agora a questão:

Se ligar um cabo directamente ao router e fizer um teste de velocidade tenho os 200/100 sem problemas.

No entanto, numa outra divisão os testes de velocidade através de um PC ligado à tomada não passa dos 100/100. Todos os cabos são CAT6 e os testes já foram feitos com vários cabos diferentes e nas várias portas da ATI.

De referir que inicialmente o pacote era somente de 100/100 mas há cerca de 3 semanas foi actualizado. E essa actualização foi efectuada e confirmada não só por testes wireless ao pé do Router bem como (como já referi) com um cabo ligado directamente do Router a um PC portátil.

Só através das tomadas na parede é que se verifica a questão de não passar dos 100/100. Todos os equipamentos usados têm portas Gibabyte.

Alguém já se deparou com este problema?

Obrigado

21 respostas

Consegue verificar o valor de débito em transferência LAN<=>LAN ?
Consegue verificar o valor de débito em transferência LAN<=>LAN ?

Honestamente não sei como o fazer.

É através do menu interno de configuração do Router?

Obrigado
Reputação 7
Crachá +20
boas

provavelmente o switch que partilha o sinal pela casa é só 100/100...
Bom dia @BrunoMMS

Transferência entre 2 PCs, não deve usar SMB porque o resultado não é fidedigno.
Pode usar a seguinte aplicação:

https://iperf.fr/iperf-download.php

Foi desenvolvida aplicação com GUI de nome JPerf ou seja Java Perf, basta procurar.

Crachá

Tenho igualmente o mesmo problema. Diretamente no router tenho velocidades ótimas, mas nas portas RJ45 estão limitadas a 100MB.

os cabos são Cat6.

 

as tomadas serão limitadas?

 

Reputação 7
Crachá +20

boas

 

o switch deverá ser o problema...

Crachá

Obg pela resposta.

 

O switch, entenda-se o que está incorporado

na caixa ATI que distribui para todaS as tomadas RJ45 da casa certo

 

Será possível substitui-lo? 
 

 

Reputação 7
Crachá +20

boas

sim é possivel mudar...mas convem ser um tecnico certificado ITED..pois depende do modelo da caixa ITED que tenhas e encontrar um modelo que se possa instalar..

Crachá

Muito obrigado.

Alguma empresa, nome que me aconselhe ?

Obrigado,

Reputação 7
Crachá +20

boas

 

qualquer electricista certificado...és de que zona?

Crachá

Loures. Tojal

Reputação 7
Crachá +20

boas

 

podes mandar fotos da caixa ITED? tive a informar-me melhor com quem percebe de ITED…

 

O dito switch (erradamente mencionado por mim) é na realidade uma placa que simplesmente partilha o sinal pelas tomadas, sem limitações, o que entra é o que sai…

 

agora podem ser varias coisas, placa danificada, cabos mal cravados, tomadas mal cravadas ou danificadas o que acho dificil serem tantas más cravações...ou o cabo que liga do router ou ITED...

Crachá

 Parece-me ser tudo cat 6. 
posso começar a fazer testes mas nem sei bem por onde começar:)

 

muito obrigado pela ajuda.

 

Crachá

Da ONT saco a velocidade máxima. A partir do instante que passa no “switch” limita a 100. 

Reputação 7
Crachá +20

boas

 

a foto dos cabos são da rede RF…

 

medis-te com o cabo que alimenta a placa?? o cabo que vai do router a placa?

Crachá

Tens razão, então é só mesmo aquele primeiro equipamento. 
 

A fibra da MEO liga ao ONT, da ONT sai um Cabo de rede que entre no equipamento da foto, e daí sai para as tomadas da casa. Medi com o portátil e cabo de rede à saída do ONT, e na tomada da sala. 

Posso é tentar medir após o primeiro equipamento e ver. Que acha?

Reputação 7
Crachá +20

boas

 

usa um cabo de rede (o da box por exemplo) para testar a saida do router, usa esse mesmo cabo (se possivel) ligado ao equipamento do ITED...e depois as tomadas…

 

para mim pode ser o problema o cabo entre o router e o ITED...partido ou mal cravado...

Crachá

Vou fazer uns testes com o speedtest e amanhã confirmo:

À saida do ONT

À saida do equipamento

À saída da tomada da parede

À saida do router 

 

Tenho 400Mb de fibra, um router 5G e depois tudo a 100… algo está mal.

 

Entretanto abri uma tomada / outra ,da case e a tomada diz Cat6, e o cabo também. 

 

Reputação 7
Crachá +20

boas

 

espero que seja o cabo entre o router e a placa...se for a placa avariada, não é barato..

Crachá

Tenho um vizinho a dizer que na casa dele que é igual à minha, uma das coisas que limita a velocidade a 100mbs é os cabos de rede só estarem a usar 4 condutores em vez dos 8 que são necessários para 1Gbs

Isso seria mal a questão do mal cravado não?

Reputação 7
Crachá +20

boas

 

evidente...assim faz todo o sentido...

Responder