Velocidade Meo fibra 50 megas muito lenta..

  • 16 November 2010
  • 7 respostas
  • 1040 visualizações

Boas noites, sou Meo a pouco tempo e contratei o serviço de 50 megas, contudo e partindo do ponto de referencia do local onde eu com a zon( também tinha 50 megas) fazia os mesmos downloads conseguia com esta fazer downloads com velocidades altas ( as x 5 megas) o que não acontece com a Meo , sempre que lá vou vou sacar um filme, uma musica etc, aparecem-me valores de 100kbs e as x menos será normal?? Normal não será senão teria outros valores, já liguei para o apoio ao cliente, mas cada um, que atende, me diz sua história diferente, desde a configuração do router, das portas, como trocar de pagina e fazer os downloads pelo U torrent enfim, tudo serve para não me resolverem o problema, o que é certo é que faço os testes de velocidade no qos.sapo.pt e os valores são próximos dos 50 megas 48 49 Mbps mas se vou para outros como por exemplo o speedtest.net os valores nem próximos lá chegam, ficando por vezes até menos de metade.. o router que tenho é TG/784, é desesperante qdo vou sacar algo ao piratatuga, pois só me dá valores de 100kg e as vezes menos, haverá solução para isto? terei algo mal configurado na linha? será o router fraco?? Agradecia de vossa parte algumas, ( se possíveis) ideias ou soluções. Obrigado!!

7 respostas

Crachá +7
Boas.
Disse que conseguia velocidades altas na Zon, às vezes 5 Megas. 5Megas serão 5Mb/s ou seja, cerca de 650KB/s.
Pra mim isso não são velocidades altas, mas compreendo que entre 5Mb e 100Kb a diferença é enorme.
Parto do princípio que estamos a falar de P2P, mais precisamente Torrents.
A proposta que lhe fizeram de usar o uTorrent é boa.
Mas o seu problema é provavelmente o LowID.
Tem o uPnP activado no TG784? Se não tem, active-o e tente usar o uTorrent ou outro cliente de P2P que seja compatível com uPnP.
Caso contrário, faça uma busca no Google por LowID e torrents e de certeza que vai encontrar ajuda.
Cumps
Crachá +7
De manhã estava ensonado e disse lowid mas isso é no eMule.
No uTorrent temos que garantir que conseguimos fazer upload a uma boa velocidade.
Não estou em casa e por isso não tenho acesso ao meu router.
Mas o Google disse-me que para activar upnp no router é aqui: Toolbox -> Game & Applications -> UPnP.
Depois de o activar, é usar o uTorrent (se é que estamos a falar de torresmos...).
Na configuração do uTorrent, Options > Preferences > Connection > Enable UPnP Port Mapping.
Se não notares melhorias, experimenta este post Torrents Configurar Thomson TG787/784.
Mas eu não sou a melhor pessoa para te ajudar em P2P porque já não uso isso há uns anitos.
Cumps
Crachá +7
Ó Afonso, isso são valores com o PC ligado por cabo de rede ou por WiFi?
É que por WiFi os valores variam consoante o ruído e a necessidade de retransmissão dos pacotes.
E não vale a pena dizer que o router dá 54Mb/s porque a realidade é que isso são valores para toda a transmissão de frames, independentemente de serem ou não retransmissões.
Por isso, com o PC ligado por cabo ethernet, quais são os valores que atinges?
Se os valores são estes que aqui mostraste tens claramente um problema na tua Fibra.
Cumps.
Boas john3voltas, obrigado pela ajuda e resposta de facto quando me referia aos 5 megas mesmo não sei como é feita essa conversão mas não eram 650kb/s mas sim bem mais, adiante provavelmente terei o lowID não faço a mínima ideia o que seja o uPnP activado? e como faço para o activar? Agradecia ajuda e se pudesse descreve-la ainda melhor, obrigado e cumps.
Obrigado john3voltas mas o problema é mesmo geral, quer em termos de navegação de páginas quer mesmo a fazer downloads [img]http://www.speedtest.net/result/1033901027.png[/img] deixo aqui o link do resultado do teste no speedteste.net para quem contratou um servico de meo fibra de 50 megas.. deixa muito a desejar e está muito para além do esperado, por isso a minha net não se mexe! E já estou farto de ligar e ninguém me resolve o problema!
Boas john3voltas o pc está ligado por cabo ethernet precisamente apensa e só, o router fica na sala para os portáteis via wirless ( onde o sinal é tb mto fraco) e no desktop apenas o cabo da fbra a ligar nda mais, cabo directo pois foram eles que andaram a colocar os fios internamente, dai serem esses os valores que atinjo mais mega menos mega não é constante como era na Zon, era 50 era 50 em qualquer medidor de velocidade, com a Meo varia só bate certo com o qos,sapo,pt os outros é uma miséria sempre valores baixos.. já estou farto de ligar para lá mas fazem-me ouvidos moucos, já pedi a intervenção de um técnico para verificar a situação mas dizem que não dá só se os aparelhos estiverem avariados? Como resolvo eu este berbicacho?? Abraço
Já resolvi o problema com a vinda dos técnicas cá a casa, havia um problema com a configuração do router, mas agora os resultados, além de mais satisfatórios já estão nos 50 megas! 🙂

Responder