Tutorial firmware 10.2.1.L mais segundo router a gerir o serviço de internet

  • 28 September 2014
  • 768 respostas
  • 58213 visualizações

Reputação 6
  • Conselheiro Júnior
  • 1938 respostas
Antes de começar a descrever a configuração gostava de mencionar que esta é uma solução provisoria e experimental visto que a meo está a trabalhar numa solução mais simples .


E também que o firmware 10.2.1.L inclui um modo Gamer que resolve grande partes dos problemas relacionados com jogos e NAT que se encontravam no firmware anterior .


 


Método 1 (Firmware Asus + switch)


 


Para esta configuração é necessário um SWITCH antes dos routers.


 


Configuração no router Asus


NOTA… Para a configuração inicial devem usar a porta 1 ou 2 do router .


 


Ir a WAN e em WAN Connection Type seleccionar Automatic IP , em Enable WAN seleccionar Yes





 


Ir a lan/IPTV em Select ISP Profile seleccionar Manual e em Internet VID introduzir o valor 12





 


Executar estes comandos no router Asus via telnet para activar a porta 3 e 4 que foram separadas quando activamos a VLAN 12  


code:
nvram set switch_stb_x=0
nvram commit
reboot

 


 


Ligar tudo como nesta imagem





 


NOTA… Pode demorar alguns minutos até o Asus receber o IP publico.


 


Prós e contras desta solução ..


 


Prós


- Possibilidade de usar outro router para contornar alguns problemas encontrados no router da meo .


- Ambos os routers vão ter internet e um IP publico diferente em cada um .


 


Contras


-Dois equipamentos extra ligados (Router + Switch)


-Os dois routers vão ficar em redes diferentes , um dispositivo ligado ao router da meo não consegue comunicar com um dispositivo no router asus


-o router asus não está a receber IPV6 (ver Notas)


 


NOTA pessoal , eu tenho estado a testar todos os jogos em que tinha problemas com o firmware anterior e em 99% dos casos já não tenho problemas com o router da MEO e apenas optei por esta solução porque existem certos serviços que utilizo no router da Asus que necessitam de ter um ip publico na porta WAN.


 


Quem testar esta solução agradeço que coloque neste tópico o feedback .


 


Notas adicionais...


 


IPV6


O asus não está a receber IPV6 com firmwares mais recentes , isto foi causado depois da Asus ter corrigido uma falha de segurança , testei com um firmware mais antigo e funciona sem qualquer problema , vamos ter de aguardar que a Asus corrija o problema .


 


TVBox


Para que a box funcione ligada ao asus tem de ser reiniciada depois de ligarem o cabo ao router .


 

Tópico fechado, já não permite mais respostas.

768 respostas

E  para quando o firmware para fazer bridge em ADSL???

 

Das duas uma, ou lançam o firmware, ou fornecem fibra aqui para a terra...

 

não se percebe pq demora tanto tempo a fibra a chegar as casas... 😞
Bom dia,


Cumprimentos,


 


Espero que alguem me possa ajudar a resolver este problema técnico.


Então é assim:


Usei o método 1 deste tutorial.


ONT


Switch TPLink a Gigabit


Router Meo Technicolor TG784n v3 Firmeware 10.2.1.O (sem alterações origem meo)


Router Draytek 2830VN Plus. http://www.visus.pt/draytek/serie_vigor2830.htm


No router da Meo tenho 200 Megabits e 100 Megabits.


 No router Draytek não tenho mais de 70 a 80 Megabits por 50 a 60 Megabits


Não é dos cabos porque testei varios as portas de rede do pc são a gigabit.


O que poderá ser????


Envio configuração usada no Draytek e caracteristicas do mesmo..


Obrigado,


Penso que está com um problema parecido ao meu.

Na minha opinião é uma limitação fisica do Draytek.

Repara nesta observação da marca em relação ao teu router:

 

  • WAN1 : Modem ADSL2/2+ incorporado (Suporta velocidades até 24Mbps!)
  • WAN2 : Interface Gigabit para modem Fibra / Cabo (Throughput até 150Mb/s)
 

Eu também tenho um draytek e estou com os mesmos valores.

Ando à procura de algum router de jeito e a preço aceitável que suporte mais velocidade na WAN de forma a tirar partido dos 200/100.

Se alguém tiver sugestões agradeço.

 

 

 
Posso confirmar isso. Mesmo com o 2920, nunca passa os 90mbps.


 


Mas eu tive uma mais caricata. Na empresa esteve a funcionar em dual edge até agora, sempre deu ~90mbps. Recebi um mail da MEO que teria que modificar a configuração para single edge. Fi-lo, mas, curiosamente a velocidade passou para cerca de 50mbps. Tudo igual, só passei de PPPoE para IPoE. Voltei a configurar com dual edge, e novamente 90mbps. Isto na WAN2 (Gigabit).


 


Experimentei em single edge na WAN1, e dá cerca de 75mbps.


 


Contactei o apoio draytek da Visus. Falaram de qualquer stress na negociação do draytek com o ONT (sei que no 2925 teriamos que colocar um switch entre um certo tipo de ONT e a WAN do router). Mas se é assim, porque em PPPoE funciona bem? Como não estou para me incomodar com isso, deixei na WAN1. Segundo o apoio técnico, a solução passa por comprar um mais recente....


 


Os Draytek são bons routers, mas em termos de performance, estão a ficar para trás. Com o meu 2925, consigo os 100/100 sem problemas.


 
Boa tarde,

 

Utilizando o método 2 com o FW tomato e uma vez que a minha ligação já utiliza single edge que opção devo selecionar no menu Basic para a ligação wan?

DHCP, PPPoE ou Static?

 

Obrigado.
Ok já tenho a net a funcionar com o método 2 num router Netgear R7000, mas a TV não funciona.


 


As configurações que tenho no tomato são as que estão nas imagens que aqui deixo. Será que alguém me pode ajudar com o que pode estar mal?


 


A box depois só me dá a imagem da meo e diz, "por favor aguarde" e não sai dai!


???


 
?


 


Tenho o Asus N66U e funciona bem com 200/100.
Tenho aqui uma situação.


 


Sempre tive tudo a funcionar como descrito no método 1. Entretanto, trocaram o router para o TG789vac v2, e fizeram upgrade a linha para gigabit. Agora o router Asus (RT-AC56U) não consegue ter internet. Nada mudou no Asus, por isso acredito que o problema seja o router meo.


 


No Asus, no ícone de internet, aparece "DHCP connection failed". No log aparece "WAN Connection: ISP's DHCP did not function properly".


 


Problema resolvido. Não sei bem se foi isso, mas desliguei tudo e voltei a ligar um de cada vez. Primeiro fiz um teste. Liguei o Asus diretamente ao ONT apenas para testar se conseguia conexão. Isso funcionou. Então fiz a ligação normal do método 1 (com switch). Primeiro o Asus ao switch, e verifiquei a internet. Tudo ok. Liguei o router meo. Tudo ok. Internet em ambos, tv/telefone a funcionar.
Boas,


Tenho esta solução a funcionar com 1 ASUS AC68U com Tomato FW à muitos meses e recentemente, salvo erro, a semana passada a TV para passados cerca de 5 segundos. Não houve qualquer update de fw no Tomato nem alteração na rede.

O unico workaround que tenho é parar ou andar para trás na emissão e consigo ver TV dessa forma...


Alguem sabe alguma coisa?!?
Reputação 2
boa noite. hoje instalaram-me um router Thomson TG784n (branco), na sala pois o meu antigo thomson, pifou.


tenho uma 2ª box no 1º andar que sempre esteve ligada a um tp-link TL-WA890EA,


 


http://www.tp-link.com/lk/products/details/cat-11_TL-WA890EA.html


 


que acedia ao antigo router thomson via wireless.


 


acontece que hoje após trazerem o novo router, re-liguei o Tp-link ao novo router, mas a tv dessa 2ª box está sempre a fazer freeze apos 5-10 segundos.


 


tenho que fazer alguma alteração? é que não tou a ver forma de resolver isto. consigo com um bluray ligado ao tp.link aceder por exemplo ao youtube, ou seja, passa sinal e linha de net, mas a tv é que crasha.


 


obrigado
Boa tarde.


 


Eu estou a tentar usar o método 1 para gerir a net através de um ASUS RT-N10E.


Como tal, liguei o cabo wan que sai do ONT a um switch para dividir a ligação para o router meo e para o ASUS.


Tanto a box e o telefone que está ligado ao router meo funcionam sem problemas.


 


Antes destas ligações efetuei as configurações apresentadas e só depois é que liguei o cabo que vem do switch à porta WAN do router.


 


O problema que me deparo é que o router não chega a obter nenhum endereço de forma automática.


 


Será que alguém me pode ajudar?


 


Cumprimentos,
José Nunes
Reputação 1
O DrayTek 2830 tem essa limitação, tem porta Gibabit mas depois o processador não acompanha.


 


Com o meu DrayTek 2860Vac numa instalação 200/100, chegou a 200/100 certinho e sem problemas.


 


Funciona 5* com o 2860 no meo fibra, todos os serviços possíveis.
1) Tenho algumas dúvidas em relação à necessidade de um switch à frente com o firmware asuswrt.

No site da ASUS não é referida essa necessidade. Ver tutorial e figura:

http://asus-portugal.com/isp-config/tutorial-meo.html

Podem confirmar?

2) O router MEO thomson 799vn para além do cabo de rede RJ45 ligado à OTN na porta WAN, tem um outro cabo ligado na porta DSL.

No cenário do router ASUS ficar à frente, o outro cabo DSL mantém-se ligado no router MEO?

3) No suporte da MEO foi-me dito que não era possível substituir o router MEO devido à MEOBOX.

Neste cenário identificado pela ASUS, a MEOBOX está ligada directamente ao router ASUS, pelo que não sei porque razão é que o suporte técnico disse isso.

 

Obrigado

 

 
Reputação 1
vimaro escreveu:

1) Tenho algumas dúvidas em relação à necessidade de um switch à frente com o firmware asuswrt.


No site da ASUS não é referida essa necessidade. Ver tutorial e figura:


http://asus-portugal.com/isp-config/tutorial-meo.html


Podem confirmar?


2) O router MEO thomson 799vn para além do cabo de rede RJ45 ligado à OTN na porta WAN, tem um outro cabo ligado na porta DSL.


No cenário do router ASUS ficar à frente, o outro cabo DSL mantém-se ligado no router MEO?


3) No suporte da MEO foi-me dito que não era possível substituir o router MEO devido à MEOBOX.


Neste cenário identificado pela ASUS, a MEOBOX está ligada directamente ao router ASUS, pelo que não sei porque razão é que o suporte técnico disse isso.


 


Obrigado


 


 



Nunca se acredita no serviço meo.... Quem está a responder lê simplesmente o que está escrito num ecrã.... Não sabe nada da coisa... Infelizmente é assim que funcionam call centers!


 


Esse cabo que falas ligado ao DSL é estranho! Não é o cabo que está ligado aos telefones?


 


Nunca tentei com router asus, mas com Draytek, garanto-te que a box funciona às mil maravilhas! (claro que são precisas configurações)
Valter,

 

Pois, em relação à informação do suporte técnico do MEO em que não era possível a substituição do router MEO, a pessoa que me atendeu disse que era a informação que tinha recebido do serviço de engenharia da MEO (foi aberto um caso antes e neste momento estavam a comunicar a resposta oficial e não uma resposta de acordo com um simples tutorial). Enfim...

 

Adicionalmente contactei o serviço de suporte da ASUS Ibérica, e a informação que me foi dada, foi de acordo com o site da ASUS Portugal e os firmwares disponíveis para os routers da ASUS são compatíveis com os routers dos operadores de telecomunicações (inclusive a MEO). Eles disseram que aquilo foi feito em colaboração com as operadoras.

 

No minimo, por muitas configurações que fossem necessárias fazer no router (ex. QoS, autenticação), as operadoras podem e devem ser mais  fazer muito mais pela qualidade de serviço oferecida ao cliente, em vez de tentar inviabilizar essas alterações por interesses próprios. Até cheguei a pensar se isto não passa por uma estratégia de convencer-nos a fazer upgrade para a solução de 1Gbps em que a MEO já fornece um router AC.

 

Em relação ao cabo DSL, sim, confirmo que deverá ser para ligar ao relefone (está a ligar a uma tomada de telefone da casa, e noutra sala da casa tenho o telefone) . Provavelmente irei precisar sempre dele e do router da MEO se quiser ter telefone. Acho que só ter a OTN e um router alternativo (ex. ASUS), não será suficiente.

 

O que me parece então é que o switch à frente dos 2 routers não faz mesmo sentido.

 

Obrigado.
Reputação 1
vimaro escreveu:

Valter,


 


Pois, em relação à informação do suporte técnico do MEO em que não era possível a substituição do router MEO, a pessoa que me atendeu disse que era a informação que tinha recebido do serviço de engenharia do MEO (foi aberto um caso antes e neste momento estavam a comunicar a resposta oficial e não uma resposta de acordo com um simples tutorial). Enfim...


 


Adicionalmente contactei o serviço de suporte da ASUS Ibérica, e a informação que me foi dada, foi de acordo com o site da ASUS Portugal e os firmwares disponíveis para os routers da ASUS são compatíveis com os routers dos operadores de telecomunicações (inclusive a MEO). Inclusive eles disseram que aquilo foi feito em colaboração com as operadoras.


 


E no minimo, por muitas configurações que fossem necessárias fazer no router (ex. QoS, autenticação), as operadoras podem e devem ser mais  fazer muito mais pelo qualidade de serviço oferecida ao cliente do que tentar inviabilizar essas alterações por interesses próprios. Até cheguei a pensar se isto não passa por uma estratégia de convencer-nos a fazer upgrade para a solução de 1Gbps em que a MEO já fornece um router AC.


 


Em relação ao cabo DSL, sim confirmo que deverá ser para ligar ao relefone (está a ligar a uma tomada de telefone da casa, e noutra sala da casa tenho o telefone) . Provavelmente irei precisar sempre dele e do router da MEO se quiser ter telefone. Acho que só ter a OTN e um router alternativo (ex. ASUS), não será suficiente.


 


O que me parece então é que o switch à frente dos 2 routers não faz mesmo sentido.


 


Obrigado.



Viva,


 


Eu tenho um Asus RT-AC68 a trabalhar em casa. Neste momento não tenho fibra em casa, estou à espera da marcação para instalação. 


Sei que estes Asus tb deverão funcionar, mas nunca testei. A única configuração necessária para o IPTV é activar o IGMP (no draytek foi isto), de resto não tem mais nada de importante.


 


Quanto ao suporte da meo, esquece.... Claro que não falaram nada com a engenharia e claro que leram o ecrã que têm à frente!


 


Para veres, estou à espera duma instalação fibra, e cada vez que ligo recebo uma resposta diferente! Nunca me disseram 2 coisas iguais (e já liguei umas 6 vezes)....


 


 
Valter,

 

Pela informação que já recolhi da vossa experiência e mesmo da própria ASUS, acho que já tenho informação suficiente e algumas garantias para avançar para a comprar do router em alternativa ao da MEO (muito provavelmente, o RT-AC68, ou no limite, o RT-AC87, mas não sei se valerá a pena).

 

O pior que pode acontecer, seria ter os 2 em funcionamento, mas se calhar não será esse o caso.

Quando o fizer, depois partilharei a minha experiência.

Obrigado
Já tenho o router ASUS AC68U mas por algum motivo ainda não consegui colocar a MEO BOX a funcionar ligada ao router ASUS. Só consegui colocar a funcionar a ligar ao router MEO, que está ligado a uma porta do router ASUS.


 


Fiz a actualização do firmware do router ASUS de acordo com o site da ASUS (3.0.0.4.380_3831), 


A configuração não usei o wizard como descrito no site da ASUS (http://asus-portugal.com/isp-config/tutorial-meo.html), ainda que tenha usado como referência, mas usei a configuração detalhada definida no site da PCGUIA (http://www.pcguia.pt/2016/03/como-usar-um-router-asus-com-um-acesso-meo-fibra/).


 


Alguém conseguiu/tem a MEO BOX a funcionar ligada directamente ao router?


(Assim que possível vou tentar falar novamente com o suporte do site da ASUS.)


Obrigado
Problema resolvido: à segunda, o reboot à MEOBOX com a ligação ao router e ficou a funcionar.


 


Neste momento só falta confirmar se o telefone funciona sem o router da MEO (provavelmente não), mas ainda não posso confirmar enquanto não tiver a linha telefónica operacional.
Olá,

Só para dizer que consegui colocar um 2º router ASUS RT-N66U com TOMATO gerir a Internet, MEOBOXs e afins, tal como descrito na 2ª opção: https://forum.meo.pt/t5/Tutoriais/Tutorial-firmware-10-2-1-L-mais-segundo-router-a-gerir-o-servi%C3%A7o/m-p/51333#U51333

 

Isto numa configuração Meo Fibra. Na essência a configuração é: o cabo de fibra entra no ONT, e do ONT entra na porta WAN do ASUS, onde configurei a VLAN 12 TAGGED (por default está a 1 untagged)  usando DHCP, activei o IGMP proxy e tudo funciona sem problemas, incluindo a MEBOX (o IPv6 é que não funcionou "sozinho", tive que lhe forçar manualmente uma rota para o endereço do router da central do MEO). 

 

Depois, como ainda preciso do router do MEO para fazer a ligação do telefone (enquanto não arranjo melhor solução), configuei uma das 4 portas do switch do ASUS na VLAN 12 e liguei-a à porta WAN do router do MEO, e desta forma é como se cada um dos routers (o ASUS e o do MEO) estivessem ligados a um switch que por sua vez ligaria ao ONT (um dos outros cenários descritos no post que referi), e está tudo a trabalhar. 

 

Falta-me fazer uma coisa que é levar o router original do MEO para "dentro" da minha rede local e ver se consigo que o telefone continue a trabalhar pois gostava de mudar o telefone para outro local e ao mesmo tempo aproveitar esse router do MEO para ser um "access point" que ficaria no centro da casa mas ligado por ethernet ao ASUS (via uma das 4 portas ethernet do router do MEO e não via a porta WAN).

 

Mas o importante é que mais uma confirmação que é possível trocar.

 
Crachá
Boa Noite,


 


1- Em tempos falou-se por aqui no forum que esta solução seria provisória, que o MEO estaria a trabalhar numa forma de os utilizadores poderem utilizar o router que entenderem, já existe essa solução?


 


2- Alguém com experiencia que possa dizer se é possível utilizar o router Ubiquiti Security Gateway para gerir a internet pelo menos?


 


Muito obrigado,
Olá,


Eu entretanto mudei para fibra, mas quando tinha ADSL também vi esse comentário mas o facto é que nunca encontrei uma solução "oficial".


 


Eu na altura acabei por arranjar uma bridge ADSL/Ethernet, e depois liguei a um router que recebia a porta WAN por Ethernet (e que passei depois a usar para fazer a ligação à Internet com a fibra, e onde foi só mudar a VLAN dessa mesma porta ethernet).


 


Eu não conheço esse router mas se for com uma WAN por ethernet, em teoria é dá para fazer como eu fiz.


 


cmps,


 
Eu ainda estou à espera que chegue aqui a fibra para poder instalar o meu router da ubiquiti, ou então adquirir o USG...


espero que seja para breve...
Se eu comprar um router asus e configurar assim:



http://asus-portugal.com/isp-config/tutorial-meo.html

 

passo a poder ligar uma box no router Asus e outra no router da Meo e ligar ONT ao router Asus?

 

Obrigado.
Reputação 1
Crachá +5
Boa tarde,


 


Eu já tinha tido este problema a algum tempo atrás porém esse router foi para um outro operador e não voltei a testar.


A semana passada comprei um outro RT-AC51U para gerir a ligação à internet na MEO e funciona 5*, o problema é que por alguma razão, grande parte das vezes quando ligo a STB perco o acesso à internet. Quando a coloco em standby a ligação à internet retoma, porém quando a volto a ligar volta a acontecer o mesmo. No entanto a STB funciona sem qualquer constrangimento.


 


Existe uma resolução sem que tenha que passar por ligar a STB no router da MEO?


Obrigado.