Tutorial firmware 10.2.1.L mais segundo router a gerir o serviço de internet

  • 28 September 2014
  • 768 respostas
  • 58682 visualizações

Reputação 6
  • Conselheiro Júnior
  • 1938 respostas
Antes de começar a descrever a configuração gostava de mencionar que esta é uma solução provisoria e experimental visto que a meo está a trabalhar numa solução mais simples .





E também que o firmware 10.2.1.L inclui um modo Gamer que resolve grande partes dos problemas relacionados com jogos e NAT que se encontravam no firmware anterior .





 





Método 1 (Firmware Asus + switch)





 





Para esta configuração é necessário um SWITCH antes dos routers.





 





Configuração no router Asus





NOTA… Para a configuração inicial devem usar a porta 1 ou 2 do router .





 





Ir a WAN e em WAN Connection Type seleccionar Automatic IP , em Enable WAN seleccionar Yes











 





Ir a lan/IPTV em Select ISP Profile seleccionar Manual e em Internet VID introduzir o valor 12











 





Executar estes comandos no router Asus via telnet para activar a porta 3 e 4 que foram separadas quando activamos a VLAN 12  





code:
nvram set switch_stb_x=0
nvram commit
reboot


 





 





Ligar tudo como nesta imagem











 





NOTA… Pode demorar alguns minutos até o Asus receber o IP publico.





 





Prós e contras desta solução ..





 





Prós





- Possibilidade de usar outro router para contornar alguns problemas encontrados no router da meo .





- Ambos os routers vão ter internet e um IP publico diferente em cada um .





 





Contras





-Dois equipamentos extra ligados (Router + Switch)





-Os dois routers vão ficar em redes diferentes , um dispositivo ligado ao router da meo não consegue comunicar com um dispositivo no router asus





-o router asus não está a receber IPV6 (ver Notas)





 





NOTA pessoal , eu tenho estado a testar todos os jogos em que tinha problemas com o firmware anterior e em 99% dos casos já não tenho problemas com o router da MEO e apenas optei por esta solução porque existem certos serviços que utilizo no router da Asus que necessitam de ter um ip publico na porta WAN.





 





Quem testar esta solução agradeço que coloque neste tópico o feedback .





 





Notas adicionais...





 





IPV6





O asus não está a receber IPV6 com firmwares mais recentes , isto foi causado depois da Asus ter corrigido uma falha de segurança , testei com um firmware mais antigo e funciona sem qualquer problema , vamos ter de aguardar que a Asus corrija o problema .





 





TVBox





Para que a box funcione ligada ao asus tem de ser reiniciada depois de ligarem o cabo ao router .





 

Tópico fechado, já não permite mais respostas.

768 respostas

Boas @@xptopt,





 





O firmware do Netgear R7000 não permite ter o modo bridge ativo para uma porta e as configurações VLAN ao mesmo tempo. Talvez numa atualização de firmware futura. Assim sendo voltei a carregar o TOMATO que já tinha tido a funcionar.





 





Cumprimentos
Reputação 6
Boas @@Merkkurio





 





Obrigado

Apenas faço o que posso para tentar ajudar , ainda bem que já tens tudo a funcionar .





 





Ps. Movi o teu problema para o tópico correcto
Reputação 6
Boas @@bsimoes





 





Sim essa é melhor solução , e sinceramente não ficas a perder em usar o Tomato.
Atenção que tambem é necessario activar o enable igmp no wireless tambem. caso contrario não ha wireless.





 





 
Podes dizer o forum correcto, para tb actulaizar o wireless





 
Reputação 6
Boas @@Merkkurio





 





Normalmente só deveria ser necessário se quisesses transmitir o sinal para a box por wireless, mas como nunca mexi nesse router, só nos demos, não te teria conseguido ajudar .





 





Ps . está no tópico correcto
Funciona 100%
@@bsimoes





Pois para funcionar com o firmware da Netgear só com switch antes, tendo a vantagem dos dois IPs externos.





Mas o que interessa é que tenhas isso a bombar ;)





O Tomato é muito mais "configurável". 
Reputação 6
Boas @@Banimale





 





Com o tomato continuas a ter dois ip´s.
Ok para que o  wirless funcione 100 % é preciso colocar o igmp conforme imagem





 





pois caso contrario só passavam 5 mb e sem o visto fica a 40 mb
Agora diz-me outra coisa, quando eu tinha o thomson por vezes e raramente mas podia aparecer 1 x por semana ou 1x por mes a box perdia o ip momentaniamente e voltava a activar automaticamente mas acontecia.





 





Agora acontece com alguma frequencia 3 x por dia.





 





ja atribui o dhcp ao mac para martelar o mesmo ip.





 





ha alguma maneira de atribuir ip fixo ás box?
Reputação 6
Boas @@Merkkurio





 





Isso está a acontecer com o router da meo ou com o outro router ?





Qual é a marca da tua Box?





 





Não me parece ser um problema com o ip da box mas sim um problema com router , eu uso a box ligada aos meus routers Asus e nunca tive esse problema, e já testei com o Asus RT-N10U RT-N16 RT-AC66U e RT-AC87U , com firmware original , Merlin e Tomato, até testei ligar a box por wireless com um Range Extender RP-AC52 e nunca tive problemas .
Pois acredito que o 2130 seja fraquinho. mas ja acontecia o mesmo sintoma com thomson. acredito que aqui exista algum trafego a mais e por isso essas coisas acontencao. Vou tentar ligar um **bleep**ch e manter o thomson so para o iptv





 
Boas pessoal sou novato nisto e tou com o problema



Estou a usar o esquema do tomato



So que nao funcina nem a tv nem a net

Se eu alterar onde diz vlan12 para 10 fico com net mas a box nao funciona e o router da meo nao autentica.



Alguém pode me ajudar?
Reputação 6
Boas @@coldviber





 





Parece que ainda não foste migado para o firmware 10.2.1.L, portanto tens de usar este tutorial .





https://forum.meo.pt/t5/Tutoriais/Tutorial-para-usar-outro-router-para-gerir-a-internet/m-p/18012#U18012
Boas @@xptopt



Disserame que o meu serviço é dual edge e so os single edge é que conseguem ter essa update.



Não é possivel alterar para single?
Reputação 6
Boas @@coldviber





 





O processo de migração é automático, não é possível adicionar a pedido .





 





Até isso acontecer vais ter de usar o outro tutorial, mas a nível de despenho do serviço de internet é igual .
Boas @@xptopt





O problema são as gravações e as aplicações da box que deixaram de funcionar. O serviço ficou um pouco limitado
Reputação 6
Boas @@coldviber





Estou a tentar ver se existe uma solução para isso .
Boas @@xptopt



Obrigado
Existe alguma forma de colocar ips fixos nas box.





 





é estranho a imagem parar com a informação que perdeu ip, mas é mesmo só com as box´s. Isso acontecia esporadicamente com o thomson. 





 





 





 





 
Reputação 6
Boas @@Merkkurio





 





Tens de atribuir um IP estático para a box no router .
ja fiz, mais ideias que possas saber,





 





até agora ainda não aconteceu, mas vai acontecer
Reputação 6
Boas @@Merkkurio





 





Experimenta ir a applications IGMP e em Port Related Configuration selecciona a porta onde tens ligada a box.
Bom para ja como ja tinha informado antes, quando activei o IGMP fiquei logo sem wirless, o que me fez tambem activar o IGMP no wirelles para que funcionasse. O que tamebm não correu lá muito bem porque ficquei com o wireless a 5mb, neste momento estou atraves do AP ligado ao router com cabo e tenho net a 100mb 🙂 wireless.





 





Para testar desactivei o wireless e activei como sugeriste a porta 3 que vai dar á box da sala e é para lá que eu vou, Verificar se aparecem mais essas maluquices do ip.





 





Até já e obrigado pelo teu apoiu