Tutorial firmware 10.2.1.L mais segundo router a gerir o serviço de internet

  • 28 September 2014
  • 768 respostas
  • 58452 visualizações

Reputação 6
  • Conselheiro Júnior
  • 1938 respostas
Antes de começar a descrever a configuração gostava de mencionar que esta é uma solução provisoria e experimental visto que a meo está a trabalhar numa solução mais simples .


E também que o firmware 10.2.1.L inclui um modo Gamer que resolve grande partes dos problemas relacionados com jogos e NAT que se encontravam no firmware anterior .


 


Método 1 (Firmware Asus + switch)


 


Para esta configuração é necessário um SWITCH antes dos routers.


 


Configuração no router Asus


NOTA… Para a configuração inicial devem usar a porta 1 ou 2 do router .


 


Ir a WAN e em WAN Connection Type seleccionar Automatic IP , em Enable WAN seleccionar Yes





 


Ir a lan/IPTV em Select ISP Profile seleccionar Manual e em Internet VID introduzir o valor 12





 


Executar estes comandos no router Asus via telnet para activar a porta 3 e 4 que foram separadas quando activamos a VLAN 12  


code:
nvram set switch_stb_x=0
nvram commit
reboot

 


 


Ligar tudo como nesta imagem





 


NOTA… Pode demorar alguns minutos até o Asus receber o IP publico.


 


Prós e contras desta solução ..


 


Prós


- Possibilidade de usar outro router para contornar alguns problemas encontrados no router da meo .


- Ambos os routers vão ter internet e um IP publico diferente em cada um .


 


Contras


-Dois equipamentos extra ligados (Router + Switch)


-Os dois routers vão ficar em redes diferentes , um dispositivo ligado ao router da meo não consegue comunicar com um dispositivo no router asus


-o router asus não está a receber IPV6 (ver Notas)


 


NOTA pessoal , eu tenho estado a testar todos os jogos em que tinha problemas com o firmware anterior e em 99% dos casos já não tenho problemas com o router da MEO e apenas optei por esta solução porque existem certos serviços que utilizo no router da Asus que necessitam de ter um ip publico na porta WAN.


 


Quem testar esta solução agradeço que coloque neste tópico o feedback .


 


Notas adicionais...


 


IPV6


O asus não está a receber IPV6 com firmwares mais recentes , isto foi causado depois da Asus ter corrigido uma falha de segurança , testei com um firmware mais antigo e funciona sem qualquer problema , vamos ter de aguardar que a Asus corrija o problema .


 


TVBox


Para que a box funcione ligada ao asus tem de ser reiniciada depois de ligarem o cabo ao router .


 

Tópico fechado, já não permite mais respostas.

768 respostas

Reputação 1
Crachá +4
Boas, tenta esta possível solução do kid com firmware Padavan.
Reputação 1
Crachá +5
Não existe a possibilidade de resolver o problema sem recorrer à instalação de um firmware com uma interface diferente do da Asus?
Verifiquei também que se abrir uma aplicação que consuma muitos dados durante uma chamada Skype, a chamada começa a bloquear. Penso que pode de certa forma estar relacionado.
Tenho um router igual e com o mesmo firmware numa casa com a operadora Nowo e esta questão das chamadas Skype bloquearem não se coloca.
Obrigado.
Reputação 1
Crachá +4
Não posso falar desse router + firmware por experiência própria, mas pelo que vi após pesquisar pelo mesmo penso que o fw Padavan deverá manter a interface Asus, apenas com mais opções e melhor funcionalidade.

No meu caso uso RT-N66U com firmware Merlin e é assim. Interface igual ao original e resolveu todos problemas relacionados com a box.
Crachá
Boas, alguem me ajuda a configurar um tp-link wrd4300 com firmware da DDWRT para receber directamente da ONT e depois sim o TG784n . Não consigo ter net nesta configuração, já fiz o contrário mas quando o tp link está em modo switch com dhcp desligado a net fica muito lenta, estou agora com o dhcp ligado mas penso que não será a melhor configuração. Em caso de este router não servir qual o aconselhado? (sem ser asus) qualidade preço. Obrigado desde já pela vossa futura ajuda.


 


 


 
Boa Noite, 


O dynip fica “associado” a q router?


Obrigado
Reputação 1
Crachá +5
Boa tarde,


 


Hoje reiniciei o router e aconteceu algo estranho...


 


A porta WAN já não ganha um IP publico mas sim um IP interno da MEO, neste caso o 10.248.2.229, ficando com a seguinte configuração:


 


IP 10.248.2.229


Mask 255.255.192.0


GW 10.248.0.1


 


 




Com esta configuração o meu DDNS não consegue atualizar visto que o IP 10.X.X.X não é um IP Publico, ficando sem possibilidade de acesso aos meus serviços fora de casa.


Contudo algo também intressante é que perdi o acesso ao site meo.pt a partir do meu router, todos os outros websites estão operacionais excepo este.


 


O router da MEO está a funcionar normalmente.


 


Fiz um scan de IPs dentro do range 10.248.0.0 a 10.248.5.254 e encontrei isto:


 




 


Dá a entender que estamos todos por trás de um NAT e que todos os IPs acima têm o mesmo IP de saida, neste caso 176.78.188.170


Não tenho acesso as portas que estão abertas no router a partir do endereço 176.78.188.170


 


Já reiniciei o ONT, routers mas nada.


 


A minha configuração é a seguinte:


ONT -> Switch -> Router Asus


 


Isto está a acontecer a toda a gente ou apenas a mim?


Obrigado


 
Reputação 1
Crachá +5
Ao que parece todos os routers que não são MEO ficam por trás de um NAT sendo que ficamos a partilhar o mesmo IP de saída com outros clientes, ficando também impossibilitados de fazer port forwarding


 


Consegui ultrapassar o problema fazendo o clone do mac do router da MEO no ASUS porém fez com que surgisse um outro problema...


  


Ao clonar o MAC fiquei sem serviço no router MEO (Só posso ter 1 de cada vez ligado) o que significa que fiquei sem telefone fixo...


 


Seria conveniente ser indicado qual é a password do SIP para que o número fixo não dependa do router MEO...
O meu router é o TG784n V3 e fiquei de igual forma com esse IP único (178.x.x.x), em que uso um iP interno (10.x.x.x).


 


Endereçamento 85.x.x.x está a chegar ao fim, pelo que reparo. Tive durante 4 anos o 85.241.85.85, e desde a avaria de vários dias, nunca mais voltei a tê-lo.
Alo, 

Este metodo resulta usando o router do meo para fornecer a internet ? e usando o asus ac51u para distribuir internet inclusive ligar box tv a mesma??

 

Obrigado.
Crachá +1
tenho o router ASUS ligado ao ONT, e a porta 4 do router ASUS ligado à WAN do Router MEO.


 


tudo OK! 


excepto que, como ja foi referido aqui, dispositivos ligados em diferentes routers (ao da MEO e ao da ASUS) nao se veem, estao em redes diferentes.


 


estou farto desta situacao, nao faz sentido uma rede de casa ter dispositivos que nao consigam comunicar entre eles. alguma solucao sem ser complicada?! ?!
Sim, sem mais complicações, não ligues nada (exepto talvez a box) ao router do meo.
Também tenho um router Asus (RT AC66U) ligado ao ONT e a porta 4 do router ASUS ligado à WAN do Router MEO.

 

Mas o meu router MEO depois só serve para o telefone, tenho tudo o resto desativado nesse e tudo o resto liga ao da ASUS (inclusive a BOX liga ao ASUS sem problema).

 

Não tenho nenhum problema e já uso esta solução à pelo menos 1 ano.
Qual é o firmware que usa no RT-AC66U tenho um e estou a pensar fazer a mesma configuração.


 


Tenho o RT-N66U deve ser muito semelhante


 
Reputação 1
Crachá +4
@@Helder_R


Eu agora tenho FiberGateway mas dantes usava o RT-N66U com Merlin (última versão 380.69_2 pela altura da escrita deste post) sem problemas, configurando de acordo com os tutoriais da Asus.
Tenho o firmware: 3.0.0.4.380_8120
Olá a todos.

Tenho um Edge router 4 da ubiquity que queria ligar ao gpon da meo fibra e posteriormente ligar uma porta deste router à porta wan do router da Meo. 

Quantas vlan tenho que configurar? Qual delas vai ser a wan Port? Tenho que configurar a porta ligada ao router Meo de alguma forma?

Obrigado