Tutorial firmware 10.2.1.L mais segundo router a gerir o serviço de internet

  • 28 September 2014
  • 768 respostas
  • 58218 visualizações


Mostrar a primeira mensagem
Tópico fechado, já não permite mais respostas.

768 respostas

Reputação 6
O RT-N56U não recomendo por ter um chip Ralink , o RT-N53 é compatível mas não tem partas gigabit , o RT-N15U pode ser uma melhor opção visto que é gigabit e também tem uma porta USB.


 


Tens aqui este site com as características de cada um .
http://en.wikipedia.org/wiki/List_of_Asus_routers


 


Ps. No caso de optares pelo RT-N53 certifica-te que é a revisão A1 que tem um chip a 500MHZ , o normal é só a 300MHZ
Pelo que sei não. O novo firmware e o novo método de ligação, implicam alterações do lado da meio, que eles revertem...
Crachá +3
Boa noite. Tenho um router Asus RT-AC87U e gostaria de seguir este tutorial.

A minha questão prende-se com o switch que se coloca entre os 2 routers: tem de ter algum requisito especial, por exemplo ser capaz de trabalhar com IGMP?
Obrigado desde já.
Uhm... Esse porto 9091... Cheira me a transmission daemon.... 😛
Crachá +3
Boa tarde.


Hoje fui-me aventurar a ligar directamente o Asus RT-AC87U directamente ao ONT.


Conclusões:


1- Tenho IPv6 (nos firmwares 3.0.0.4.378_3754 e 3.0.0.4.378_3885)


2- As boxes a funcionarem nornalmente


3- Se ligar ao Asus um disco à porta USB perco o serviço de TV não percebi ainda o porquê
4- Tive uns problemas com a box Cisco que quando desligava a box Motorola perdia imagem por 3 segundos na Cisco, mas parece que já não o faz.


 


Resta-me agradecer pelo tutorial ao xptopt.
Reputação 6
Boas @@@daedric 


 


Sim em teoria é possível o único possível problema que estou a ver , vai ser a criação da Vlan 12 Tag, acredito que seja possível mas sinceramente não sei come é feito
Este meetodo, embora muito bom e agradeço muito ao xpto, tem uma falha grave.


 


O fluxo será ONT -> Switch ->  2+ routers. Ora, a falha está no switch. Qualquer dos routers pode saturar a ligação. A nao ser que o switch seja manned, é muito possivel que o router A esgote a net e deixe o B a anhar... já me aconteceu :)


 


Temos N mbit de down + M mbit de up, para todos os routers, e nao por router 🙂
Boas

 

Consegui realizar a ligação também diretamente à ONT com um Asus AC68 com o ultimo firmware Merlin. Tudo funciona (boxes nas portas 3 e 4) menos, naturalmente, o VOIP, porque o router meo está excluído.

A Vlan ou acesso do VOIP faz-se pela internet ou pela Vlan das boxes ou outra ainda? Tenho a possibilidade de configurar o VID das portas 3 e 4 do asus.

Tenho pena é que esta solução  da meo tenha dado cabo do setup que estava a funcionar desde que tenho o serviço, com o technicolor em bridge, e mais, tenha ficado sem internet da noite para o dia sem perceber o que se tinha passado.

Não me parece lógico ter de usar 3 aparelhos (2 routers e 1 switch) para poder usar um router decente na minha rede, e esta solução "provisória" que muito agradeço ao xptotp está por aí há meses.
Reputação 6
Boas
Não sei como fazer isso no IOS, sou 100% utilizador do Windows , mas vê este link , o método 2 deve ser a forma correcta
http://www.wikihow.com/Use-Telnet-on-Mac-OS-X


O endereço deve ser 192.168.2.1 23 dependendo do ip que atribuíste ao router .
xptopt escreveu:

Boas @daedric https:///t5/user/viewprofilepage/user-id/3159


 


Na realidade não é uma falha , ter dois IP´s não é o mesmo que do que ter dois serviços de internet .



 


Embora cada IP tenha uma ligação independente a largura de banda é partilhada pelos dois , muita sorte temos nós em conseguirmos dois ips e conseguir usar dois routers , normalmente o ip fica agregado ao mac do router da operadora .




xptopt, não era uma queixa 🙂 O que quis afirmar e que o switch (se for dumb) antes dos routers não vai fazer QoS nenhum e deixa qualquer uma das portas dele esgotar a banda disponivel.


 


Exemplo, tenho um switch conceptronic de 1900 e carqueija. Nele está ligado o router da meo, e um PC a fazer de servidorzeco la de casa. Ocasionalmente, por razoes diversas, este pc esgota-me o upload todo da meo. Resultado ? Não ha net para ninguem.


 


Isto não e uma falha da MEO, ou do metodo. É falha do hardware, o switch entre o ONT e os routers/pcs devia ser melhor.
Reputação 6
Boas @@@daedric 


Ainda bem que conseguiste e obrigado pela config que pode ser útil a outros .


 


Ps. Não te esqueças de instalar protecções no servidor.
Ok, tenho neste momento o seguinte setup, e tenho uma duvida.


 


ONT --- Switch --- Pfsense --- Switch --- Resto da rede.


 


O pfsense basicamente tem um switch em cada porta, um do lado do ONT, outro do lado da rede interna.


A minha duvida prende-se:


 


Consigo ligar uma meobox ao switch interno?


 


Se sim, como configurar o IGMP proxy ?
Boa tarde


Há um ano, com a vossa ajuda, consegui configurar um segundo router para gerir a internet (DDNS e port forwading).


Recentemente, com a mudança de firmware, voltei à estaca zero! Estou, portanto, necessitado de ajuda novamente.


Alguém me pode indicar uma solução (tão duradora quanto possivel) para quem tem ADSL? Eu compro o que fôr preciso. Só não quero, ainda bem não, ter que andar a fazer configuraçoes, mudar cabos e o diabo a sete! (o que para uns é um prazer para mim é um pesadelo...). As minhas condições actuais são:


- linha de rede em cobre (consideravelmente afastada da central/armário)


- modem/router Technicolor TG784n V3, fw 10.2.1.L


- segundo router Asus RT-N10U


Agradeço antecipadamente toda a vossa ajuda.


Obrigado


FC
Ve-se muitos reports de malta a configurar IPTV com pfSense.. estamos mesmo dependentes do V3?
Bom dia jeronimor


Muito obrigado pela resposta.


O primeiro post conhecia, mas como o router está descontinuado, fiquei na mesma...


O seu post, por algum motivo, escapou-me. Mas agora sei que existe soluçao. Vou tratar de comprar o modem e fazer como indicou.


Obrigado e bem haja.


Cumprimentos


FC 
Neste momento tenho configurado assim:


 


http://i.imgur.com/rJtdJ6d.png


 


As minhas duvidas são:


 


Depois do pfSense, está um switch, dumb switch de 8 portas. Ora, neste estado, eu nao consigo taggar uma porta do switch com uma VLAN. É necessario ?


 


Já vi ali um erro, mas não sei que valores colocar no upstream... não sei que networks e que a meo usa...


 


Ah, estou a usar 10.0.0.0/16, não sei se causará problemas.
Boa tarde, recebi esta semana o novo firmware. já alguem configurou um wdr3600 com openwrt/ddwrt ou gargoyle que possa dar umas dicas?
Crachá +1
Boa noite,


 


No fim de semana fui bafejado pela alteração de firmware do meu router e começou tudo a trabalhar mal cá em casa, assim tive que seguir este tutorial.


 


Acabei de configurar tal e qual como o tutorial e está a funcionar às mil maravilhas.


Só me resta fazer o telnet ao router para abrir as portas 2 e 3, mas isso ainda tenho duvidas de como fazer no mac através do terminal.


XPTO se puderes dar-me uma mãozinha agradeço.


 


Actualização: Fiquei com os 100 megas, quando dantes não passava dos 87/90.


 


Cumprimentos.


 


 
 Olá camaradas


Tenho meo adsl Router TG784N que foi substituido esta semana e já se encontra com o firmware 10.2.1.L que tutorial devo seguir para colocar outro router visto já ter a ligação IPOE. (ADSL)


 


Obrigado
Reputação 6
Boas @@@Soloam https:///t5/user/viewprofilepage/user-id/18425


 


Com a migração para este firmware todos os serviços estão associados á Vlan 12 , mas embora isso aconteça o serviço de IPTV não afecta a largura de banda do serviço de internet.


 


Configurando a Vlan 12 ficas logo com o serviço de internet a funcionar ,,mas para ligar a box tens de activar também o serviço de IGMP proxy , no meu caso quando ligo a box ao segundo router pela primeira vez a mesma tem de ser reiniciada .


 


Sim se ligares o router directamente á ONT tens de configurar a Vlan 12


 


Ps . Já confirmaste na pagina do router que o firmware foi alterado ? pode ter sido só uma alteração de password .
Viva!

 

Com o fw 10.2.1.D tenho sempre que ter o router meo ligado ao ONT ou tenho forma de usar um RT-AC68U (com fw .378.9213) ligado ao ONT e o router meo à porta LAN4?

 

Obrigado
? estou a ponderar também adquirir TP-Link TD-W8970 com modem ADSL como tu mas tenho uma dúvida na tua configuração:


 


posso fazer tudo com este modem /router sem ter necessidade de aquirir mais um router. Ou seja deixar o dhcp e wireless ligado e ligar tudo nele, pc's, box, etc, nas portas lan e não ligar nada na porta wan.. Ou seja fazer mesmo só a troca de router. Se não der compensa mais comprar só um modem baratucho como o pedrocr fez.


 


? ainda é possivel adquirir o router TD-8816, pois não o consigo encontrar em nenhum loja online.


 


 


Cumprimentos
Reputação 6
Boas @@@Morcego 


 


Hoje também só estou com 90Mbps .
Obrigado ?


 


Vou experimentar então. Uma diferença para a instalação com o 10.2.1.L é o Asus e o Thomson ficarem em redes diferentes, certo?


 


Já agora: há alguma coisa que eu possa fazer para passar a ter o fw L?


 


rcmo
? já consegui colocar da forma que mencionaste, mas acabei por adquirir o TD W8960n pois o outro não consegui encontrar no mercado local.


Da forma que indicaste consigo ter net e as boxes a funcionar, tudo perfeito mas apenas por uma meia hora. Depois bloqueia e tenho que o reiniciar e fica ok novamente. Tenho ( 3 pontos de acesso, 3 pcs por cabo, 3 raspberry pi, 2 network Disk, 2 smart tvs, e mais uns 20 equipamentos wifi) será que é fraco para isto tudo??


 


Tentei colocar só como adsl router e coloquei um router velhinho ( TD-1043nd V.1) com dd wrt e também funciona e aguenta mais tempo ( +/- 6 horas) mas depois bloqueia tudo outra  e fico sem saber se é do router 1043nd ou do w8960n, mas reiniciando outra vez fica a funcionar. 


 


Estou novamente com o thomson da meo que vai se aguentando, mas estou sempre com probemas nas aberturas de portas. 


Obrigado pela ajuda