Tutorial firmware 10.2.1.L mais segundo router a gerir o serviço de internet

  • 28 September 2014
  • 768 respostas
  • 58691 visualizações


Mostrar a primeira mensagem
Tópico fechado, já não permite mais respostas.

768 respostas

Crachá +1
? obrigado. tenho estado a ver e parece-me que o switch nao e suportado pelo OpenWRT, pelo menos o vlan (Marvell 88E6060). No entanto, quando instalo a unica versao compativel do DDWRT (que penso eu ser uma versao beta de 2013), aparece-me a configuracao de VLAN como no tutorial do ?. Assim sendo, seguindo esse tutorial, deverei ser capaz de configurar o router? Ja agora, nao me aparece a VLAN 2 mas sim VLAN 1 ou VLAN 0 na lista de VLAN INTERFACE. E indiferente qual escolho?





 





Obrigado
Reputação 6
Boas ?

A vlan 1 e 2 é para routers com ports gibabit e a Vlan 0 e 1 é para routers com portas apenas 10/100.
Crachá +1
Entao e indiferente a VLAN que uso? Usei a VLAN 1, atribuindo a VLAN 1.12 à porta WAN. So me vao instalar a net amanha de manha na nova casa. Vou experimentar e ver se corre tudo bem. Segui o tutorial para DDWRT uns posts atras.





 





Obrigado pela ajuda
Reputação 6
?





 





Deves ter de configurar exactamente como está descrito nesse post, o RT-N13U também não é gigabit, deve ser igual.
Boa noite,





 





Que router e firmware me aconselhariam neste momento comprar para ligar ao technicolor tg784 v3 da meo fibra. Já vi que recomendam mais a utilização do openwrt e o tomato em detrimento do ddwrt. Em termos de router, que recomendam em termos de robustez e fiabilidade? 





Tenho cá um fritzbox 7370 v3 e um draytek 2820 (sem wifi). Daria para fazer algo com eles neste tipo de configuração?





 





Cumprimentos





 
Reputação 6
Boas ?





 





Ambos esses routers permitem fazer a configuração das vlans, não sei ao certo como é feito mas é possível.

https://www.draytek.com/index.php?option=com_k2&view=item&id=5204&Itemid=3781&lang=en





 





Se quiseres um router mais simples de configurar e extremamente estável podes optar por estes modelos Asus com perfile para a meo já configurado , vê o link.





Asus RT-N18U RT-N66U RT-AC51U RT-AC66U RT-AC68U RT-AC87U e RT-AC3200





 





http://forum.meo.pt/t5/Equipamentos-Internet/Firmware-oficial-Asus-Beta-pr%C3%A9-configurado-para-os-servi%C3%A7os-Meo/m-p/70783#U70783
Crachá +1
Boas, encontrei estas instrucoes no site do Openwrt. Alguem consegue compilar um ficheiro para flashar ou explicar-me como o fazer?  O router e um TP-Link WR941ND V3.5. Ja tentei mas nao sei como aceder à tal pasta... Ainda fiz o download do ImageGenerator mas nao encontrei aquele directorio... Obrigado





Instrucoes: VLan config 941ND





Link para ficheiro Firmware: Download
Reputação 6
Boas ?





 





Para acederes a esses ficheiros tens de usar um programa chamado winscp https://winscp.net/eng/download.php





Para usar seleccionas o protocolo SCP.











 





Depois de entrares vais ver isto, os ficheiros do lado direito são os que pretendes (router files )





 











 





 





Nota. Pode ser necessário activar permissões SSH adicionais no router para conseguires conectar por SSP
Reputação 6
?





 





Ok só é necessário o /etc/config/network coloca aqui o conteúdo desse ficheiro para eu editar e dar-te a config correcta.
Boa noite.





 





O asus rt n66U seria uma boa opção, tendo em conta não só a sua funcionalidade com o meo fibra como também em termos de características e funcionalidades em geral?





 





Cumprimentos





I
Crachá +1
?





Boas,





eu ainda nao consegui sacar o ficheiro. Irei faze-lo Domingo à noite ou 2ª feira de manha, o mais tardar. Obrigado!
Crachá +1
Deixo aqui os ficheiros. Fiz a edicao que estava no outro site e reiniciei o router mas nao mudou nada...





http://www.filedropper.com/wr941ndfiles
Crachá +1
Pronto, ok. Obrigado pela ajuda na mesma 🙂 eu tentei seguir o tutorial do wiki do openwrt para o meu router mas apos editar os ficheiros e fazer reboot, nao consegui nada... :S Vou tentar la entao. Obrigadao 🙂
Crachá +1
?





 





adicionei





code:
code:
config 'switch' 'eth0'
option 'enable' '0'
option 'enable_vlan' '0'
option 'reset' '1'


 no final do ficheiro /etc/config/network e ja apareceu a opcao Switch. vamos ver se da...
Boas. Recentemente adquiri um Router Draytek Vigor2960 que acabei por não usar. Visto que o router da meo me dá problemas com tudo o que é dispositivo, existe alguma forma de usar o Draytek como único router ou pelo menos ser o router que trata de toda a net e deixar o da meo tratar só do IPTV e VOIP? Obrigado.



 



P.S. - O meu pacote é o M5O fibra a 100mbps e o meu router meo é o TG784n v3.
Reputação 6
Boas ?





 





Não sei como é feito nesse router, mas basicamente tens de criar a vlan 12 e juntar a porta 4 a essa vlan

https://www.draytek.com/index.php?option=com_k2&view=item&id=5204&Itemid=3781&lang=en
Obrigado pela resposta! 🙂  Já agora, como ficaria ligado então o meu sistema? Ligaria diretamente o Draytek ao ONT e a meobox ao Draytek?
Reputação 6
?





Se for configurada a bridge entre a porta wan e a prta 4 ligas o Draytek á ONT e o router Meo á porta 4 do Draytek.
Que queres dizer com Bridge entre a porta wan e a porta 4? Já agora, em relação ao VOIP, iria continuar a funcionar?





 





Obrigado
@@xptopt Bem já consegui ligar o router da meo a porta 4 do Draytek e ligado ao router da meo tenho a box que já da imagem, devido a VLAN 12. Agora não tenho e NET nas outras portas do Draytek. Alguma sugestão?
Boa noite,





 





Hoje chegou o meu asus rt n66U que está com firmware merlin.





Sendo neste momento cliente fibra meo com internet e telefone tentei configurar a internet no asus, ligando o ONT diretamente à porta WAN do asus.





Primeiramente configurei em LAN a VLAN 12 tal como recomendado aqui no fórum.





Depois configurei em WAN os dados de acesso da minha net meo, nomeadamente o username e password escolhendo o modo PPPoE. O MTU e MRU ficam com o valor 1492?





No entanto não há forma de ter internet no asus. O username e password estão correctos pois tenho um draytek com os mesmos dados a trabalhar e fico automaticamente com internet.





 





Estou a cometer algum erro básico? Este é o meu primeiro asus daí as minhas dúvidas. 





 





Cumprimentos





 
Reputação 6
Boas ?





Boas

Tira print screens das tuas configurações e mete aqui para ver se eu consigo ajudar.
Reputação 6
Boas ?

Se o teu serviço ainda é PPPOE tens de usar este tutorial.

http://forum.meo.pt/t5/Tutoriais/Tutorial-para-usar-outro-router-para-gerir-a-internet/m-p/18012#U18012





 





Ps: Faz reset ao router antes do o voltares a configurar.
Boa noite,





 





A minha ligação é PPPoE single Edge, pois à uns meses houve atualização de firmware do technicolor tg784 v3.





 





Sim, antes de partir para a configuração realiziei uma factory reset do asus. 





 





Deve haver algo que estou a fazer mal, mas não estou mesmo a ver.





 





 





 
Reputação 6
Boas

Se é single edge não pode ser PPPOE, qual é o firmware que esta no router da meo, 10.2.1.D ou 10.2.1.L