Tutorial firmware 10.2.1.L mais segundo router a gerir o serviço de internet

  • 28 September 2014
  • 768 respostas
  • 58456 visualizações


Mostrar a primeira mensagem
Tópico fechado, já não permite mais respostas.

768 respostas

Reputação 6
@@thenriques


 


Mas como já tinha dito pode ser o firmware, já foi reportado que o Multicast não estava a funcionar em alguns firmware´s mais recentes , pode ser só esse o problema visto que não tenho conhecimento de problemas entre a box da Motorola e o RT-AC87U, apenas no RT-AC66U e RT-N66U


 


Ps, Consegui confirmar que o problema é exactamente no firmware que estás a usar 378_5134, existe uma correcção no Merlin ASUSWRT que resolve isso .


 


O Merlin ASUSWRT é um firmware igual ao da Asus mas com algumas melhorias e funcionalidades adicionais, e é certificado pela Asus .


 


http://www.mediafire.com/download/v4vigys18kv2wcl/RT-AC87U_378.54_2.zip


Deves ter também de desactivar "Enable VPN + DHCP Connection"


Não te esqueças de repor as definições de fabrica antes e depois de instalar qualquer firmware .


 


Informações adicionais sobre o Merlin ASUSWRT aqui.
http://asuswrt.lostrealm.ca/features


 


 
Boas @@xptopt


 


Já tentei com o DNS em automático, já tentei com o firmware da Asus PT como recomendaste e até acabei de experimentar com o Merlin... Consigo configurar tudo mas a box continua a congelar...


 


Se me puderes dar as configurações no Tomato agradecia imenso.


 


Obrigado!
Boas @@xptopt


 


Finalmente consegui resolver o problema com o FW Merlin que me indicaste. Já tinha tentado, mas com uma versão aparentemente anterior à que sugeriste. 


 


Muito obrigado pela ajuda.


 


Agora perfeito era conseguir continuar a usar a app "Meo Remote", mas já percebi aqui pelo forum que não é fácil...
Eu tenho no meu router o advance tomato. É basicamente a mesma coisa que o tomato mas com um desing melhorado.

A configuraçao que eu fiz foi alterar a vlan de 2 para 12 tan no início de este post na pagina 1
Se quiseres posso te mandar o link quando chegar a casa. Mas encontras facilmente no google.
Através do meo go no ipad eu consigo controlar a box desde que estejam ligados a mesma rede.
Se for no telemovel ja não consigo pq a versão do meo go é diferente
Olá a todos,


 


Na realidade é muito mais facil e tambem garantem a qualidade do serviço da Meo ao utilizar um switch e manter o thomson só para a tv e voip, e utilizarem o vosso router para a internet, alem de aumentarem o sinal lá  em casa tipo AP têm as coisas separadas. o consumo do router custa 0,50€ / mês :-))))))


 


assim não ha qualquer ochilação da vosso bandwitch


 


 
Reputação 6
Boas @@thenriques


Era o que eu desconfiava, não tinha conhecimento de incompatibilidade da box Motorola com o AC87U, ainda bem que está resolvido .


 


Quanto ao meo remote alguém mencionou que atribuir um ip fixo 192.168.1.65 á box talvez resolva o problema .


 


 
@@xptopt

O meu problema voltou .
A box esta a prender quando ligada ao router com o tomato. Ja tentei instalar novamente o sistema mas continua na mesma.

Tenho o igmp proxy activo ideias?!
Reputação 6
Boas @@coldviber


 


Experimenta ir a Advanced /Routing e activa o Efficient Multicast.


 


@@xptopt


 


Boas  MUito Obrigado,


 


agora ficou 5*
Boa noite a todos!


 


Venho cá expor a minha situação no intuito de me poderem ajudar a encontrar uma solução!


 


Sou cliente meo fibra 30/3 com apenas internet e telefone! Tenho cá em casa o technicolor TG784n V3 o qual durante muito tempo teve o firmware 10.2.1.D. Tinha o technicolor em modo bridge (ligação de banda larga desligada) e tinha um fritzbox 7270 v3 a gerir toda a minha rede doméstica.


 


Acontece que esta semana pela madrugada a meo atualizou o firmware do technicolor para o 10.2.1.L e deixei de ter a opção bridge disponível.


 


Gostava de saber a vossa opinião para poder voltar a ter um router pessoal a gerir a minha rede, continuando o technicolor  em bridge como até aqui. De notar que tenho um fritzbox 7270 e um draytek 2820 cá em casa.


 


Desde já obrigado pela ajuda.
Reputação 6
Boas @@corrisi


 


Consulta este site http://www.visus.pt/draytek/faqs/faq_v2130_meofibra_static.htm


No fritzbox 7270 não sei como é feita a configuração da Vlan.


 


NOTA.. no site é referida a vlan 20 mas tens de usar a Vlan 12,e também visto que não sei se é possível fazer bridge nesse router tens de colocar um switch entre a ont e os dois routers .
Obrigado pela resposta rápida.


 


Já li o link que deixaste da draytek.


 


No entanto, não estou a visualizar o esquema de ligação. Ligo o cabo que vem do ONT directamente há WAN do draytek e faço a configuração mencionada lá? E onde fica o technicolor da meo e o swtich? Se puderes aclarar as minhas dúvidas, agradecia.


 


Cumprimentos
Reputação 6
Boas @@corrisi


 


Com o novo sistema single edge cada router vai obter um ip publico diferente.


 


Ligas o switch á ONT e os routers ao switch desta forma .


Obrigado mais uma vez pela ajuda!


 


Agora uma pergunta que pode não ter cabimento! E para que preciso do router da meo com IP 192.168.1.254?


 


Não bastaria ligar o ONT ao SWITCH e depois este último ligar na WAN do asus ou no meu caso FRITZBOX? Depois no fritzbox inseria os dados de acesso da conta MEO! Se puderes explicar melhor, agradecia.


 


Obrigado
Reputação 6
@@corrisi


 


O router da meo tem de ficar ligado por causa do serviço de telefone, visto que a meo não disponibiliza as credencias para o serviço Voip.


 


No novo sistema já não existe autenticação por username e password, agora sempre que for detectado um router configurado com a Vlan 12 vai automaticamente receber um ip publico .


 


Resumindo todos os router que ligares ao switch e que estiverem com a Vlan 12 configurada vão funcionar de forma independente e receber um ip publico, a única coisa que vai ser partilhada é a largura de banda, o que significa que se reiniciares um dos routers os outro vai continuar com serviço de internet.


 


NOTA.. os routers vão estar em redes separadas , os dispositivos só conseguem comunicar com outros dispositivos ligados ao mesmo router .
Bom dia. 


 


Será por essa razão então que ao correr todos os menus do technicolor não encontro o local para inserir os dados de acesso meo,  isto é,  o user "asxxxxx"  e a respectiva password. 


 


Mas supondo que posso abdicar do serviço de telefone,  posso usar a configuração que referi,  usando ont,  switch e o draytek ou fritzbox, certo? 


 


Tenho cá em casa um thomsson TG799vn de 2011 que praticamente nunca usei. Tentei configurar a Internet ligando-o ao ONT, mas não consigo.  Sabes se este router trabalha com a net fibra da meo?  Ao menos ele continua a ter a opção de desligar a banda larga. 


 


Obrigado 
Reputação 6
Boas @@corrisi


 


Sim nesse firmware já não existe ligação PPPOE co user e password.


 


Se não quiseres o serviço de telefone nem precisas do switch , basta configurar a Vlan no router e liga-lo directamente á ONT.


 


Esse TG799 não funciona porque com o novo sistema é alterado o firmware e também a forma com o serviço funciona .
Eu gostava de saber se as portas do router no router da MEO estao abrir em condiçoes, abro a porta e testo a porta, continua sempre fechada, existe mais alguma coisa a fazer a nao ser escolher a porta e atribuir a maquina ?
Reputação 6
Boas @@Menta


 


Estas a testar a porta com o programa que a usa a correr? A porta só vai ser detectada como aberta se o programa estiver a correr.
pah....depende tenho de ver melhor isso mas sim ja testei com um programa a correr e foi igual...até foi um programa dedicado para isso do site port foward 
Obrigado por toda a ajuda. 


 


Já tenho tudo a funcionar com o draytek ligado directamente ao ont. Fico sem telefone,  mas prefiro assim. 


 


Abraço 
Boas, nao sei o que se passa, mas a uma semana atras a minha velocidade de internet com este tutorial ficou nas 100megas agora anda com sorte nas 70.
Reputação 6
Boas @@coldviber


 


Activaste o QOS?
Caso o tenhas feito experimenta fazer um reset ao router , caso contrario um reboot deve resolver .