Thomson TG784n Wireless muito lento

  • 14 Janeiro 2012
  • 16 respostas
  • 5271 visualizações

Boas a todos,

tenho Sapo/Meo 100 megas em fibra e o wireless é super lento (não consigo passar dos 20/30MB max)

Existe alguma maneira de ultrapassar isto ou simplesmente tenho de pedir para me trocarem o router?

É que não se aguenta em streaming, para a meio e coisas desse tipo.

na configuração aparece isto:
Tipo de interface: 802.11b/g/n
Velocidade real : 54
Banda: 2.4GHz

Dados:
Nome do produto: TG784n
Versão do Software: 8.4.H.F


Francamente estou tentado a mandar este serviço embora, muito mau mesmo.

16 respostas

Reputação 2
O que a MEO te fornece é fibra óptica não é sinal wireless. Já pensaste que pode ser do teu PC e não do router. O router suporta Draft N e a placa wifi do teu PC suporta?
sim o meu wireless suporta N, apple TV também suporta N. Com a ZON no mesmo PC e na Apple TV tinha 60 megas de wireless. Por isso tenho quase a certeza que seja do wireless do router.
Reputação 2
Então pede a troca.
que outros routers tem o Meo?

Existe algum com antena e N em que o wireless seja superior?
Crachá +6
que outros routers tem o Meo?

Existe algum com antena e N em que o wireless seja superior?
Honestamente?
Não.
Podes tentar pedir o 799n, que provavelmente recusarão, mas a nível de wireless é idêntico.

Não haverá aí algum problema de configuração?
Já reiniciaste o router?
reiniciei, mudei a pass para WPA2. Alguma ideia onde posso aceder para saber se o QoS está activo ou não?

eu penso que será problema de configuração porque via cabo ethernet tenho 120MB.

Alguma sugestão Blue?
Crachá +6
Acho estranho estar a sincronizar a apenas 54 Mbps.

Com todos os equipamentos wireless desligados, vai à ao router > Rede Doméstica > WLAN > Configurar
Clica no botão Aplicar para reiniciar a rede wi-fi.

Que valor aparece agora em Velocidade real : ?
Fiz isso e aparece-me:
Que valor aparece agora em Velocidade real : 52

com o cabo ligado por Ethernet aparece-me: 130
Crachá +6
A dificuldade está na comunicação entre equipamentos, ou não são norma n ou o sinal não está suficientemente forte para sincronizarem a velocidade superior aos 54 Mbps ou eventualmente menos.

A distância ao router é grande? Há obstáculos (paredes, portas)?
Já testaste com o portátil junto ao router? O problema mantém-se? É norma n?
Eu junto ao router tenho mesmo: 52mbps

o meu wireless é o: AR5B91 802.11n

É estranho porque com a Zon tinha 60 mb em wireless.

Penso que será configuração.
Viva,
Tenho exactamente o mesmo problema. Já liguei para o suporte meo, e aguardo resposta.
Se não estiver a 5 mts do router, nada de ligação em diversos equipamentos (Portátil com NIC AR5B97, Iphone, Wii, Tablet android).

Com analisador WiFi da Xirrus, tenho o Sinal a -65 dBm, o que é Bom, e não consigo emparelhar com o AP. já tentei sem encriptação e tudo, nada.

Para tirar as teimas, meti lá um Cisco-Linksys, e voilá....rede em todo lado, sinal semelhante, mas com acesso. Apenas com alguns problemas de latência, mas pode ser a PT que não consegue controlar flows de QoS, indo para algo não prioritário.

Vou ficar a aguardar resposta deles. Eu notei este problema algures em Novembro. Antes disso tudo funcionava bem. Até assumi que fosse qq coisa derivado a ter sacado algum P2P e ter batido em alguma politica de um ACS (Access Controll Server).

Enfim...Cliente sofre...
Abrç.
JE
sim, continuo a achar que este router é demasiado mau para existir em 2012. Continuo a pensar que será qualquer coisa com o QoS. Alguma maneira de aceder às configurações QoS?
Já experimentaste a mudar o canal de wireless a ver se a ligação melhora??
sim ja, meti em manual e andei de canal em canal. etc etc.

mas como por milagre (e em auto)... olhem hoje de manha:
Interface Type: 802.11b/g/n
Actual Speed : 130
Band: 2.4GHz
Channel Selection: Auto
Region: Europe
Channel: 1
Allow multicast from Broadband Network: Yes
WMM: Enabled

alguem consegue explicar isto? assim como misteriosamente está resolvido o problema?

vamos ver se aguenta.
Crachá +6
A explicação mais simples?
Menor poluição no momento = melhor sincronismo.
Espero que se aguente mas não cries demasiadas expectativas.
faz reset ao router e reconfigura isso

Responder