Thomson TG784 - Porta USB e disco externo

  • 31 Julho 2010
  • 44 respostas
  • 7142 visualizações

Olá a todos!

Eu queria aproveitar a porta USB do router thomson para ligar o meu disco externo, mas pelo que estive aqui a ler só suporta FAT32 e o meu disco está em NTFS.

Existe maneira de o router conseguir "ler" o formato de ficheiros NTFS?

Cumprimentos.

44 respostas

Viva,

O meu TG784 de há uns tempos para cá deixou de disponibilizar as pen's la ligadas (sim tem FAT32)

Saquei o log e deu nisto alguma pista para resolver?

<6> Apr 25 20:11:04 usbmgr: buffer line: remove T
<6> Apr 25 20:11:04 usbmgr: buffer line: remove T
<7> Apr 25 20:11:04 usbmgr: try /etc/usbmgr/class/08/06/50/script
<7> Apr 25 20:11:04 usbmgr: try /etc/usbmgr/class/08/06/script
<7> Apr 25 20:11:04 usbmgr: execute_script:used buf length 54

<7> Apr 25 20:11:11 usbmgr: Path: /etc/usbmgr/storage

<7> Apr 25 20:11:12 usbmgr: execute script -> beep good
<6> Apr 25 20:11:12 usbmgr: stop /etc/usbmgr/class/08/06/script
<7> Apr 25 20:11:12 usbmgr: try /etc/usbmgr/class/08/06/50/module
<7> Apr 25 20:11:12 usbmgr: try /etc/usbmgr/class/08/06/module
<7> Apr 25 20:11:12 usbmgr: identify device -> beep good
<3> Apr 25 20:11:12 usbmgr: Can't get module loader
<7> Apr 25 20:11:12 usbmgr: load device -> beep fail
<6> Apr 25 20:11:13 usbmgr: buffer line: remove T
<6> Apr 25 20:11:13 usbmgr: buffer line: remove T
<6> Apr 25 20:11:13 usbmgr: vendor:0x58f product:0x6387
<6> Apr 25 20:11:13 usbmgr: class:0x8 subclass:0x6 protocol:0x50
<7> Apr 25 20:11:13 usbmgr: try /etc/usbmgr/class/08/06/50/module
<7> Apr 25 20:11:13 usbmgr: try /etc/usbmgr/class/08/06/module
<6> Apr 25 20:11:13 usbmgr: USB device is matched the configuration
<3> Apr 25 20:11:13 usbmgr: Can't get module loader
<7> Apr 25 20:11:13 usbmgr: load device -> beep fail
<7> Apr 25 20:11:13 usbmgr: try /etc/usbmgr/class/08/06/50/script
<7> Apr 25 20:11:13 usbmgr: try /etc/usbmgr/class/08/06/script
<7> Apr 25 20:11:13 usbmgr: execute_script:used buf length 51

<7> Apr 25 20:11:13 usbmgr: Path: /etc/usbmgr/storage

<7> Apr 25 20:11:29 usbmgr: execute script -> beep good
<6> Apr 25 20:11:29 usbmgr: start /etc/usbmgr/class/08/06/script
<6> Apr 25 20:11:29 usbmgr: buffer line: remove T
Ola pessoal, eu estou com um problema a configurar o ftp do router Thomson TG784.
Já selecionei a pen(fat32) na pagina do router, e configurei todo normal para ftpserver funcionar mas quando meto a senha e entro no ftp aparece-me isto "530 Can't change directory to /dl/: -2"
Que significa isto, alguem sabe com resolver??
Boas, estou com o mesmo problema do Joao M.
Tenho um TG784, e ja configurei tudo be (acho eu). Internamente, dentro da rede acedo na boa a Pen ligada ao router. Mas sempre que acedo de fora, ou seja da internet através de FTP, depois de colocar username e password, aparece "530 Can't change directory to /dl/: -2".

Alguem tem ideia de como resolver?

Já tentei a PCMedic, e o 16209 mas tive azar, porque ninguem conseguiu resolver.

Obrigado.
Boas pessoal
Obrigado pelo tópico, vai dar jeito!
No entanto, gostaria que me ajudassem em algumas questões...
O acesso ao disco, só pode ser feito estando ligado à rede interna? É possivel ligação remota não é? Como o fazer? Uma outra questão, existe um programa para Android, que é o "FTPServer", alguém sabe como o configurar para aceder ao disco?

Obrigado
Boas pessoal!
Precisava de uma grande ajuda vossa.
Já tenho o disco ligado de 1Tb, com uma partição de cerca de 200Gb formatada em FAT32, para que seja reconhecida pelo router. Já consigo efectuar o acesso a essa partição sem nenhum problema estando ligado à rede interna. No entanto gostaria de conseguir efectuar o acesso por uma rede externa. Pelo que li por aí, é necessário criar um dns dinamico, e dps activar a "partilha de jogos e aplicações" nas opções do router.
Para activar o dns dinamico, se não estou em erro é necessário criar um Host, que foi o que eu fiz através do no-ip. O domínio do Hoste ficou como *****.zapto.org e a porta definida 8080, o que não sei se está correcto.
Na partilha de jogos e aplicações segundo o que li por aí, tinha que seleccionar FTP Server e introduzir o IP: 192.168.1.253, o que não foi possível pois surgia uma msg de erro, de conflito de portas. Tive então de adicionar uma nova configuração manual para a porta 8080.
No entanto continuo a não conseguir aceder remotamente! Se bem que tb não sei qual o endereço a colocar para esse efeito?
Alguém me consegue ajudar?
Obrigadão 🙂
Reputação 1
Ninguém consegue. A Meo "permite" isso mas tem no bloqueado...
Nunca vais poder aceder remotamente ao router porque te podem fazer login com users alternativos e mandar isso abaixo.

Sent using Tapatalk 2 for Android
Boas,aproveito o topico de ligar discos e impressoras para perguntar se o mesmo seria possivel com webcam,ou seja,para mim era excelente poder ligar uma camera no router e poder partilhar pela rede toda,fazia videovigilancia para a garagem,se for possivel digam algo sff,abraço.
Se souberes a porta que a câmara usa e o respectivo ip, podes...

Sent using Tapatalk 2 for Android
Boas,mas estou a falar numa simples webcam com ligaçao usb,referes-te a uma camera ip,ligada por rj45?Essa sei como a ligar,apesar de nao dispor dum modelo desses,queria saber era uma normal com ligaçao usb,abraço.
Ahhhhhhh nesse caso não vai ser possível. Só se deixasses algum PC ligado ao lado da webcam

Sent using Tapatalk 2 for Android
Pois,previa isso,obrigado amigo,abraço
Continua sem ser possível ler discos formatados em NTFS?

Esta limitação é ridícula.... 😞
Boas
Tenho um problema
Tenho um disco verbatin de 500gb ligado ao router e quando tento fazer o upload de alguma coisa para o disco o router desliga-se e apenas fica a luz do power ligado

Ha alguma solução para isto?
Reputação 6
Boas
Isso não me parece ser um comportamento normal , talvez seja melhor contactares o serviço de apoio ao cliente da MEO , pois parece-me ser um problema com o router .
Boas festas
Olá a todos.

Eu comprei um disco NAS da seagate para ligar ao router e por ter acceso a ele desde fora de casa, mas não consigo que o software da Seagate o detecte. Faço o ping ao disco e aparece lá, também aparece no windows e a través da net (a escrever a IP no navegador), mas não no seu software. Liguei o aparelho directamente ao computador e lá então sim o detecta.

Falei com o PcMedic e nem por controlo remoto conseguiram nem o técnico que veio duas vezes à casa também não conseguiu. Eles levaram o meu disco e testaram no 'laboratório' com o mesmo modelo de router e embora alguns problemas iniciais, logo conseguiram. É por isso que o técnico diz-me que ía falar com MEO para me trocar o router, mas após aguardar uns dias liguei para MEO e não sabiam coisa nenhuma e disseram-me que como o router estava a trabalhar para os serviços que tenho contratados, é indiferente que eu não consiga trabalhar com o meu disco.

O que acham que pode ser, coisa do modelo do router, de não têr formatado o disco em FAT32 ou que a MEO não permite estes discos?

Obrigado!
Reputação 6
Olá a todos.

Eu comprei um disco NAS da seagate para ligar ao router e por ter acceso a ele desde fora de casa, mas não consigo que o software da Seagate o detecte. Faço o ping ao disco e aparece lá, também aparece no windows e a través da net (a escrever a IP no navegador), mas não no seu software. Liguei o aparelho directamente ao computador e lá então sim o detecta.

Falei com o PcMedic e nem por controlo remoto conseguiram nem o técnico que veio duas vezes à casa também não conseguiu. Eles levaram o meu disco e testaram no 'laboratório' com o mesmo modelo de router e embora alguns problemas iniciais, logo conseguiram. É por isso que o técnico diz-me que ía falar com MEO para me trocar o router, mas após aguardar uns dias liguei para MEO e não sabiam coisa nenhuma e disseram-me que como o router estava a trabalhar para os serviços que tenho contratados, é indiferente que eu não consiga trabalhar com o meu disco.

O que acham que pode ser, coisa do modelo do router, de não têr formatado o disco em FAT32 ou que a MEO não permite estes discos?

Obrigado!


Boas
Vê a minha resposta ao teu post inicial , o problema provavelmente esta no teu antivírus ou firewall .
Reputação 5
@@@AlvaroTrab

Boas. Deves usar um tópico apenas, para discutir o mesmo tema. Continua a discussão no tópico inicial.

http://www.meoforum.com/meo-fibra-internet/4596-ajuda-configurar-seagate-nas-post27186#post27186
Reputação 1
Boa tarde alguem me pode ajudar na possibilidade de ligar um HDD de 300GB ao router tg784 n v3 , ja tentei de acordo com alguns tutoriais e nao da nada nem aparece no pc.

Obrigado.

Responder