Thomson TG784 - Porta USB e disco externo

  • 31 Julho 2010
  • 44 respostas
  • 7023 visualizações

Olá a todos!

Eu queria aproveitar a porta USB do router thomson para ligar o meu disco externo, mas pelo que estive aqui a ler só suporta FAT32 e o meu disco está em NTFS.

Existe maneira de o router conseguir "ler" o formato de ficheiros NTFS?

Cumprimentos.

44 respostas

Reputação 7
Crachá +20
nao tens possibilidades de conseguir isso...lamentavelmente...
nao tens possibilidades de conseguir isso...lamentavelmente...

:S

É pena...

Obrigado 😉
Formatas o disco externo e metes no formato Fat32. Não sabia que dava para ligar o disco externo ao router. Se eu ligar o disco externo à usb do router, o disco externo fica acessível a todos os computadores da casa?
Claro que sim, utilizo um disco de 300 Gb para guardar todas as musicas, fotos e filmes domésticos ficando partilhados por todos os PC´s da rede em casa, assim poupo espaço em todos os PC´s tendo sempre disponiveis estes conteudos em toda a rede.

Edit: têm que usar um software não que do windows para formatar discos de grandes dimensões em FAT32, por exemplo o PARTITION MAGIC.
É só ligar a USB e fica feito?
Certo, o router cria automáticamente várias pastas logo que o ligas. Mas lembra-te que o deves já ter formatado em FAT32 antes de ligares. No meu de 300GB apenas criei uma partição mas podes criar mais se pretenderes.
Estaria, talvez, mais interessado em ligar uma impressora ao invés de um Disco. É possível? Obrigado
Sim, mas com muitas limitações ao nivel das impressoras multifunções.

Tens que executar uns comandos por telnet. Não me lembro quais, mas talvez os encontres por ai ou no forum antigo.
Reputação 5
Estaria, talvez, mais interessado em ligar uma impressora ao invés de um Disco. É possível? Obrigado
Sim, é possível:
http://www.meoforum.com/meo-adsl-internet/175-tutorial-printserver-routers-thomson-tg787-tg784.html
A propósito disto de impressoras aconteceu-me algo muito curioso, alías voltou agora a acontecer-me.

Quando configurei o router para servir de printserver acontecia que ao imprimir uma página de teste esta imprimia quase até ao fim e depois dava erro. Bloqueava pura e simplesmente.
Desisti dessa opção.

Esta semana instalei um printserver da tplink e voltou a acontecer-me o mesmo. Os pc´s detectam o print server, instalam os drivers da impressora e quando imprimo a página de teste ou outra...acontece o mesmo problema.

A impressora é uma HP psc 1315 all-in-one

Alguém tem explicação para isto?
Ou podes usar o NETWORKMAGIC, funciona na perfeição e apenas basta clicar em partilhar impressora !!!

O software trata do resto.
infelizmente tb tnho 1 disco externo , mas como está em NTFS ( pois uso para guardar varios filmes em HD ) não funciona com o router ... pena
infelizmente tb tnho 1 disco externo , mas como está em NTFS ( pois uso para guardar varios filmes em HD ) não funciona com o router ... pena

Podes mudar para FAT32......usas o NORTON PARTITION MAGIC
A propósito disto de impressoras aconteceu-me algo muito curioso, alías voltou agora a acontecer-me.

Quando configurei o router para servir de printserver acontecia que ao imprimir uma página de teste esta imprimia quase até ao fim e depois dava erro. Bloqueava pura e simplesmente.
Desisti dessa opção.

Esta semana instalei um printserver da tplink e voltou a acontecer-me o mesmo. Os pc´s detectam o print server, instalam os drivers da impressora e quando imprimo a página de teste ou outra...acontece o mesmo problema.

A impressora é uma HP psc 1315 all-in-one

Alguém tem explicação para isto?

Boas,

a mim também me aconteceu isso, tive que activar a contagem de bytes LPR activada nas configurações da porta de rede, resolveu-me esse problema.

Também tenho um asus WL600G que acontecia-me a mesma coisa se não tivesse isso activado.

xau
Malta...
Não entendo como conseguem isso...
Eu ligo uma pen em FAT32 e nem sequer acende a luz da própria e indicar conexão.
Tenho que ir montar a pen algures?

EDIT: na página do router já aparece a pen. Mas só isso. Não sei como aceder a ela... :(
(já vi que a posso desmontar, mas queria era aceder a ela...)

Novo EDIT: Ok... esqueci-me de referir isto: estou num Mac. O curioso é que assim que ligo o outro computador que há cá em casa, que é um pc, a pen surge. Não há maneira de não ser preciso ter o pc ligado? Isto só funciona com windows? 😮 Mais: Não posso ter os ficheiros já na pen/disco, certo? Tenho que os inserir, depois, nas pastas criadas pelo router. Estou certo? Se puderem dêem aí algum input mas tipo como se eu tivesse 5 anos. :P

Obrigado desde já.
Crachá +6
Tanto quanto sei, o Thomson só cria partilhas SMB/CIFS.
Ou seja, partilhas à lá Microsoft.
Mas o MacOSX de certeza que tem forma de se juntar a uma rede Microsoft.
De certeza que é só o que te falta.
Cumps
Obrigado pela resposta!
Mas há mais:
E os ficheiros devem estar na pasta Media ou na Shared?
Quais são as diferenças entre elas?
Crachá +6
Não faço a mais pequena ideia.
⭐VITÓRIA!⭐
:biggrin:
A pen já está montada, o meu MBpro encontra-a e já consigo ler e escrever ficheiros nela.
Ainda tive um percalço com o itunes, mas já está tudo a bombar.
Obrigado por tudo!
Crachá +6
Não tens de quê.
Foste tu que fizeste o trabalho todo ;)
Cumps
Bem... novidades...
Finalmente consegui arranjar um disco em FAT32 e liguei-o ao router.
Mas não consigo aceder a ele.
Monto-o e aparentemente tudo está bem na página do router, mas nem o pc nem o mac encontram o servidor (ou seja não há nada a que aceder a partir dos computadores).
Any ideias?
Estará a falhar-me alguma coisa?
😞
Continuando...
Ninguém me dá resposta... imagino que não as tenham...
Agora já tenho acesso às pastas existentes no disco externo.
Já percebi que o Mac demora algum tempo até ter acesso às mesmas.
No entanto, noto uma coisa curiosa/estranha: no pc acedo perfeitamente a tudo, mas no Mac as pastas estão constantemente numa espécie de refresh... abrem e fecham... se altero o nome a alguma (através do Mac) volta a aparecer o nome anterior e logo a seguir o novo, ficando numa espécie de loop incessante.
Alguém sabe o que isto seja?
Vou também perguntar isto num fórum de utilizadores de Mac.
Obrigado desde já.
Ola nfjd, li o teu problema e tentei replicar para tentar ajudar, mas não consegui. tenho MAC e PC e não tenho o sintoma que descreves. Penso que poderá ser algo com o teu MAC. Mas como já escreveste em Dezembro e só agora vi, até pode ser que entretanto já tenhas resolvido. Em qualquer dos casos aqui fica a info.
Boas!
Muito obrigado pelo tópico, vai dar bastante jeito, no entanto e ainda sem fazer o teste, como é que acedo ao disco após ligar o disco ao router?!
É necessário fazer algum tipo de configuração na página do router?!
Outra questão, tenho um Asus W520gu, a servir como repeater, com o firmware DD-WRT, esse router tem também porta USB, e por assim dizer é "móvel", está mais próximo da TV onde tenho ligado o disco multimédia, será possível partilhar o disco através desse router e não do da meo?!

Cump. e obrigado
Com o MAC OS x Lion não se consegui ligar ao disco externo atraves do router. Acho que ha um problema de compatibilidade.
Alguem tem solução para isso?

Responder