Resolvido

TG789vac v2 - Eliminar equipamentos da rede local


Viva,

Na página de gestão do router (TG789vac v2) » Rede doméstica » Equipamentos, tenho a lista de todos os equipamentos que já estiveram ligados na rede. Queria apagar alguns mas embora o botão Apagar esteja ativo não apaga.

Álguem com o mesmo problema ou que saiba como resolver?

 

Obrigado.

Versão do software do router: 10.5.8.I

 
icon

Solução por MiguelSousa73 15 Setembro 2017, 20:23

No meu router  tambem nao dá para apagar na lista de equipamentos.

O que faço é em vez de clicar em apagar, clico em editar no equipamento a apagar e depois em configurar e só depois sim apagar .

Ver original

7 respostas

Hi

 

Opções:

1-eliminar um a um;
2-reiniciar o router de fábrica.

Outras opções não conheço
Viva,

O que pretendia era mesmo eliminar um a um, mas simplesmente não elimina.

Também já tentei repor as definições de fábrica e fica igual não consigo eliminar depois.
Reputação 2
Reset
o reset realmente elimina tudo, mas depois se quiser eliminar um em especifico é que não dá.
No meu funciona...

Acontece c algum equipamento em particular ou qlqr um? Ligado por wifi ou cabo? Está ligado no momento em q tenta eliminar?
No meu router  tambem nao dá para apagar na lista de equipamentos.

O que faço é em vez de clicar em apagar, clico em editar no equipamento a apagar e depois em configurar e só depois sim apagar .
Sempre é verdade. Afinal tabmém me aconteceu.

Tem de se editar um dispositivo para o conseguir apagar...

Responder