Telemovel e portatil por vezs deixam de apanhar wireless e tenho de reiniciar router

  • 20 Fevereiro 2014
  • 10 respostas
  • 1046 visualizações

Não sei que se passa mas acontece-me isto...será alguma configuração mal feita?

10 respostas

Reputação 6
Boas
Isso deve ser um bug que já foi descrito aqui no fórum , sempre que isso acontecer tens que entrar na pagina do router ir a opções do wireless e fazer save novamente, sem alterar nenhuma opção , não tens de reiniciar o router .
Boas
Isso deve ser um bug que já foi descrito aqui no fórum , sempre que isso acontecer tens que entrar na pagina do router ir a opções do wireless e fazer save novamente, sem alterar nenhuma opção , não tens de reiniciar o router .


Sim, é isso mesmo que faço! E peço desculpa porque ainda não tinha lido nenhum comentário destes :oops:

Há alguma forma de corrigir isto? è chato, pois por vezes tenho o pc desligado e lá tenho de aceder ao router....será que se a meo me trocar o equipamento resolve?
Reputação 6
Substituir o router não resolve , o problema esta no firmware, e todos os routers vêm com o mesmo firmware instalado, temos que aguardar por uma actualização de firmware por parte da meo .
Mas o meu é daqueles grandes antigos, os brancos Thomson. Acho estranho é que colega meus dizem que nunca lhes acontece isso
Reputação 5
Mas o meu é daqueles grandes antigos, os brancos Thomson. Acho estranho é que colega meus dizem que nunca lhes acontece isso

Exactamente quando essa falha se verifica? A seguir a uma quebra de energia? Ou quando desligas/ligas o router?
Exactamente quando essa falha se verifica? A seguir a uma quebra de energia? Ou quando desligas/ligas o router?

Não..acontece a qualquer momento!
Reputação 5
Da proxima vez que tal acontecer, não toques no router! Experimenta antes, desligar fisicamente o dispositivo wireless no(s) PC(s) que estás a usar, aguardar uns segundos e voltar a ligar. Depois posta aqui o que verificaste, s.f.f.
eu tambem tinha este problema, mudei a protecçao do wireless para WEP (sim eu sei que nao é muito seguro) e nunca mais me voltou a acontecer.
Reputação 2
Crachá +7
O problema pode estar relacionado por estar a usar no tipo de encriptação wireless só o WPA, se usar WPA+WPA2 este problema deixa de se verificar.
tenta mudar o canal,ja fiz e tem resolvido!canal 9 ou 11 tem dado certo cumprimentos

Responder