Resolvido

Technicolor TG784n v3 reinicia todos os dias

  • 5 Julho 2017
  • 8 respostas
  • 3696 visualizações

Desde que eu sou um cliente MEO tenho problemas com routers, eles sempre reiniciar pelo menos uma vez por dia.
Desde MEO mudou a minha ligação à Internet para a fibra, o problema é ainda pior!
MEO instalou o router TG784n v3 Technicolor, com a versão de firmware 10.2.1.L.
Este router é uma verdadeira bagunça!
Ele reinicia duas vezes, às vezes até três vezes por dia!
MEO já substituiu este router duas vezes, mas o problema ainda é o mesmo.
MEO parece incapaz de resolver o problema, ou não quer resolver isso!


Realmente parece que MEO faça isso de propósito.

Eu pago faturas, mas o serviço não é tão bom quanto os meus pagamentos são!

Se você não está preparado para fazer seu trabalho corretamente, desista!

 

Lamento se o meu português não está correto, ainda estou aprendendo a falar e escrever em português.
Mas esta não é uma razão para não resolver o problema,
Como você faz no telefone quando eu pedir uma pessoa capaz de falar em inglês e você desligou.
icon

Solução por yEL- 5 Julho 2017, 15:24

Try this:

Open command prompt and enter the following:

telnet 192.168.1.254

As username and password, use:

Username: sumeo
Password: bfd,10ng

And then try to run these commands and see if it works.

ip ifconfig intf=LocalNetwork ipv6=disabled
ip ifconfig intf=InternetGPON ipv6=disabled

Ver original

8 respostas

Reputação 5
Did you try to disable ipv6? Are you familiar with telnet?
Hi yEL,

 

Unfortunately I am not very familiar with telnet>

 

I enabled the telnet functionality on Windows 10, then tried the following command:

:ip ifconfig intf=InternetGPON ipv6=disabled

And I got the answer: Command not allowed.
Reputação 5
Try this:


 


Open command prompt and enter the following:


 


telnet 192.168.1.254


 


As username and password, use:


 


Username: sumeo
Password: bfd,10ng


 


And then try to run these commands and see if it works.


 


ip ifconfig intf=LocalNetwork ipv6=disabled
ip ifconfig intf=InternetGPON ipv6=disabled
Olá yEL,

 

That worked, and then I made the "saveall" command.

 

Now in the router web interface, in the Broadband Connection / Internet Services I can see:

Link Status: IPv4 connected / IPv6 disconnected

TCP/IPv4 Settings: IPv4 State: Enabled

TCP/IPv6 Settings: IPv6 State: Disabled

 

With this the router is supposed to not restart each day?

 

Thank you for help.

 
Reputação 5
Cool! You're familiar with telnet after all : )


As far as i know, that should do the trick in order to stop those router restarts.


 


If it still doesn't help, report back.
Muito obrigado yEL 😉
Hi Yel,

 

I kind have a similar issue.

Ipv6 is not activated.

 

The fact of reinitializing is not a very big deal, but my IPv4 address is changed at every restart.

I use this IP for external access purpose (Web Server).

 

Do you have any idea of how have a statit IPv4 Address please?

 

Many thanks.

Orlando
o meu TG784n v3 firm 10.2.1.L  desliga o ipv6 da internet mas dá endereço ipv6 para computadares locais e provoca uma certa lentidão , 


 


{sumeo}=>ip ifconfig intf=InternetGPON ipv6=enabled
{sumeo}=>ip ifconfig intf=LocalNetwork ipv6=enabled
{sumeo}=>saveall 


 


e ficou o ipv6 a funcionar corretamente


 


 


 

Responder