Resolvido

Serviço 200/100 por vezes limitado a 115/100

  • 30 Abril 2016
  • 4 respostas
  • 1512 visualizações

Como recomendado hoje pelo suporte técnico Meo venho aqui descrever a situação de um problema de velocidade:


Desde que possuo o serviço 200/100 por vezes tenho notado que os valores de download não passam dos 115-116 megas, mantendo-se o upload inalterado.


 


Uso desde 2012 um router Asus NT-66U para gerir a ligação Internet do serviço que possuía antigamente de 100/30, que se encontrava configurado como representado na imagem imediatamente abaixo (apenas sendo que no meu caso não uso Box) e explicado neste tutorial pelo ?: https://forum.meo.pt/t5/Tutoriais/Tutorial-para-usar-outro-router-para-gerir-a-internet/td-p/18012





 


Apesar de ainda me encontrar em Dual Edge (ligação cai com mudança de IP a cada 4 dias) actualmente uso uma configuração diferente através da configuração das VLANs explicado num novo tutorial, encontrando-se ligado desta forma (mais uma vez, sem uso de Box):





 


Com as seguintes VLANs no NT-66U:


http://i.imgur.com/Sse9LwE.png


 


Neste momento o telefone funciona e tenho as velocidades contratadas 200/100. No entanto o mais certo é voltar a estar limitado aos 115 mais tarde, aparentemente aleatoriamente. Ao suspeitar do NT-66U decidi fazer actualização para o firmware Merlin mais recente sem bugs na secção IPTV (380.57), que é o que uso de momento, mas o problema persiste.


 


Notei que o problema se resolve não sendo necessário um reboot total do router. Na página principal basta desligar e voltar a ligar a WAN clicando no interruptor da Internet Connection para obter novo IP e assim re-obter os 200 de download.


http://i.imgur.com/bv9ySNR.jpg


 


Qual poderá ser a origem deste problema? O firmware do router encontra-se já configurado com a seguinte opção que normalmente é o que resolveria qualquer problema de limitação de velocidades:





NAT Acceleration

Disable
Auto
  CTF(Cut Through Forwarding) is enabled.




 


Obrigado
icon

Solução por xptopt 10 Maio 2016, 12:55

Boas ?
Quanto ao problema com a velocidade a solução mais simples é configurares o asus para se reiniciar todos os dias as seis da manha.
Quanto a outra questão a configuração é diferente mas muito simples também, o perfile para o serviço meo já foi adicionado ao firmware e basta selecciona-lo para ter tudo a funcionar.
Sim o router só vai actualizar se este estiver ligado á ont ou em bridge no router da asus, mas com o novo firmware vais resolver também o problema da quebra de velocidade quando o router muda de ip.

Ver original

4 respostas

? para já não voltei a ter o bug dos 115mbps, parece ter-se resolvido de alguma forma (espero eu), mas sem certezas que não volte a ocorrer novamente no futuro obviamente...


 


Este mês, Junho, passei já também para Single Edge, apenas tive que mudar para Automatic IP e em VLAN coloquei desta vez em IPTV simplesmente Meo graças às novas settings do firmware Merlin.


 


Obrigado
Reputação 6
Boas ?
Quanto ao problema com a velocidade a solução mais simples é configurares o asus para se reiniciar todos os dias as seis da manha.
Quanto a outra questão a configuração é diferente mas muito simples também, o perfile para o serviço meo já foi adicionado ao firmware e basta selecciona-lo para ter tudo a funcionar.
Sim o router só vai actualizar se este estiver ligado á ont ou em bridge no router da asus, mas com o novo firmware vais resolver também o problema da quebra de velocidade quando o router muda de ip.
Boas ?, sem problemas, obrigado pela resposta.


O QoS em Traffic Manager está Off, agora o Ai Protection acho que não encontro essa setting no meu router, apenas tenho AiCloud, que não uso.


 


A limitação para 115 não parece ocorrer após a mudança de IP pois essa costuma ocorrer a meio da madrugada e o mais estranho que me ocorreu foi há uma semana e meia por volta da meia noite em que fiz um teste que deu 199 e depois o segundo e todos os seguintes passaram a dar só 115 até reiniciar. Desde aí que faço testes por volta do meio dia e à noite que não voltou a ocorrer. Da próxima vez provavelmente irei testar um portátil sem antivirus Kaspersky (que li que pode causar problemas mesmo quando desativado) ligado por cabo.


 


Já agora um aparte... O facto de estar a usar esta configuração em que a WAN do ONT está ligada directamente ao Asus haverá algum problema no futuro quando me passarem para Single Edge IPoE? Deixo simplesmente de ter Net e precisar de reconfigurar o router?


Quanto ao router Thomson, suponho que não possa ser atualizado até o ligar directamente ao ONT, certo (sendo talvez até desnecessário a sua atualização visto que não o uso para gerir a Net, mas apenas o telefone)?.
Reputação 6
Boas ?
Desculpa a demora na resposta.
Tens algum tipo de QOS configurado ou o AI protection ligado?
Conseguiste perceber se a velocidade fica reduzida quando o IP é renovado a cada quatro dias ?

Responder