segundo router

  • 17 Maio 2017
  • 1 resposta
  • 853 visualizações

Boa tarde, antes de mais uma explicação, devo dizer que estou com um problema peculiar no router original, a internet apenas funciona pelo wireless, qualquer equipamento que ligo ao router da MEO (thecnicolor TG784n v3) por cabo é detectado mais não consegue configurar a net, o windows 10 diz "rede desconhecida" pelo cabo e quando faço diagnostico diz  "Ethernet não tem uma configuração IP válida" fiz reset ao router não resolveu o problema, se clico em "estado" no gestor da rede do windows diz, ipv4/ipv6 sem acesso a net, velocidade 100 Mbps, a placa de rede do PC está ligada a um socket PCI e é uma TP-link com capacidade para 10/100/1Gb.

 

Eu não me importava por a net não funcionar por cabo, isso se o wifi do router MEO fosse rápido o suficiente, mas não é, tenho uma pen TP-Link wireless de 150Mbps mas o router MEO apenas corre a 65Mbps e a pen esta a 50 cm to  router, o pior é quando testo a net com o speedNet não passa de 40Mbps, quando por cabo corria a 90 ou mais (quando o cabo funcionava). Devido ao problema descrito acima e á velocidade wi-fi, decidi comprar um segundo router, comprei um TP-Link wireless N  TL-WR841N de 300Mbps de capacidade de wi-fi, disseram-me que era só ligar o router na porta WAN e que não era necessário qualquer password ou nome de user, mas quando ligo o ONT directamente ao router TP-Link pela porta WAN não detecta a net, mas mesmo que funciona-se, eu preciso do router da MEO para ter telefone fixo pois o TP-LINK não tem essa capacidade, mas para o desenrasque serve, pensei em ligar o router TP-LINK ao router da MEO mas devido ao problema acima duvido que funcione. Que posso fazer para ter net directamente no router TP-LINK? Pelo menos até poder levar o router da MEO a uma loja para verem o que se passa com ele.   

1 resposta

Reputação 2
Qual é o IP que tens no PC?


Definiste IP estático no PC ou atribuido pelo router?


Consegues chegar ao router via wifi... ?

Responder