Router Thomson TG784n + Thomson TG787

  • 7 April 2012
  • 5 respostas
  • 1784 visualizações

Boas pessoal,
queria ligar estes dois routers para aumentar o sinal wireless da casa mas não estou a conseguir.

Eis a actual rede:

Router 1 (TG 787) Principal
- Ligado à linha
- 2 boxes meo ligadas


Router 2 (TG 784n) Secundário
- desliguei o DHCP
- desliguei a firewall
- ligaçao internet desligada

O Router 2 está ligado ao 1 pelas portas LAN. O que acontece é que com este setup, é que a internet funciona perfeitamente nos 2 routers, mas as boxes bloqueiam passado uns segundos. Se eu mudar de canal desbloqueiam, mas voltam a bloquear logo a seguir.

Noutro tópico li para ligar através da porta wan, e clicar no auto wan-sensing, mas quando faço isso, nada acontece, e o router 2 não tem internet.

Será que me podem ajudar?

Obrigado

5 respostas

Reputação 6
Boas

Qual é o router original do serviço meo ? porque a box tem de ser ligada a esse

Qual é o ip de cada um dos routers ? por defeito ambos os routers têm o ip 192.168.1.254 o segundo router deve ter um ip dentro da range de ips do primeiro ex:192.168.1.100
As boxes estão as duas ligadas ao Router com o serviço MEO configurado, neste caso o router 1 (TG 787).

O Router 2 já tinha um IP da gama, mas eu meti o 192.168.1.100 e o resultado é o mesmo.

Haverá alguma configuração "escondida" no router2 que entre em conflito com o Router 1?
Penso que isso seja algum tipo de broadcast, porque já me aconteceu ligando um smc ao tg784, mas ainda assim não consegui evitar também esse tipo de bloqueios.
O 2º router recebe o cabo de rede em qualquer porta menos na Lan ou wan . true story
suponho que bastaria apagar no 2º thomson as VLANs dedicadas ao IPTV.

As credenciais para o microuser que foram aqui publicadas funcionam bem no meu Thomson TG784. No entanto, não consigo fazer muito, inclusive, diz-me que os nomes dos interfaces que quero configurar não existem. Tenho um dump do ficheiro de configuração que publiquei aqui Config Thomson 784 - Pastebin.com.

A minha ideia é usar este Thomson como Access Point para alargar a minha rede wireless sem que isso faça crashar o serviço de IP TV.

No entanto, não consigo apagar estas VLANs, como é que isso se faz, alguém sabe?

(BTW, há mais users registados do que os que aqui foram anunciados. Além do Administrator, microuser e meo, há outros, é só ver o texto do pastebin).

Responder