Router tg799n - portas usb

  • 12 Janeiro 2011
  • 8 respostas
  • 954 visualizações

Boas ppl...

Registei me neste forum precisamente hoje precisamente com o intuito de vos pedir ajuda a resolver 1 situaçao que me deparei...
Tenho este router (tg799n) ha cerca de 12 dias e lembrei me de usar as portas USB. Quero lá ligar 1 disco para partilhar em rede, uma pen ou algo mais.
Que me apercebi? que as portas usb, por default estão desactivas, ou seja, atraves do interface do router nem sequer tenho a opçao que é mencionada no manual ke sakei, que ate ponho aqui como la está:
- Navegue até o GUI do Thomson Gateway.
2 No menu Ferramentas, clique em Compartilhamento de conteúdo.
3 Na Barra de navegação, clique em Configurar.

Meu prob. é que o menu "Compartilhamento de conteúdo" é para esquecer, ou seja NAO EXISTE SEQUER.

Sei que há routers que por default esta opção vem desligada, que só dá para fazer atraves de telnet (e corrijam pf se estiver errado). Ontem bem procurei a respectiva opçao por telnet (e diga-se de passagem que estou a usar 1 ROOT USER mas nem assim me safei).

Alguém sabe como activar estas portas USB por telnet ou de outra maneira?

NOTA: TODOS OS MENUS DESTE ROUTER SAO EXACTAMENTE IGUAIS aos que tinha no router anterior, que qse todos têm, ou seja, do tg797 pelo que se soberem como se activa para este tg797 digam pf que é de certeza igual ou muito semelhante.

Obrigado a todos desde já.

8 respostas

Boas... só por curiosidade... tens o pacote 200 megas? que tal se porta?

Cumps
Se esse Router é o fornecido pela Meo contacta o SAC e pede esclarecimentos.
Boas...

A minha ligaçao de facto nao me posso queixar pois o unico problema que tinha era laggar feito doido a jogar on-line mas consegui ultrapassar a situação com muita pesquisa (diga se de passagem) pois estar a laggar com fibra era de facto 1 absurdo...

Em relaçao a contactar a SAC... LOL
nao me levem a mal este "LOL" mas deixo vos aqui a minha experiencia dos VARIOS contactos com o backoffice do MEO(quando ainda estava a usar o tg797). Como disse laggava "à parva" entao vai de ligar para eles... começaram por me fazer 1 upgrade ao firmware que tinha pq o que eu tinha era "velho" que iam meter a ultima versao.
Depois de instalado o novo firmware XPTO para alem de continuara a laggar à bruta o router passou a reiniciar aleatoriamente. Falei de novo com eles, ah..e tal... esse firmware que pusemos tem algumas falhas de facto, vamos lhe fazer o downgrade para uma versão anterior mas que é estável... Depois de feito o downgrade, para além de continuar a fazer reboot's marados a cena manteve se... tornei a reclamar, foi la 1 "tecnico" que me trocou o router.
Situaçao com o router novo (do mesmo modelo 797) como ficou? na mesmissima... o belo do lag à força toda...
Mais 1 reclamaçao que fiz tornaram me a aceder ao router remotamente, dessa o que fizeram nao sei... soube foi o resultado... deixei de ter wifi em casa. Independentemente do que fizesse no interface do router, criasse rede ou nao, wifi era para esquecer, por e simplesmente o led estava SEMPRE vermelho.
Acabei por desistir e resolver eu o prob com umas pesquisas que fiz, ou seja, acedi ao router por telnet, fiz 1 reset apenas ao interface wifi e lá meti aquilo a bombar... mais tarde com restantes pesquisas acabei por resolver os meus probs de lag constante tb atravez de telnet (que se alguem precisar posso explicar o que fazer).

Neste momento de facto o meu prob sao mesmo as portas USB pois no interface do router, a opçao respectiva nem sequer aparece... por telnet, ando ali 1 pouco a "anhar" pois nao faço ideia de qual seja a cena em questão referente às portas usb. Descobri a cena para fazer o ENABLE ao printer server mas continua sem me aparecer o respectivo menu no router.

HELP PLS!!
😛
Coloco aqui 1 excerto do manual do router para vos mostrar aquilo que me refiro que nao me aparece.
Está abaixo marcado o respectivo menu que pretendo e nao tenho.


Para habilitar o Servidor de arquivos da rede:
1 Navegue até o GUI do Thomson Gateway.
2 No menu Ferramentas, clique em Compartilhamento de conteúdo.
3 Na Barra de navegação, clique em Configurar.
4 Em Servidor de arquivo de rede (Windows Networking), clique em Servidor habilitado. Recomenda-se
também preencher os seguintes campos:
 Nome do servidor:
Você usará este nome para acessar o Thomson Gateway. Se você deixar este campo em branco, só
poderá acessar o dispositivo de memória USB por meio do fornecimento do endereço IP (por padrão:
192.168.1.253)
 Descrição do servidor:
Aqui você pode adicionar uma breve descrição do tipo dos dados que estão armazenados no
dispositivo de memória USB.
 Grupo de trabalho:
Insira o mesmo grupo de trabalho que o de seus computadores.
5 Clique em Aplicar.
6 Todos os usuários conect
No meu router aparece como Partilha de Conteúdos e não Compartilhamento de conteúdo.

Ferramentas

Lista Telefónica
Serviço de Voz
Partilha de jogos e aplicações
Controlo de restrições para menores
Firewall
Detecção de intrusões
DNS dinâmico
Gestão de Utilizadores
Partilha de conteúdos
Boas,

No meu router aparece como Partilha de Conteúdos e não Compartilhamento de conteúdo.


diz me 1 coisa... consegues me dizer o firmware do teu router?

e outra coisa... consegues fazer 1 backup das defeniçoes que tens no router?

caso sim, podes me enviar esse teu ficheiros das defeniçoes a ver se me safo?

Pelo que percebi, tens isso activo certo?

ps: mandei te 1 "mensagem particular"
Boas,




diz me 1 coisa... consegues me dizer o firmware do teu router?

e outra coisa... consegues fazer 1 backup das defeniçoes que tens no router?

caso sim, podes me enviar esse teu ficheiros das defeniçoes a ver se me safo?

Pelo que percebi, tens isso activo certo?

ps: mandei te 1 "mensagem particular"

boas, tenho o mesmo router e não consigo fazer backup das defenições nem repor defenições, só mesmo as de origem.
tenho o mesmo problema..sempre conseguiram obter solução?

Responder