Resolvido

Router reenicia


Reputação 1
Boa tarde,


O meu router é o Thomson TG784n e a versão é 10.2.1.L, ultimamente o router começou a reeniciar muito. Tem alturas em que acontece mais de uma vez por dia. Penso que reenicia mais quando há mais atividade (quando estou a fazer downloads de torrents etc).


Já fiz um reset, já coloquei uma tampa de garrafa de água debaixo de cada um dos 4 pés para elevar um pouco e aquecer menos. Mas continuam os reeinícios inconvenientes...

icon

Solução por DavidSD1990 1 Agosto 2016, 03:49

? Já resolvi o problema. O problema era que a linha deixou de ser forte o suficiente para aguentar com a velocidade da internet. Após nova queixa :manfrustrated: tecnico do 16209 finalmente descobriu isso e disse que ia configurar o Router para uma velocidade inferior, mas deixou praticamente na mesma.


Felizmente tenho no pc o programa Game First II da ROG (baseado no cFosSpeed) que veio com a minha board e me permite limitar a velocidadeda internet, sem ter de usar outro software estranho ou pagar algum.


Sem o pc a puxar a internet ao máximo a linha já não cai e o router já não reinicia, porque de resto a box e telemóveis não puxam grande coisa.


Provavelmente a causa disto seja o facto de ter mais vizinhos com meo ADSL.. :manindifferent: fazer o quê... há 2 anos tinha 17Mb no speed test, recentemente tenho 14 e agora limito a 10 no pc para ter a certeza que não cai. 😠

Ver original

31 respostas

Reputação 4
desliga o ipv6

Reputação 1

yEL- escreveu:

desliga o ipv6



 


No router (telnet) ou no PC?


E isso não faz falta..?


 Já agora acrescento que já tenho este router há vários anos e só começou a acontecer isto recentemente..

Reputação 4
via telnet


 


não tem problema em desligar, em principio o problema provem daí 

Reputação 1
Tentei desativar mas parece que algo deu errado.


 


?


Reputação 4
não dá para ver a imagem. faz upload para o: https://imgur.com/ e coloca aqui

Reputação 1
http://i.imgur.com/J7LOPn9.png

Reputação 4
deves ter adsl logo tens de mudar o segundo comando para:


 


ip ifconfig intf=InternetADSL ipv6=disabled

Reputação 1
SIm é ADSL.


Obrigado, já fiz com essa alteração e deu. Agora é esperar para ver se os reeinicios param.


 


Para configurar este range extender http://www.tp-link.in/products/details/cat-10_TL-WA830RE.html preciso de ipv6?


Já o usei mas desliguei porque pensei que pudesse ser a causa dos reeinicios, mas o certo é que mesmo depois de fazer RESET ao Thompson e desligar esse range extender o problema continuou.


 


Vamos ver agora.

Reputação 4
não, podes usar ah vontade


 


é como dizes, é esperar e ver se realmente é disso ou não, depois dá feedback

Reputação 1
ok 🙂


mas se o problema for mesmo o ipv6, como se explica que só tenha surgido agora? Já tenho este router há anos e teve sempre o ipv6 ligado..


 


Sim vou esperar e depois digo.

Reputação 4
esse problema ocorre no firmware 10.2.1.L que usa single edge


 


o anterior 10.2.1.D usa dual edge e não tem esse problema. o porquê de acontecer com o ipv6 ligado é que não sei, apenas vejo muitos utilizadores a reportar esses reinicios e eu proprio o tenho desligado senão sofria do mesmo.


 


talvez tenhas tido essa atualização de firmware recente e daí o sintoma igualmente recente


 

Reputação 1
Estranho porque esse Firmware 10.2.1.L já cá anda há 2 anos..

Reputação 1
O problema não ficou resolvido.


Ele mantém-se ligado durante a noite, provavelmente porque não há utilização, de manhã quando ligo a box, o pc e começo por exemplo a fazer um download no Steam ele reenicia passados poucos minutos. E assim continua pelo dia fora, de estante a estante.


Penso que terá algo a ver com a utilização, porque quando eu estou fora ele aguenta dias ligado..

Reputação 4
nesse caso é contactar o apoio técnico (16209) e relatar o problema para que seja feita a troca do equipamento

Reputação 1
Já agora achas que vale a pena compra um router da Asus?


https://www.worten.pt/inicio/informatica/componentes-e-redes/modem-router.html?brand=ASUS algum destes é compatível com meo adsl?

Reputação 4
nisso ja nao te sei ajudar, é melhor perguntares ao ? 


 


no entanto em adsl, no firmware 10.2.1.L, para teres outro router a gerir a internet tens de ter um switch pelo meio, até que saia um novo firmware que remova essa necessidade

Reputação 1
A minha ideia erar substituir o thomson pelo Asus, em vez de ligar à meo para virem trocar o equipamento. Mas ao ler isso já vi que não é possível.. Mesmo quem queira usar outro router tem de ter sempre o router do meo?

Reputação 4
em ADSL actualmente, sim. já em fibra podes substituir o thomson, ficas é sem telefone


 


vai da necessidade de cada um, mas como te disse até sair novo firmware é como as coisas estão actualmente

Reputação 1
Sendo assim terei mesmo de ligar para o apoio técnico e pedir substituição.


Obrigado pela ajuda 🙂

Reputação 1
Não sei se pode significar algo mas uma coisa que reparo é que ele não reinicia logo, primeiro parece que encrava, as luzes ficam paradas durante cerca de 10 segundos e depois é que reinicia.

Reputação 1
Vieram hoje cá a casa, parece que afinal o problema era das ligações, muita humidade e dois telefones com problemas. No entanto como ao início se pensava ser do router ele mudou-me o router para um de modelo anterior ao que eu tinha (TG784), e acabei por ficar com ele, o homem disse que agora este router já tinha atualizado e tudo o mais, por isso já não ia voltar a por o outro para confirmar se funcionava ou não http://www.pcdiga.net/styles/default/xenforo/smilies/meh.png
Como está previsto a fibra chegar à minha zona nos próximos meses ("menos de um ano") depois trocam o router para o da fibra. Pelo que vi eles andam com routers usados para trocar quando há avarias. Que miséria..
Ao menos o problema parece ter ficado resolvido.

Reputação 1
Retiro o que disse.. Continuo com reinicios.

Reputação 1
? Já resolvi o problema. O problema era que a linha deixou de ser forte o suficiente para aguentar com a velocidade da internet. Após nova queixa :manfrustrated: tecnico do 16209 finalmente descobriu isso e disse que ia configurar o Router para uma velocidade inferior, mas deixou praticamente na mesma.


Felizmente tenho no pc o programa Game First II da ROG (baseado no cFosSpeed) que veio com a minha board e me permite limitar a velocidadeda internet, sem ter de usar outro software estranho ou pagar algum.


Sem o pc a puxar a internet ao máximo a linha já não cai e o router já não reinicia, porque de resto a box e telemóveis não puxam grande coisa.


Provavelmente a causa disto seja o facto de ter mais vizinhos com meo ADSL.. :manindifferent: fazer o quê... há 2 anos tinha 17Mb no speed test, recentemente tenho 14 e agora limito a 10 no pc para ter a certeza que não cai. 😠

Reputação 4
Por curiosidade, quais são os valores da tua linha?

Reputação 1



Ligação DSL
 








http://192.168.1.254/images/bull__md.gif
Informações sobre a ligação




 
 
 
 



http://192.168.1.254/images/spacer.gif



Tempo desde o estabelecimento da ligação:
3 dias, 23:56:57



http://192.168.1.254/images/spacer.gif



Tipo de DSL:
ITU-T G.992.5



http://192.168.1.254/images/spacer.gif



Largura de banda (Up/Down) [kbps/kbps]:
1.023 / 16.383



http://192.168.1.254/images/spacer.gif



Dados transferidos (enviados/recebidos) [GB/GB]:
2,82 / 79,09



http://192.168.1.254/images/spacer.gif



Potência de Saída (up/down) [dBm]:
12,2 / 19,2



http://192.168.1.254/images/spacer.gif



Atenuação na linha (Up/Down) [dB]:
6,7 / 13,5



http://192.168.1.254/images/spacer.gif



Margem SN (Up/Down) [dB]:
13,9 / 15,4



http://192.168.1.254/images/spacer.gif



SistemaID do fornecedor (local/remoto):
TMMB / ----



http://192.168.1.254/images/spacer.gif



Chipset ID do fornecedor (local/remoto):
BDCM / BDCM



http://192.168.1.254/images/spacer.gif



Perda de enquadramento (local/remoto):
0 / 0



http://192.168.1.254/images/spacer.gif



Perda de sinal (local/remoto):
0 / 0



http://192.168.1.254/images/spacer.gif



Perda de alimentação (local/remota):
0 / 0



http://192.168.1.254/images/spacer.gif



Perda de ligação (remota):
-



http://192.168.1.254/images/spacer.gif



Erro em segundos (local/remoto):
633 / 0



http://192.168.1.254/images/spacer.gif



Erros de FEC (Up/Down):
0 / 0



http://192.168.1.254/images/spacer.gif



Erros de CRC (ativo/inativo):
0 / 670



http://192.168.1.254/images/spacer.gif













Responder